Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 2K Server - Dienst Automatische Updates verursacht reboot

Frage Sonstige Systeme

Mitglied: dirx

dirx (Level 1) - Jetzt verbinden

13.02.2006, aktualisiert 17.02.2006, 5342 Aufrufe, 3 Kommentare

Hi,

folgendes Problem,
mein Windows 2000 Server startet immerzu neu. Es kommt der Ladescreen wo der Balken von links nach rechts läuft, nachdem der Balken voll ist sollte eigentlich der Anmeldescreen kommen, jedoch kommt dieser nicht und der Rechner startet direkt neu.

Wenn ich im abgesicherten Modus starte und den Dienst "Automatische Updates" deaktiviere, dann bootet er ganz normal und startet Windows.

Woran kann das liegen?

Winupdate.log sieht so aus:

2006-02-13 11:12:22 2740 ab8 Misc
Logging initialized (build: 5.8.0.2469, tz: +0100)
2006-02-13 11:12:22 2740 ab8 Misc = Process: C:\WINNT\system32\svchost.exe
2006-02-13 11:12:22 2740 ab8 Misc = Module: C:\WINNT\system32\wuaueng.dll
2006-02-13 11:12:22 2740 ab8 Service *
2006-02-13 11:12:22 2740 ab8 Service START Service: Service startup
2006-02-13 11:12:22 2740 ab8 Service *
2006-02-13 11:12:23 2740 ab8 Agent * WU client version 5.8.0.2469
2006-02-13 11:12:23 2740 ab8 Agent * SusClientId = '0030a4a7-66dc-44cf-a3ea-454087911eec'
2006-02-13 11:12:23 2740 ab8 Agent * Base directory: C:\WINNT\SoftwareDistribution
2006-02-13 11:12:23 2740 ab8 Agent * Access type: No proxy
2006-02-13 11:12:24 2740 ab8 Agent * Network state: Connected
2006-02-13 11:13:10 2740 ab8 Agent * Agent: Initializing Windows Update Agent *
2006-02-13 11:13:10 2740 ab8 Agent * Agent: Initializing global settings cache *
2006-02-13 11:13:10 2740 ab8 Agent * WSUS server: http://majestix.xxxx.de
2006-02-13 11:13:10 2740 ab8 Agent * WSUS status server: http://majestix.xxxx.de
2006-02-13 11:13:10 2740 ab8 Agent * Target group: (Unassigned Computers)
2006-02-13 11:13:10 2740 ab8 Agent * Windows Update access disabled: No
2006-02-13 11:38:40 2764 ad0 Misc
Logging initialized (build: 5.8.0.2469, tz: +0100)
2006-02-13 11:38:40 2764 ad0 Misc = Process: C:\WINNT\system32\svchost.exe
2006-02-13 11:38:40 2764 ad0 Misc = Module: C:\WINNT\system32\wuaueng.dll


Habe auch in WINNT/SoftwareDistribution die Download Ordner gelöscht...
Hilft alles nichts.
Mitglied: xypseudo
14.02.2006 um 08:18 Uhr
hast du mal versucht, den dienst im abgesicherten modus zu starten?
wenn ja; was passierte dann da?

gruss, pseudo
Bitte warten ..
Mitglied: dirx
14.02.2006 um 10:15 Uhr
Das mit dem automatischen Update war scheinbar doch nicht das Problem.
Habe Speicher, Netzwerkkarte und Grafikkarte ausgetauscht, jetzt gehts.
Bitte warten ..
Mitglied: Shaby
17.02.2006 um 10:30 Uhr
Hy

Vermutlich ist es am speicher gelegen. Hatte kürzlich daselbe Problem.

Nach Einbau von neuem Arbeitsspeicher ist alles prima hochgefahren.
Bitte warten ..
Ähnliche Inhalte
Windows Update
Windows Server 2016 automatische Updates und Reboot?
Frage von billy01Windows Update2 Kommentare

Hallo zusammen, ich habe jetzt auf einem Server "Windows Server 2016" installiert. Wie sieht es hier mit den Updates ...

Windows Server
WSUS automatische Updates auf Windows Server 2012 R2 Pending reboot
Frage von ITler891Windows Server2 Kommentare

Hallo zusammen, unsere Server werden über WSUS mit Windows Updates versorgt und diese sollen jeden Dienstag um 03:00 Uhr ...

Windows 10
Windows Update verursacht massive Dienstausfälle
Frage von AndreasOCWindows 105 Kommentare

Hallo zusammen, ich habe seit ein paar Wochen auf einen Rechner Win10 1607 installiert. Lief auch soweit ganz gut ...

Vmware
Update an HP-Servern verursacht Hardwareschaden
Information von beidermachtvongreyscullVmware8 Kommentare

Laut obigem Artikel schrottet ein Treiberupdate auf Proliant-Servern unter ESXi bestimmte Netzwerkkarten. HPE rät dann zum Austausch der Hardware. ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...