Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows 7 - Dateiupload auf einen Fileserver sehr langsam

Frage Microsoft Windows 7

Mitglied: iceget

iceget (Level 2) - Jetzt verbinden

24.10.2010 um 23:56 Uhr, 5241 Aufrufe, 2 Kommentare

Hallo liebe Administrator.de Benutzer,

Vielen Dank schon mal vorweg, das ihr euch dieses Problem hier von mir anseht!

Und zwar geht's um folgendes.

Ich verwende zu hause einen PC (5 Monate alt) mit einem Intel Core 2 Duo E8500 (3,16 GHZ) und 4GB RAM mit einer 32 Bit Windows 7 Ultimate Version.

Mein Problem ist, das ich auf meinen Fileserver zuhause nicht schnelle wie ~50kb/s Dateien raufladen kann...

Wenn ich bei dem Netzwerkkabel wo mein Haupt PC draufhängt einen anderen PC oder ein Notebook anschließe,
kann ich ohne Probleme auf den Server mit 100Mbit (oder eben wenn ich 1GB habe, mit 1GB) uploaden.

Ich habe bereits eine zweite Netzwerkkarte (neu) eingebaut, funktioniert auch nicht (gleiches Phänomen).

Da ich dachte es liegt an Windows 7, versuchte ich mein Image von Windows 7 (wo der PC komplett frisch aufgesetzt wurde, ohne Internetzugang) zurückzuspielen,
aber auch hier hatte ich das Problem das es nicht funktionierte.

Ich wollte auch mal mit Wireshark arbeiten, jedoch wenn ich dort das capturing gestartet habe, bekam ich einen Bluescreen (IRQ less than, ...).

Leider kann ich nicht genau sagen, was da genau los ist. Das Image hat immer funktioniert. Dieses Problem/Phänomen hat komischerweise auch ein Kollege von mir.
Auch die selbe Windows 7 Version wie ich, der PC ist auch recht neu, ....

Und ich habe keinerlei Software installiert (Virenschutz oder Firewall) um das Problem zu testen.

Auch aufgesetzt habe ich den Windows 7 Rechner komplett neu, ohne das sich an dem zustand was geändert hatte, ....


Habt ihr eine Ahnung was ich noch versuchen könnte?


Vielen lieben dank!

lg Markus
Mitglied: Xboxer
25.10.2010 um 07:55 Uhr
Hallo Markus,

wie siehts den aus, wenn du von deinem Rechner aus Daten auf einen anderen Rechner als deine Fileserver kopieren willst?
Ansonsten versuch mal mit einem anderen OS ( Linux, z.b. Knoppix) das zu testen, um eine Treiberproblem auszuschließen

Gruß
Christoph
Bitte warten ..
Mitglied: iceget
27.10.2010 um 22:09 Uhr
Hallo Christoph,

Vielen Dank!

Habe ich auch schon versucht, jedoch hat nichts zum hochfahren funktioniert.

Habe jetzt nochmal ein LowLevelFormat auf meiner HDD gemacht, das Image zurück gespielt.

Und alles funktionierte wieder perfekt, ...

Danke für deine Hilfe!

glg Markus
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows TAPI Line sporadisch an Windows 10 Rechnern enorm langsam (2)

Frage von sven784230 zum Thema Windows 10 ...

Windows Server
gelöst Windows Datei-Explorer nach Ordner-Umzug sehr langsam (2)

Frage von xXEddiXx zum Thema Windows Server ...

Festplatten, SSD, Raid
gelöst Rsync unter Windows mit cygwin langsam (4)

Frage von ketanest112 zum Thema Festplatten, SSD, Raid ...

Neue Wissensbeiträge
Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(8)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(6)

Anleitung von BassFishFox zum Thema Windows 10 ...

Heiß diskutierte Inhalte