Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 7 Domänen Clients OHNE Internet setzen falsche Netzwerkumgebung

Frage Microsoft Windows Netzwerk

Mitglied: Dude-from-R00t

Dude-from-R00t (Level 2) - Jetzt verbinden

23.10.2014 um 11:51 Uhr, 1810 Aufrufe, 3 Kommentare

Hallo,

Problembasis:

-AD-Client PC's
-Windows 7 (32bit) in Englisch (daher nutze ich mal die englischen Begrifflichkeiten)
-kein Internet (eigenes VLAN mit Inbound-ACL)

Die Kisten sind sehr fix; alle mit SSD's. Die loggen auch automatisch ein (es sind Anlöagensteuerungs-PC's).
Das dumme:
die erkennen nicht, das sie sich in einem "Domain Network" sind sondern da rattert ewig "identifying Network" und am ende als "Public Network" falsch erkannt.

Ich denke schon das dies an dem NLA liegt; nur wie kann ich es hart setzen das IMMER und AUSSCHLIESSLICH das Domain Network erkannt wird?

Ich habe schon versucht über GPO den Wert "Computer Configuration --> Administrative Templates --> Network --> Network Connectivity Status indicator" zu nutzen (Corporate DNS probe Hostename gesetzt auf den FQDN meiner Domain --> MyDomain.MyCorporation.corp). Ohne Effekt leider.

Kurios: sobald ich an einem der Rechner die LANcard abschalte und wieder einschalte: dann rockt es sauber. Sieht mir also ganz danach aus, dass irgendwas zuschenll durchläuft beim booten. Nur wonach kann ich suchen?

Danke für eure Ideen.

Frank
Mitglied: Chonta
23.10.2014 um 12:00 Uhr
Hallo,

hä?

ziehen die Teile beim booten überhaupt GPO und dergleichen?
Bevor Dir Netzwerk Irgendwas angezeigt werden kann, musst eine Anmeldung erfolgen.
Klappt die Anmeldung sofort mit jedem Domänenclient?
Hat das Teil überhaupt Netzwerk?
Ist der DC erreichbar?

Was sagen die Logfiles System und Anwendung beim Bootenund beim anmelden?
Haben die Rechner feste IP oder DHCP?
Lancard abschalten? Du deaktivierst den Netzwerkadapter und aktivierst die wieder oder was genau meinst Du?
Was macht ein Benutzer ohne Adminrechte an derm Rechner?

Gruß

Chonta
Bitte warten ..
Mitglied: Dude-from-R00t
23.10.2014 um 13:56 Uhr
Hi,

Ja, GPO's ziehen. Sehe ich daran, dass z.B. die per GPO gesetzten computerbasierenden Softwarepakete ankommen (z.B. Java JRE).

Login ist über "Autoadminlogon" geregelt. DC's auch erreichbar etc.; der mountet auch sauber die Netzlaufwerke und alles.

IP's sind fix. Lanadapter Disable/enable meine ich, genau.

User ist zum Test derzeit Admin; gleiches Verhalten ob User oder Admin.

In den Logifiles (Syslog etc.) ist leider nichts was irgendwelche Rückschlüsse zulässt.

In der Zwischenzeit habe ich den hier gefunden: http://support2.microsoft.com/kb/980873

Werde ich mal testen. News dann hier wenn es klappt.
Bitte warten ..
Mitglied: Dude-from-R00t
23.10.2014, aktualisiert um 14:20 Uhr
So, getestet; kein Erfolg.

Und: es sind wirklich nur die SSD-Bepackten Kisten. Selber Rechner mit HDD --> funzzt. Das raff mal einer...
Bitte warten ..
Ähnliche Inhalte
Netzwerkgrundlagen
Netzwerkumgebung virtualisieren (6)

Frage von It-ogut zum Thema Netzwerkgrundlagen ...

Windows Server
Anmeldung an neuen Windows Domäne Client nicht möglich (16)

Frage von FlorianN zum Thema Windows Server ...

Windows Netzwerk
Domänen Authentifizierung über Internet (11)

Frage von EditorialBagPipe zum Thema Windows Netzwerk ...

Windows Netzwerk
Client kann sich nicht mehr in Domäne anmelden (13)

Frage von FFSephiroth zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

(2)

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Netzwerkprotokolle
gelöst Leiten "dumme" Switches VLAN-Tags mit durch? (26)

Frage von coltseavers zum Thema Netzwerkprotokolle ...

Windows Server
gelöst Neues KB für W10 1607 und W2K16 wieder mal nicht im WSUS 3.0, hat das noch jemand? (16)

Frage von departure69 zum Thema Windows Server ...

Netzwerkgrundlagen
Kann auf Freigabe nicht Zugreifen (14)

Frage von leon123 zum Thema Netzwerkgrundlagen ...

Router & Routing
FTTH bzw FTTB Router (13)

Frage von ukulele-7 zum Thema Router & Routing ...