Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows 98 Problem mit Router

Frage Sicherheit Firewall

Mitglied: Alternativende

Alternativende (Level 2) - Jetzt verbinden

10.04.2005, aktualisiert 13.04.2005, 7370 Aufrufe, 7 Kommentare

Hallo zusammen,.
also folgende Situatuion

1x Router und
1x Windows 98 Se

Problem ist, dass auch wenn ich die IP Adresse, DNS und Gateway eingegeben habe ich trotzdem keinen Ping zum Router abgeben kann.
Warum nicht ? Gibt es bei 98 irgendeinen Trick, damit der Scheiß läuft ?


Danke
Mitglied: BartSimpson
10.04.2005 um 15:40 Uhr
Wie ist die ip des routers. und was sagt bei dir winipcfg?
Bitte warten ..
Mitglied: Alternativende
11.04.2005 um 09:46 Uhr
192.168.2.1


Es sagt bei mir, dass die Ip 2.4 richtig ist und SubNet auch. Gateway ist auch der Router eingestellt und bei DNS auch.
Muss ich die verbindung evtl. irgendwie herstellen oder wie ist das bei 98 nochma gewesen ?
Bitte warten ..
Mitglied: BartSimpson
11.04.2005 um 11:41 Uhr
Dann schau mal in dem router nach, ob dort irgenwelche filter gesetzt sind.
Bitte warten ..
Mitglied: Havelmedia
11.04.2005 um 17:12 Uhr
generell ist die Komunikation zwischen Routern und Win98 kein Problem...

auf Win98 sollte das Netzwerk-Protokoll TCP/IP installiert sein...
eine IP-Adresse sollte auf dem Rechner nicht vergeben werden, da die meisten Router einen intergrierten DHCP-Server haben und die IP-Adresse an die angeschlossenen Geräte (z. B. Rechner mit Win98) selbst vergeben...

die meisten Router werden mit der IP-Adresse: 192.168.1.0 / 192.168.1.1 ausgeliefert...

was ist es denn für ein Router? Marke/Typ???
Bitte warten ..
Mitglied: Alternativende
13.04.2005 um 08:06 Uhr
Also es ist kein Filter eingeschaltet, denn sonst könnte ich ja mit meinen XP clients nicht ins Netzwerk rein. Nichts über Mac Adressen oder ähnliches.
Muss ich die Verbindung vielelicht aktivieren einwählen oder ähnliches wie bei XP auch ?
Bitte warten ..
Mitglied: Havelmedia
13.04.2005 um 08:34 Uhr
auch unter XP muss man sich normaler Weise nicht einwählen... um ins Netz zu kommen, ich könnte mir vorstellen das du in deinem Router die Modem-Funktion eingeschaltet hast, und nicht die Verbindung über PPPoE...

Was ist es für ein Router??? Ist es ein Modem-Router oder hast du ein seperates DSL-Modem vor dem Router?
Bitte warten ..
Mitglied: Alternativende
13.04.2005 um 12:13 Uhr
Ist ein normaler Router von SMC von dem aus Kabel zum Splitter geht. Ich muss noch erwähnen, dass der XP und BeOS Rechner keine Probleme haben um ins Netz zu kommen nur der 98SE hat da seine Zicken...
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Router & Routing
Problem - Router cisco 2821 hinter Fritzbox mit WLAN (23)

Frage von Cyberurmel zum Thema Router & Routing ...

Windows 10
gelöst Windows 10: Problem mit Bitlocker (10)

Frage von honeybee zum Thema Windows 10 ...

Batch & Shell
gelöst Windows 7: Problem mit CP in Batch (3)

Frage von Maik87 zum Thema Batch & Shell ...

Samba
Windows 98 und Samba 4.2 auf Raspberry Pi (6)

Tipp von Lochkartenstanzer zum Thema Samba ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...