Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows braucht ewig zum Booten

Frage Microsoft

Mitglied: kuehlmeister

kuehlmeister (Level 1) - Jetzt verbinden

20.03.2006, aktualisiert 23.08.2007, 13641 Aufrufe, 6 Kommentare

Mein Windows braucht ewig zum Booten, heruntergeladene Dateien funktionieren nicht

Hi,

so zum Problem: manchmal (nicht immer und leider auch nicht nachvollziehbar) braucht windows XP pro ewig zum booten. Dauert teilweise ganze 5 Minuten.
und dann taucht da noch das Problem auf, wenn ich eine Datei aus dem Internet runterlade, kann der die nicht entpacken weil die angeblich korrupt sei. Speicher ich die auf eine externe Platte gehts.
Was kann denn da kaputt sein? Die Festplatte? Laut SMART steht die noch auf 100%, keine Probleme gefunden.

Oder Windows Neuinstallation??

Vielleicht kennt jemand das Problem und hat ne Lösung.

Mein Sys:

AMD4000
ASUS A8N
2GB RAM
200GB SATA Maxtor

Windows ist drauf mit allen Updates und Servicepacks, wie gesagt, der Fehler tritt nur sporadisch auf.
Mitglied: 27179
20.03.2006 um 17:43 Uhr
Hi,

da gibts mehrere Möglichkeiten:

1. Deine Kiste ist gnadenlos zugemüllt. Da solltest Du mal nacheinander mit vollständiger "Datenträgerbereinigung" (ist unter Startmenue/Programme/Zubehör/Systemprogramme) und direkt danach mit "Defragmentierung" (ist auch dort) die Festplatte mal richtig aufräumen. Gerade wenn man "drüber installiert" hat, sieht das meist chaotisch auf der Festplatte aus und das bootende Windows braucht recht lange, bis es in dem Chaos seinen ganzen Kram zusammen gesucht hat.

2. Nach dem installieren irgendwelcher Soft liegt eine gigantische Menge an
Font-Dateien im Ordner C:\Windows\Fonts. Ab etwa 100 Dateien da drin, fängt das WDoof an, immer länger zum booten zu brauchen. Am besten mal alle löschen, die man nicht mehr braucht. Aber Vorsicht, man darf nicht einfach wahllos alle entfernen. Alle wo was von "Arial, Times, Courier, System, oder Win..." steht und alle die ROT sind, am besten in Ruhe lassen.

3. Netzwerkproblem. Mal Netzwerkstecker raus, Windows runterfahren, neu booten lassen und gleich nochmal, erst danach Stecker wieder rein.
Kann aber auch was anderes am Netzwerk sein. Einfach mal schauen, in Gerätemanager evtl. fasche Treiber, in Netzwerk noch irgendwas am laufen, was garnicht soll, oder nen Virus oder Dialer, der sich Vorrang verschafft hat und den normalen Verbindungsaufbau blockiert (wenn Du am DSL hängst ist das mit dem Dialer nicht so tragisch, weil da gibts nichts zu dialen, aber der blockiert ne ganze Zeit den normalen Windows-Netzwerkaufbau beim booten).

Gruss
Benni
Bitte warten ..
Mitglied: dreadnik
20.03.2006 um 17:53 Uhr
Ich hatte das Problem auch mal. Lag bei mir an der Asus eigenen Software. Wenn ich mich recht erinnere, ist auf der Mainboard CD ein Asus eigenens Netzwerksicherheitsprogramm dabei (NV-Firewall?). Die deinstallation dieses Programms hat bei mir geholfen.
Bitte warten ..
Mitglied: 27182
20.03.2006 um 18:25 Uhr
Hi,

folgendes kann helfen:

Im Geräte-Manager, wo die Serial ATA Controller zu finden sind, ein Rechtsklick auf den, wo die Platte dranhängt. Eigenschaften auswählen und dann im Reiter "Erweitert" für denjenigen das Häkchen neben "Enable command storing ( oder war es queue-ing?) entfernen.

Vorher sollte mittels Ereignisanzeige ( Systemsteuerung -> Verwaltung ) überprüft werden, ob 'disk'
eine Warnung liefert, weil es Problem beim Auslagern gab. ( dann ist o.g. die Lösung für das Problem)

Gruss,
Danny

PS: Ich hatte dieses Problem mit meiner Samsung SP2504C!
Bitte warten ..
Mitglied: drop-ch
21.03.2006 um 08:42 Uhr
Hi kuehlmeister

Oder prüfe deine HD: chkdsk c: /f /r
Bestätigen, dass Prüfung beim nächsten Reboot erfolgt > und rebooten

gretz drop
Bitte warten ..
Mitglied: kuehlmeister
21.03.2006 um 10:53 Uhr
danke für die tips, werde den rechner mal defragmentieren und aufräumen. Eigentlich dürfte der nicht so zugemüllt sein, aber man kennt ja seine Pappenheimer (windows )

die sicherheitssoftware hab ich auch deinstalliert, scheint n bischen geschwindigkeit gebracht zu haben, bis jetzt ist der Fehler nicht wieder aufgetaucht (macht der wie gesagt sporadisch und ich hab erst n paar mal neugestartet).


hoffentlich läufts nu besser, thx nochmal...
Bitte warten ..
Mitglied: Superdau
23.08.2007 um 00:08 Uhr
ab und zu hilfts auch dem pc ne feste IP adresse zuzuweisen
ab und zu dauerts halt wenn die pc und router per dhcp ne adresse aushandeln und windows is da sehr eigen
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(2)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 10
Drucker braucht ewig. Win 10 und Netzwerkdrucker (7)

Frage von killtec zum Thema Windows 10 ...

Windows Netzwerk
W7 TCP NDIS problem - Netzwerk braucht ewig zum vollständigen Start (4)

Frage von spiderx zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (15)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...