Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Deployment Services - PXE Boot funktioniert nicht

Frage Microsoft Windows Server

Mitglied: 66869

66869 (Level 1)

06.11.2012, aktualisiert 15:44 Uhr, 3317 Aufrufe, 2 Kommentare

Hallo zusammen

Wollte heute eien WDS-Server in Betrieb nehmen um so die Clients automatisiert aufsetzten zu können. Leider bootet der Client aber nicht über PXE bzw. findet den WDS-Server nicht. Die Optionen 66 & 67 wurden auf dem DHCP konfiguriert... Der WDS-Server und der Client stehen aktuell in unterschiedlichen Subnetzen, könnte dies noch ein Problem sein?

Liebe Grüsse
Manuel
Mitglied: w40kcadia
06.11.2012 um 13:38 Uhr
es fehlt noch die Option 60 PXE Client.
Die getrennten Subnetze dürften kein Problem sein wenn zwischen den Subnetzen geroutet. Voraussetzung ist natürlich das Client und Server auch die Route in das andere Subnetz kennen.
Bitte warten ..
Mitglied: 66869
06.11.2012 um 15:43 Uhr
Hi

Nein die Option 60 wäre nur notwendig wenn WDS und DHCP auf demselben Server liegen.
Konnte das Problem aber mittlerweile lösen, habe die Option 67 mit folgendem Wert abgefüllt: "boot\x64\Wdsnbp.com"
Beschreibung dazu: http://technet.microsoft.com/de-CH/library/c169579c-c0fc-4ec6-aa8d-0af5 ...

Nun funktioniert alles und ich kann ohne Probleme vom angegebenen PXE Server starten.

Grüsse
Bitte warten ..
Ähnliche Inhalte
Linux
LTSP: PXE Boot funktioniert nicht (23)

Frage von Fenris14 zum Thema Linux ...

Windows Server
gelöst Windows Deployment Services (WDS): Images auf unterschiedlicher Hardware (21)

Frage von get-command zum Thema Windows Server ...

Windows Installation
Windows 10 Installation per PXE boot (7)

Frage von phillip2297 zum Thema Windows Installation ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...