Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows-Fotoanzeige und Thumbnails zeigt nur schwarz an

Frage Microsoft Windows 8

Mitglied: Androxin

Androxin (Level 1) - Jetzt verbinden

20.02.2015 um 17:14 Uhr, 2723 Aufrufe, 3 Kommentare

Tagchen,

die Windows-Fotoanzeige und die Vorschaubilder im Windows Explorer verhalten sich seit längerer Zeit ein wenig seltsam.

Kurz nach dem öffnen des Bildes bzw. kurz nach der automatischen Erstellung des Vorschaubildes wird dieses komplett schwarz dargestellt.
Manchmal sieht man 1-2 Sekunden das normale Bild bis es schwarz wird. Wenn man sich in der Fotoanzeige durch die Bilder klickt, sieht man in der Regel nur schwarz.
Im Windows Explorer verhält es sich ähnlich: Im ersten Durchlauf sind alles Thumbnails richtig. Nach 1-2 Sekunden aktualisiert sich die Anzeige und alle Thumbnails sind schwarz.

Noch merkwürdiger ist, dass das nur bei 95% der Bilder der Fall ist. Es gibt also immer mal wieder Bilder dazwischen die korrekt angezeigt werden. Welche das sind ist zufällig. Das gleiche muss auch nicht unbedingt zweimal hintereinander funktionieren.

Es ist egal ob es .jpg oder .png ist. Es ist auch egal, ob es Bilder aus meiner Digicam, Screenshots oder Bilder aus dem Internet sind.
Paint oder Photoshop stellen alle Bilder korrekt dar.

Ich nutze Windows 8.1 Pro auf dem neusten Patch-Stand.
Es gibt keinerlei Fehlermeldungen und das Windows ist auch relativ frisch.
Es ist egal ob die Bilder auf der lokalen Platte liegen oder über das Netzwerk geladen werden.

Natürlich weiß ich, dass das Problem immer VOR dem Bildschirm sitzt. An welcher Stelle könnte man mit dem Suchen beginnen?

Vielen Dank
Gruß
Mitglied: 114757
20.02.2015, aktualisiert um 17:31 Uhr
Moin,
da hast du dir was böses eingefangen. Das letzte mal war das bei einem Kunden ein fieses Rootkit (nur durch offline scan auffind- und entfernbar).

Darüber hinaus schon mal den Thumbnail-Cache mit cleanmgr.exe gelöscht ?

Un den Grafiktreiber gewechselt ?

Gruß jodel32
Bitte warten ..
Mitglied: Androxin
20.02.2015 um 17:28 Uhr
Sicher, dass es gleich in diese Richtung gehen muss?

Alles andere funktioniert ja. Ich habe absolut keine Probleme mit dem Windows.

Könnte es evtl. mit dem Catalyst Control Center zusammenhängen?
Bitte warten ..
Mitglied: 114757
20.02.2015 um 17:32 Uhr
Zitat von Androxin:
Könnte es evtl. mit dem Catalyst Control Center zusammenhängen?

Darüber hinaus schon mal den Thumbnail-Cache mit cleanmgr.exe gelöscht ?

Und den Grafiktreiber gewechselt ?
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows 10
gelöst Windows 10 (Home) zeigt falsche Partitionsgröße an (4)

Frage von Namenlos zum Thema Windows 10 ...

Windows Server
gelöst Windows 2012 R2 RDS Host . Geräte und Drucker zeigt keine Drucker an (1)

Frage von plexxus zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...