Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kann Windows nicht Instalieren auf Maxtor

Frage Hardware Festplatten, SSD, Raid

Mitglied: fatih85

fatih85 (Level 1) - Jetzt verbinden

31.01.2009, aktualisiert 23:10 Uhr, 4575 Aufrufe, 10 Kommentare

Hallo

habe mir von der Computerbörse eine neue HDD gekauft.
Jedoch habe ich Probleme das ding zu laufen zu bringen, da nämlich ich Windows XP nicht
instalieren kann.

Erst einmal die Beschreibung der Hadware

HDD

Maxtor Maxline 3
Model 7L300S0
300 GB SATA 150
1.5 GB/s

Mainboard
Name habe ich nciht rausgekriegt
aber es ist ein aufkleber drauf da steht ECS drauf

Chipsatz ist SIS 761 AMD Hammer

An den SATA anschlüssen steht SATA 150

CPU
AMD Athlon 64 2200 MhZ (11 x 200) 3200+

Bios Typ
AMI Bios (08/13/07)

so nun das Problem

Wenn ich die Festplatte anschliesse erkennt sie Bios, die CD Ladet die
Instalationsdaten auf die Festplatte aber werend dem Laden bricht sie ab.

Nun habe ich versucht die Platte zu formatieren, das Problem ist
Fehlermeldung Windows konnte die HDD nicht Formatieren.

Was ist da Faul ist die Platte defekt.

Ich habe beim Händler angerufen der sagt wenn Bios die Platte erkennt kann SIe nicht defekt sein.

Ich habe kein Plan mehr

Kann mir jemand mal weiterhelfen wie ich da vorgehen muss oder Akzeptiert mein MAinboard die Platte nicht ?
Ach noch was ich habe die Platte an den zweiten REchner angeschlossen da habe ich das gleiche Problem.

Danke im Vorraus

Kann es evtl auch sein das die Treiber fehlen
Treiber für den SATA/RAID-Controller
habe bischen gegoogelt aber welchen muss ich da nehem es gibt ja verschiedene ?
Mitglied: HeikoNRW
31.01.2009 um 23:30 Uhr
Boote mal mit einer Linux Live-CD (z.B. Ubuntu) und versuche ob du mit dem Programm GParted etwas ausrichten kannst, das hat mir schon oft geholfen wenn unter anderen Systemen nichts ging.

Die Begründung vom Händler ist allerdings blödsinn; Du kannst die Platine von der Platte trennen und sie anschliessen, trotzdem wird sie normal erkannt. Defekt kann sie also auch noch sein...
Bitte warten ..
Mitglied: fatih85
31.01.2009 um 23:52 Uhr
Zitat von HeikoNRW:
Boote mal mit einer Linux Live-CD (z.B. Ubuntu) und versuche ob du mit
dem Programm GParted etwas ausrichten kannst, das hat mir schon oft
geholfen wenn unter anderen Systemen nichts ging.

Die Begründung vom Händler ist allerdings blödsinn; Du
kannst die Platine von der Platte trennen und sie anschliessen,
trotzdem wird sie normal erkannt. Defekt kann sie also auch noch
sein...

mhhh soweit ich weis ist ja linux kostenlos wo kann ich das den downloaden
oder ist es doch nicht kostenlos ?

habe was gefunden aber welche muss ich hier nehmen

http://wiki.ubuntuusers.de/Downloads

und wie instaliere ich das muss ich die neue platte anschliessen und meine alte ide entfernen
d.h nur die neue sata muss angeschlossen sein ?
oder ?
Bitte warten ..
Mitglied: BigWumpus
01.02.2009 um 00:44 Uhr
Windows XP kennt keine Treiber für SATA-Ports. ALso Treiber finden und Diskette erstellen oder per nLite einbinden.
Bitte warten ..
Mitglied: fatih85
01.02.2009 um 02:16 Uhr
Zitat von BigWumpus:
Windows XP kennt keine Treiber für SATA-Ports. ALso Treiber
finden und Diskette erstellen oder per nLite einbinden.

Und wie und wo kann ich die treiber finden, bei meinem ersten PC war auch kein Windows instaliert da ist auch eine SATA hdd drinn ich habe die Windows XP CD eingelegt und es hat alles von alleine instaliert
Warun dies ?
Bitte warten ..
Mitglied: Raik01
01.02.2009 um 08:19 Uhr
welchen Service Pack hat dein Windows?, ab SP2 sind SATA-Treiber dabei!!!
Bitte warten ..
Mitglied: fatih85
01.02.2009 um 10:30 Uhr
Zitat von Raik01:
welchen Service Pack hat dein Windows?, ab SP2 sind SATA-Treiber
dabei!!!

SP 2, was mich noch wundert wenn ich es an meinen Rechner anschliesse also an den zweiten ist das gleiche Problem.
Nun habe ich mein Rechner mit der alten ide platte gebootet, und die sata auch angeschlossen, auf dem Arbeitsplatz erscheint die platte aber ich kann das laufwerk nicht öffnen, muss formatiert werden steht da immer und wenn ich formatieren will keine chance. gibts da irgendwie ein tool um die platte zu prüfen und zu formatieren ?
Bitte warten ..
Mitglied: tb1611
01.02.2009 um 11:52 Uhr
Moin,

so wie du es beschreibst ist die Platte hin. Die Elektronik meldet sich noch, aber der Plattenstapel (also der mechanische Teil sozusagen) ist defekt. So wird die Platte erkannt ist aber nicht zu benutzen. Reklamiere das, am Besten mit der Platte unterm Arm, und lass dir ne Neue geben.

Schönen Sonntag noch, Tom
Bitte warten ..
Mitglied: Raik01
01.02.2009 um 14:05 Uhr
sicher gibs da Tools zum Beispiel PartionMagic. einfach mal googeln vielleicht bekommst du irgendwo eine Testversion die für deine Zwecke ausreicht.
Bitte warten ..
Mitglied: fatih85
02.02.2009 um 15:36 Uhr
Zitat von Raik01:
sicher gibs da Tools zum Beispiel PartionMagic. einfach mal googeln
vielleicht bekommst du irgendwo eine Testversion die für deine
Zwecke ausreicht.

Habe ich auch schon gemacht mit PM zwecklos
werde die platte tauschen.
Bitte warten ..
Mitglied: fatih85
09.03.2009 um 11:36 Uhr
Habe die Platte getauscht und es geht wieder
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Hyper-V
Windows Server 2012 R2 NIC Teaming mit Lancom Switch (2)

Frage von onkel87 zum Thema Hyper-V ...

Windows 7
Windows 7 lädt seit Juli keine Updates herunter (4)

Frage von achklein zum Thema Windows 7 ...

Windows 7
Windows 7 rechner fährt nicht mehr hoch - bluescreen (10)

Frage von jensgebken zum Thema Windows 7 ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...