Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kann Windows nicht installieren (mit S-ATA Controller)

Frage Microsoft Windows Installation

Mitglied: SGE-2001

SGE-2001 (Level 1) - Jetzt verbinden

01.10.2006, aktualisiert 17.12.2006, 8828 Aufrufe, 5 Kommentare

Hallo,

ich habe noch eien S-ATA HDD hier und wollte die in meinen Server einbauen.
Dafür hab ich mir dann einen PCI S-ATA Controller gekauft.

Nun kann ich aber Windows XP nicht installieren, wenn an dem S-ATA Controller die HDD angeschlossen ist.

Ich komm immer nur so weit, bis beim Windows XP Setup "Setup untersucht die Hardwarekonfiuration des Computers..." da steht.

In dem PC ist noch eine IDE Festplatte drin, wenn ich nur die IDE Festplatte anschliess (und die S-ATA nicht) geht die Windows XP installation.
Wenn ich nun die IDE Festplatte mal abklemm und nur die S-ATA Platte dran hab geht die Installation nicht.


Hat jemand ne Idee, woran das liegen könnte? Kann man im Bios da was einstellen?
Der S-ATA kontroller hat zwar auch so ne Art Bios, aber da kann man nur ein RAID einrichten, mehr nicht.


MfG
Torsten.
Mitglied: beefeater
01.10.2006 um 23:25 Uhr
hi!
hast bei der installation die F6 taste gedrückt. danach musst die treiberdiskette einlegen und den treiber für den sata controller installieren.
mfg.beef
Bitte warten ..
Mitglied: SGE-2001
01.10.2006 um 23:43 Uhr
Hallo,

soweit kommt es gar nicht erst.
Als erstes wird ja überprüft ob eine Boot-CD im Laufwerk liegt. Dann bleibt der PC bei "Setup untersucht die Hardwarekonfiuration des Computers..." stehen.
Das ist noch bevor dieser Blaue Hintergrund von der XP-Installation kommt.
Bitte warten ..
Mitglied: thekingofqueens
02.10.2006 um 01:03 Uhr
Integrier dir den Treiber mal mit nLite in deine Setup CD. www.german-nlite.de
Bitte warten ..
Mitglied: SGE-2001
02.10.2006 um 11:17 Uhr
Hab ich gemacht - leider ohne Erfolg.
Immernoch genau das gleiche.

Aber das hätte doch den gleichen Effekt, wie wenn ich bei ner normalen Win XP CD F6 beim starten drücken würde ... nur soweit komm ich ja gar nich erst.

Ich hab jetzt mal meine alte IDE, die vorher drin war (mit Win XP installiert) dran gehangen:

Wenn die S-ATA Platte mit dran hängt, fährt der PC nicht hoch - hängt sie nicht mit dran, fährt der PC hoch.

Ich tippe ja mittlerweile stark auf nen defekten S-ATA Controller
Bitte warten ..
Mitglied: SGE-2001
05.12.2006 um 16:59 Uhr
Hallo,

hat vielleicht noch jemand einen Tip, woran das liegen könnte?
Bitte warten ..
Ähnliche Inhalte
Windows 10
Microsoft: Mehr Sicherheit und Geschwindigkeit mit Windows 10 S
Beitrag von 29 Kommentare

Link von Frank zum Thema Windows 10

Windows 10
Windows 10 S: Nur Apps aber kein Linux
Beitrag von 3 Kommentare

Link von BassFishFox zum Thema Windows 10

Windows Server
Domain Controller fehlt Windows Server 2016
Beitrag von 16 Kommentare

Frage von Pookywo zum Thema Windows Server

Windows Installation
Windows 10 neu installieren
Beitrag von 23 Kommentare

Frage von imebro zum Thema Windows Installation

Neue Wissensbeiträge
Administrator.de Feedback

Entwicklertagebuch: Die Startseite wurde überarbeitet

Beitrag von 2 Kommentare

Information von admtech zum Thema Administrator.de Feedback

Vmware

VMware Desktopprodukte sind verwundbar

Beitrag von

Information von Penny.Cilin zum Thema Vmware

Datenschutz

Session-Replay: Viele beliebte Webseiten zeichnen jegliche Texteingabe auf

Beitrag von 2 Kommentare

Information von Penny.Cilin zum Thema Datenschutz

Sicherheit

Zufällige Speicherzuweisung: Windows-Bug hebelt Sicherheitsmechanismus ASLR aus

Beitrag von 1 Kommentar

Information von Penny.Cilin zum Thema Sicherheit

Heiß diskutierte Inhalte
Visual Studio
Vb.net-Tool zum Erzeugen einer Outlook-E-Mail
Beitrag von 24 Kommentare

Frage von ahstax zum Thema Visual Studio

Windows Netzwerk
Netzwerk Neustrukturierung
Beitrag von 16 Kommentare

Frage von IT-Dreamer zum Thema Windows Netzwerk

Windows Server
RDP macht Server schneller???
Beitrag von 16 Kommentare

Frage von JaniDJ zum Thema Windows Server

Windows 10
Windows 10 dunkler Bildschirm nach Umfallen
Beitrag von 15 Kommentare

Frage von Akcent zum Thema Windows 10