Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Microsoft Windows Server

GELÖST

Windows PowerShell V1 deinstallieren

Mitglied: Joezwei

Joezwei (Level 1) - Jetzt verbinden

29.01.2010, aktualisiert 21:07 Uhr, 8031 Aufrufe

Windows PowerShell V1 deinstallieren um Version 2.0 zu installieren

Hallo zusammen,

Habe leider weiter noch ziemlich viele Probleme mit meiner Exchange Installation.
Ich habe auf einem virtuellen Rechner Server2008 R2 installiert. Um darauf nun Exchange 2010 zu installieren benötige ich die Windows PowerShell V2 um den Server für die Installation zu konfigurieren. Vorab ist aber schon die Version 1.0 vorhanden.
Wenn ich nun die Installationsroutine von V2.0 laufen lasse bekomme ich die Fehlermeldung, dass ich die vorherige Version deinstallieren muss.
Nun...eigentlich habe ich mich daraufhin so vorgearbeitet:
-Server Manager
-Features
-Feature entfernen
-weiter
-Neustart
Danach kommt aber immer noch diese Fehlermeldung.
Wäre schön einer mir eine Rat geben kann.
Vorab schon einmal vielen Dank!!
Ähnliche Inhalte
Java
Recaptcha4J: Wechsel von v1 auf v2
Frage von klaraFJava

Hallo, ich benutze aktuell diese Library: recaptcha4j-0.0.7 und binde die in einem Kontaktformular ein (über net.tanesha.recaptcha.ReCaptchaImpl, usw.). Nun soll ...

XML
XSLT v2 in XSLT v1
gelöst Frage von chrisenXML3 Kommentare

Hallo zusammen, ich habe ein Problem mit der Konvertierung vom XML Dateien via XSLT. Version 2 und Version 1. ...

Windows 7
2 Windows 7 deinstallieren
gelöst Frage von FragnantWindows 74 Kommentare

Hallo, ich habe bei einer Neuinstallation versehentlich das neue Win7 auf die zweite Festplatte gelegt, nun verfügt der Rechner ...

Windows 10
Windows 10 Apps deinstallieren
Frage von adm2015Windows 105 Kommentare

Hallo Ich weiß, dieses Thema gibt es zu genüge, jedoch habe ich ein Problem mit dem deinstallieren der vorinstallierten ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 9 StundenLinux1 Kommentar

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 1 TagTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 1 TagSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 1 TagSicherheit9 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Netzwerkgrundlagen
Welches Modem für VDSL 50000 der T-Com
gelöst Frage von Windows10GegnerNetzwerkgrundlagen24 Kommentare

Hallo, ein Kollege von mir will sich VDSL50000 von der T-Com holen, um daran einen Server zu betreiben. Ich ...

Sicherheit
Meltdown und Spectre: Die machen uns alle was vor
Information von FrankSicherheit24 Kommentare

Aktuell sieht es in den Medien so aus, als hätten die Hersteller wie Intel, Microsoft und Co den aktuellen ...

Ubuntu
Ubuntu - Starter für nicht vertrauenswürdige Anwendungen
Frage von adm2015Ubuntu17 Kommentare

Hallo zusammen, Ich verwende derzeit die Ubuntu Versionen 17.10 bzw. im Test 18.04. Ich habe mehrere .desktop Dateien in ...

Netzwerke
Packet loss bei "InternetLeitungsvollauslastung"
gelöst Frage von Freak-On-SiliconNetzwerke17 Kommentare

Servus; Ja der Titel klingt komisch, is aber so. Wenn die Internetleitung voll ausgelastet ist, hab ich extreme packet ...