Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows SBS 2003 Exchange SMTP Emailversand Relay Access Denied

Frage Microsoft Windows Server

Mitglied: RonnyS

RonnyS (Level 1) - Jetzt verbinden

25.10.2007, aktualisiert 18.10.2012, 16005 Aufrufe, 6 Kommentare

Hallo Forum,

wir betreiben ein Windows 2003 SBS mit einer Exchange-Struktur und Windows XP-Clients hinter einem IPCop-Firewall-Router.

Nach einer Umstellung von T-Business zu Webhostone können wir keine Mails mehr versenden. Der Empfang funktioniert ohne Probleme. (Empfang über POP3-Connector und Versand über SMTP-Connector). Beim Versenden über den Exchange erhalte ich eine Unzustellbarkeitsnachricht mit folgendem Inhalt:

Folgende Empfänger konnten nicht erreicht werden:

meineAdresse@web.de am 08.10.2007 09:38
Sie sind nicht berechtigt, Nachrichten an diesen Empfänger zu senden. Wenden Sie sich an den Systemadministrator.
<MeineDomäne.de #5.7.1 smtp;554 5.7.1 <meineAdresse@web.de>: Relay access denied>

Nach der Provider-Umstellung wurden folgende Konfigurationen am Exchange Server vorgenommen:

- SMTP-Connector -> Allgemein -> Connector: geändert in "MeineDomäne.de" (von Webhostone so angegeben)
- SMTP-Connector -> Erweitert -> Ausgehende Sicherheit: Benutzerdaten auf Webhostone abgeändert

- Virtueller Standardserver für SMTP -> Zugriff -> Relay -> Relay über diesen virtuellen Server erlauben: IP-Adresse für "meineDomäne.de" eingetragen
- Virtueller Standardserver für SMTP -> Übermittlung -> ausgehende Sicherheit: Benutzername und Passwort geändert
- Virtueller Standardserver für SMTP -> Übermittlung -> Erweitert: Maskeradendomäne, FQDN und Smarthost zu "MeineDomäne.de" geändert.

Wir sind dringest auf den Mailversand angewiesen. Über Eure Hilfe würden wir uns sehr freuen.

Mit freundlichen Grüßen

Ronny
Mitglied: coxsrcrub
25.10.2007 um 11:55 Uhr
Relay access denied

diese Meldung erscheint meist wenn ihr eine Gruppe angelegt habt die für den expliziten externen Mailversandt angelegt wurde. Alle weiteren "normalen Mailuser" dürfen nur intern versenden. Geht aber auch generell.

hier ein link dazu wie dies zu ändern ist http://www.msexchangefaq.de/konzepte/weiterleitung.htm

Grüße Jörg

P.S. Du kannst es auch unter deinem genutzten SMTP Connector generell zum versenden über freigeben, davon rate ich aber ab! Ich meine du findest den Punkt unter Sicherheit und ausgehende Sicherheit. Mach es lieber Gruppengesteuert oder Benutzergesteuert.

Grüße Jörg
Bitte warten ..
Mitglied: 51705
25.10.2007 um 21:23 Uhr
Ist im Connector ein Relay eingetragen?

Steffen
Bitte warten ..
Mitglied: RonnyS
27.10.2007, aktualisiert 18.10.2012
Ja, unter Connectors -> SmallBusiness-SMTP-Connector habe ich "Gesamte Mail über diesen Connector an diesen Smarthost weiterleiten" aktiviert und "meineDomäne.de" eingetragen.

Bei der Konfiguration habe ich mich an dieser Anleitung orientiert:
http://www.administrator.de/wissen/sbs-2003-konfiguration-exchange-f%c3 ...

Kommt der Fehler "Relay Access Denied" von meinem Exchange oder vom SMTP meines Webhoster?
Das ist mir noch nicht ganz klar. Gibt es eine Möglichkeit den Weg einer Testmail zu verfolgen? Logging für Exchange? Kenne mich da leider nicht so gut aus.
Ich sehe nur, dass die Mails in der Warteschlange "SmallBusiness-SMTP Connector - meineDomäne.de (SMTP-Connector)" hängen bleiben und mir dann eine Unzustellbarkeitsnachricht geschickt wird. Das spricht doch für ein Problem mit dem SMTP meines Webhosters, oder?

Danke für Eure Hilfe
Bitte warten ..
Mitglied: RonnyS
27.10.2007 um 11:50 Uhr
Habe das Problem inzwischen gelöst!

Unter Connectors -> SmallBusiness-SMTP-Connector muss bei "Gesamte Mail über diesen Connector an diesen Smarthost weiterleiten" nicht "meineDomäne.de" eingetragen werden, sondern in eckigen Klammern die zugehörige IP-Adresse!

Aber vielen Dank für Eure Hilfe!
Bitte warten ..
Mitglied: compugo
26.01.2008 um 13:12 Uhr
SUPER! ... hat auch bei mir geklappt, aber

- SMTP-Connector -> Allgemein -> Connector: geändert in "MeineDomäne.de"
(von Webhostone so angegeben)

muss man scheinbar nicht unbedingt machen. (ich hab auch gar nicht so richtig verstanden wo das sein soll...)

DANKE !
Bitte warten ..
Mitglied: Archimedes
03.03.2008 um 18:04 Uhr
Hallo,

ich habe das gleiche Problem, bzw. die gleich Fehlermeldung. Der Unterschied ist, dass alles bis heute morgen noch wunderbar funktionierte. es wurde weder an der firewall, noch am exchange selbst etwas geändert.

die mails bleiben auch nicht in der warteschlange hängen; zumindest seh ich dort nichts!

Was mich sehr wundert ist, dass auch keine ESMTP befehle funktionieren. Ist das ein Ansatzpunkt? kann mir hier jemand weiterhelfen? das komische ist, dass ich keine fehler im Ereignisprotokoll habe ... auch der smtp dienst wurde bereits neugestartet und läuft!
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
SBS 2011 Exchange Multidomain kein senden über Outlook möglich (1)

Frage von pla112 zum Thema Exchange Server ...

Windows Server
Windows Server und Exchange (7)

Frage von unique24 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (32)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...