Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2003-2008-2008R2 und Windows 7, Arbeitsstationsvertrauensstellung-Problem

Frage Microsoft Windows Server

Mitglied: 69465

69465 (Level 1)

10.06.2010, aktualisiert 01:12 Uhr, 33278 Aufrufe, 10 Kommentare

Hallo zusammen,

es ist ein Windows 2008 R2 Server in die Organisation integriert worden, nun gibt es ein Problem. Es wäre super, wenn mir jemand - vielleicht aus eigener Erfahrung - einen Tipp geben könnte.

Die Situation:
- 1x Windows 2003 SP2 Server (DC+DNS, DHCP)
- 1x Windows 2008 Server (DC+DNS)
- 1x Windows 2008 R2 Server
- mehrere Windows XP und Windows 7 Clients
=> Alle drei Server befinden sich in einer Domäne. Der Forest befindet sich auf [Windows Server 2008]-Level


Das Problem:
Der dritte Server (Windows 2008 R2) ist neuerlich hinzugekommen. Jetzt erscheint wenn ich mich als Domänenadministrator an dieser Maschine anmelden will die vielzitierte Fehlermeldung "Die sicherheitsdatenbank enthält kein computerkonto für diese arbeitsstationsvertrauensstellung". Das gleiche Problem tritt auch bei Windows 7 Clients auf, wenn man sich versucht als Domänenbenutzer oder Domänenadmin an einem Windows 7 Client im Netzwerk (an der Domäne) anzumelden.


Die Fragen:
(1.) Wie kommt es (in meiner Konfiguration) zu dieser Fehlermeldung und wie kann man sie (nachhaltig) beheben?
(2.) Wenn ich die Maschine aber neustarte und mich dann "schnell" als Domänenadmin einlogge kommt die Fehlermeldung nicht, wenn ich allerdings eine undefinierte Zeit warte, kommt die Fehlermeldung wieder und ich kann mich nicht mehr einloggen - woran liegt diese Anomalie?


Für eine Antwort wäre ich sehr dankbar!

Vielen Dank und viele Grüße,
Chris
Mitglied: mali
29.06.2010 um 10:10 Uhr
Hallo,

Ich habe das selbe Problem ("Die sicherheitsdatenbank enthält kein computerkonto für diese arbeitsstationsvertrauensstellung") bei WIN7 Prof. Clients, allerdings in einer SBS2003 Domäne.

Hast du schon eine Lösung?
Bitte warten ..
Mitglied: goscho
29.06.2010 um 11:08 Uhr
Versucht doch bitte mal, einen der Windows 7 PCs per Erweitere Systemeinstellungen -> Computername -> Netzwerk-ID neu in die Domäne zu integrieren. Bei der Abfrage, ob das vorhandene Objekt genommen werden soll, 'ja' auswählen.

Ich vermute, dass die Computer-GPOs nicht korrekt gezogen werden, das steht aber auch in der Ereignisanzeige.
Bitte warten ..
Mitglied: mali
29.06.2010 um 12:31 Uhr
Dank für die schnelle Antwort!

Genauso ist es,

Ereignisanzeige (Tabelle):

Fehler 29.06.2010 12:13:10 GroupPolicy 1055 Keine
Informationen 29.06.2010 12:12:07 Service Control Manager 7036 Keine
Informationen 29.06.2010 12:12:06 Service Control Manager 7036 Keine
Fehler 29.06.2010 12:12:07 NETLOGON 5719 Keine
Informationen 29.06.2010 12:12:07 Workstation 3260 Keine

wobei im NETLOGON-Fehler folgendes steht:
Der Computer konnte eine sichere Sitzung mit einem Domänencontroller in der Domäne SSB aufgrund der folgenden Ursache nicht einrichten:
Der Remoteprozeduraufruf ist fehlgeschlagen und wurde nicht ausgeführt.

Hast Du eine Idee?
Bitte warten ..
Mitglied: goscho
29.06.2010 um 13:04 Uhr
Zitat von mali:
Der Computer konnte eine sichere Sitzung mit einem Domänencontroller in der Domäne SSB aufgrund der folgenden Ursache
Hast Du eine Idee?
Ja und die hatte ich bereits ausführlich gepostet:

Versucht doch bitte mal, einen der Windows 7 PCs per Erweitere Systemeinstellungen -> Computername -> Netzwerk-ID neu in die Domäne zu integrieren. Bei der Abfrage, ob das vorhandene Objekt genommen werden soll, 'ja' auswählen.

Hast du das mal versucht und was kam dabei heraus?
Bitte warten ..
Mitglied: mali
29.06.2010 um 13:17 Uhr
Es folge die Frage "Wollen Sie ein Domänbenutzerkonto auf diesem Computer aktivieren ?" .
Ich lasse die Auswahl auf "Folgendes Domänenbenutzerkonto hinzufügen" ("Administrator", Domäne) und gehe auf "Weiter".

Jetzt folgt Die Auswahl: "Standardkonto", Administrator" oder "Andere". Ich lasse Standardkonto (mit "Administratorkonto" habe ich es auch schon versucht).

"Weiter"

Fehlermeldung:
"Der Benutzer konnte nicht hinzugefügt werden, da fpolgender Fehler aufgetreten ist:
Die Vertrauensstellung zwischen dieser Arbeitsstation und der primären Domäne konnte nicht hergstellt werden."

Jetzt geht es nur noch auf "Abbrechen"
Bitte warten ..
Mitglied: goscho
29.06.2010 um 13:29 Uhr
Zitat von mali:
Es folge die Frage "Wollen Sie ein Domänbenutzerkonto auf diesem Computer aktivieren ?" .
Ich lasse die Auswahl auf "Folgendes Domänenbenutzerkonto hinzufügen" ("Administrator", Domäne)
und gehe auf "Weiter".
Warum willst du ein Benutzer-Konto in das AD hinzufügen, welches im AD schon existiert? Hier wird kein lokaler Benutzer eingerichtet, ist auch gar nicht nötig.

Diese Frage darfst du mal mit 'nein, kein Benutzerkonto hinzufügen' beantworten.

Danach kannst du dich normal als Domänen-User anmelden.
Bitte warten ..
Mitglied: mali
29.06.2010 um 14:04 Uhr
Du hast natürlich recht, wobei natürlich "diesem Computer" etwas verwirrend wirkt.

Verlief dann ohne Fehlermeldung.

Nach dem Neustart folgt die Anmeldung mit dem Fehler: "Die Sicherheitsdatenbank auf dem Server enthält kein Computerkonto für diese Arbeitstationsvertrauensstellung. "
Auch nach nochmaligem Neustart.

Das Computerkonto ist jedoch auf den Server vorhanden.

Solltest Du dazu schon einmal ein Lösung gepostet haben, sende mir einfach den Link.
Bitte warten ..
Mitglied: goscho
29.06.2010 um 14:32 Uhr
Zitat von mali:
Nach dem Neustart folgt die Anmeldung mit dem Fehler: "Die Sicherheitsdatenbank auf dem Server enthält kein
Computerkonto für diese Arbeitstationsvertrauensstellung. "
Auch nach nochmaligem Neustart.

Das Computerkonto ist jedoch auf den Server vorhanden.
Lösche doch mal das Computerkonto im AD und erzeuge ein neues.

Sind die PCs geklont und anschließend in das AD aufgenommen worden?
Bitte warten ..
Mitglied: mali
29.06.2010 um 14:47 Uhr
Computerkonto löschen und neu anlegen habe ich auch schon durch. .. es ist zu verzweifeln.

Das Neugerät ist ein RENEW HP-Notebook. Ich weiß noch nicht ob es ein geklontes System ist.
Wenn ja, gibt es dann eine Möglichkeit für eine ordnungsgemäße Anmeldung ?
Bitte warten ..
Mitglied: mapo10
15.07.2010 um 08:13 Uhr
Hallo Chris,

auch wenn die Lösung evtl. inzwischen gefunden wurde - hast Du mal in der AD nach dem Computernamen gesucht?

Bei mir gab es eben auch das Problem das ein User mit seinem Win 7 Pro Client beim Versuch sich an der Domäne anzumelden nur die von Dir genannte Meldung erhielt.

Lösung:
In der AD wurde der Computername zwei mal gefunden. Bei einem Eintrag war als Computername ein Alias "$Duplicate-1234" eingetragen. Das Duplikat habe ich gelöscht, und das Original an die richtige Stelle in unserer AD verschoben (damit die GPO greift) und schon funktionierte es wieder.

Hoffe es hilft Dir und anderen, die im Internet nach Hilfe suchen und noch nichts dazu gefunden haben.
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst MS SQL Server 2014 unter Windows Server 2008R2 (2)

Frage von bootnix zum Thema Windows Server ...

Windows Server
BPA bei Windows Server 2008R2 Standard (15)

Frage von MiSt zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Server

Umstellung SHA 1 auf SHA 2 - Migration der CA von CSP auf KSP

Tipp von Badger zum Thema Windows Server ...

Windows 10

Quato DTP94 unter Windows 10 x64 installieren und verwenden

Anleitung von anteNope zum Thema Windows 10 ...

Windows 10

Win10 1703 und Nutzerkennwörter bei Ersteinrichtung - erstaunliche Erkenntnis

(15)

Erfahrungsbericht von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
CNC Maschinen verlieren Netzwerkverbindung (kurioser Fehler) (21)

Frage von NoHopeNoFear zum Thema LAN, WAN, Wireless ...

Drucker und Scanner
Erfahrungen mit Enterprise-Tintenstrahldruckern A4 und A3 (11)

Frage von User1000 zum Thema Drucker und Scanner ...