Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2003 R2 Standard Edition SP2 - Kopieren im Raid 5 sehr langsam

Frage Microsoft Windows Server

Mitglied: OhnePlanAmWerk

OhnePlanAmWerk (Level 1) - Jetzt verbinden

08.09.2008, aktualisiert 12.09.2008, 8054 Aufrufe, 6 Kommentare

Raid-Verbund besteht aus 3x WD 400 GB SATA-2 Platten und einem 3Ware 9550SX-4LP Controller

Hallo zusammen,

ich weiss nichtmehr weiter und brauche dringend eure Hilfe

zu den Fakten:
- Windows Server 2003 R2 Standard Edition SP2 läuft im Raid 1 mit zwei WD 160 GB SATA-2 Platten und einem 3Ware Escalade 8006-2 Controller
- Der zweite Raid-Verbund besteht aus 3x WD 400 GB SATA-2 Platten und einem 3Ware 9550SX-4LP Controller
- Verbunden ist der Server mit mehreren Gigabit Switches und ca. 20 PCs mit Win XP Prof. SP3

zum Problem:
Seit ca. einer Woche dauert das Kopieren von grösseren zusammenhängenden Daten (ab 1 GB) übers Netzwerk extrem lange, länger als bei bei einem 10 Gigabit Netzwerk. Teilweise bricht die Verbindung sogar ab.
Kopiert man eine vergleichbare Datei direkt im Raid 5 Verbund ist es ganz genauso, zuerst sieht es aus als würde der Kopiervorgang normal laufen, aber ab der Hälfte dauert es gut und gerne 5 Min. bis es weiter geht.
Bei dem Versuch vom Raid 1 Verbund auf den Raid 5 Verbund zu kopieren sieht es nicht besser aus, dauert genauso lange.
Mehrere kleine Dateien machen dagegen nichts aus. Auch der Lesezugriff ist gewohnt schnell.

Bei einem Neustart des Servers ist mir aufgefallen, dass im Bios beim Raid 1 Verbund zwei Festplatten angezeigt werden und beim Raid 5 an dem ja 3 Festplatten verbunden sind, auch nur zwei zu sehen sind, ist das normal???
Die Kapazität des Raid 5 liegt bei 800 GB und es sind noch ca. 500 GB frei.
Da ich den Raid-Verbund nicht eingerichtet habe, weiss ich leider keine genaueren Details.

Eine Aktualisierung des Treibers vom 3Ware 9550SX-4LP Controller hat leider nichts gebracht.

Woran könnte das liegen?


Gruß und einen schönen Feierabend
OhnePlanAmWerk

Fehler die von der Software angezeigt werden:

6a7da9dea56a4d26d422e9c171722236-summary - Klicke auf das Bild, um es zu vergrößern

cb1b0eed53b5a20115a10fd18591c2ce-unitinfo - Klicke auf das Bild, um es zu vergrößern

1eeb74f827b13d860762c4ecbfc1f5b2-driveinfo - Klicke auf das Bild, um es zu vergrößern
Mitglied: education
08.09.2008 um 17:45 Uhr
und was meint die software von den raidkontroller ? ist das raid konsistent?
Bitte warten ..
Mitglied: Platypus
08.09.2008 um 18:00 Uhr
Zitat von OhnePlanAmWerk:
.....> Bei einem Neustart des Servers ist mir aufgefallen, dass im Bios beim
Raid 1 Verbund zwei Festplatten angezeigt werden und beim Raid 5 an
dem ja 3 Festplatten verbunden sind, auch nur zwei zu sehen sind, ist
das normal???
Die Kapazität des Raid 5 liegt bei 800 GB und es sind noch ca.
500 GB frei.
Da ich den Raid-Verbund nicht eingerichtet habe, weiss ich leider
keine genaueren Details.

Eine Aktualisierung des Treibers vom 3Ware 9550SX-4LP Controller hat
leider nichts gebracht.

Woran könnte das liegen?


Gruß und einen schönen Feierabend
OhnePlanAmWerk

Ich denke du hast die Ursache deines Problems schon selber gefunden ... nur wohl noch nicht realisiert:

Wenn ich obiges lese, sieht es so aus als ob sich eine Platte aus deinem RAID5 verabschiedet hat. Eigentlich sollte die Software zu deinem Controller Alarm schlagen. Dies ist ein gefährlicher Zustand, das nächste Plattenversagen auf dem RAID bedeuted das ALLES futsch ist.

Unbedingt sofort in Angriff nehmen:


- Platte im Server lokalisieren
- Ersatzplatte besorgen
- Handbücher des Kontrollers am besten auswendig lernen.
- Sicherung des RAIDs prüfen bzw eine erstellen
- Server herunterfahren
- Platte wechseln ( wichtig !!! das die richtige gewechselt wird)
- Rechner hochfahren (jetzt sollte der Kontroller automatisch ein Rebuild des RAIDs fahren)

Das Rebuild wird einige Stunden in anspruch nehmen, danach sollte die Performance wieder da sein.

Grüße
Bitte warten ..
Mitglied: OhnePlanAmWerk
09.09.2008 um 08:46 Uhr
Zitat von education:
und was meint die software von den raidkontroller ? ist das raid
konsistent?

Software war noch garnicht installiert, habe das soeben nachgeholt.

Bilder sind jetzt oben zu sehen. Ich gehe davon aus, das tatsächlich eine Festplatte defekt ist.
Bitte warten ..
Mitglied: OhnePlanAmWerk
09.09.2008 um 08:51 Uhr
Stimmt, nach Installation der Software tauchen einige Fehlermeldungen auf, scheinbar ist wirklich eine der Festplatten nach nur einem Jahr bereits defekt. (siehe Bilder oben)

Es müsste ja dann die Festplatte sein, die am Controlleranschluss Nr. 2 hängt oder?

Ich werde den Server heute Mittag mal kurz herunterfahren und schauen ob sich evtl. nur das Kabel gelöst hat, wenn nicht dann bestelle die Ersatzplatte.

Starte jetzt erstmal das Backup und beschäftige mich mit dem Handbuch des Controllers.
Bitte warten ..
Mitglied: education
10.09.2008 um 18:52 Uhr
also die 3. platte im system. oder die 1. platte neben den freien port
Bitte warten ..
Mitglied: OhnePlanAmWerk
12.09.2008 um 11:16 Uhr
Festplatte läuft wieder, lag zum Glück nicht an der Platte sondern am Wechselrahmen, der war scheinbar nicht richtig eingerastet. Hatte alle drei Platten mal rausgezogen, von Staub befreit und wieder eingebaut um auf Nr. Sicher zu gehen und siehe da, die Platte lief wieder an.
Habe diese aber zur Sicherheit in einen neuen Rahmen eingebaut.

Wiederherstellung startete automatisch und seit Heute läuft der Server wieder gewohnt schnell.

Danke für die schnelle Hilfe!


Gruß
OhnePlanAmWerk
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows Server 2008 R2 Standard Systempartition clonen (11)

Frage von amanda zum Thema Windows Server ...

Windows Server
gelöst Fehler nach Neuinstallation von Windows Server 2008 R2 Standard (17)

Frage von bellerich zum Thema Windows Server ...

Server-Hardware
Dell PowerEdge Server Raid 5 Partitionensgröße ändern (5)

Frage von norre2000 zum Thema Server-Hardware ...

Windows Server
gelöst Windows Server 2012 R2 Standard-Starmenü - Keine Kacheln (4)

Frage von cramtroni zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Windows Update
WSUS 4 (Server 2012 R2) - Windows 10 Updates nicht möglich (12)

Frage von c0d3.r3d zum Thema Windows Update ...

Windows Userverwaltung
gelöst Administrator hat alle Rechte verloren (10)

Frage von mrdead zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
Gebäude mit WLAN ausstatten (8)

Frage von udobec zum Thema LAN, WAN, Wireless ...