Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2003 SBS Probleme - Kennwortrichtlinie und Snap-In Fehler

Frage Microsoft Windows Server

Mitglied: Hansche

Hansche (Level 1) - Jetzt verbinden

17.03.2011 um 01:31 Uhr, 5951 Aufrufe, 4 Kommentare

Hallo,

ich habe gerade 2 Probleme mit einen SBS 2003 Server.

Der Server wurde zwar gerade frisch aufgesetzt mit einem SBS 2003 SP2 mit folgender Reihenfolge:
1. CD1 von SBS 2003 mit SP2 versehen
2. Diese CD mit nun SBS 2003 SP2 installiert
3. Treiber und diverse Sachen installiert
4. dcpromo ausgeführt
5. User unter AD eingerichtet

1. Problem:
Da fiehl mit auf, dass die Kennwortrichtlinie aktiv ist.
Hier im Forum gibt es zwar viele Anleitungen, wie die deaktiviert wird und ich habe diesen Vogang auch bei einigen anderen Servern bereits durchgeführt.
Aber bei diesen Server funktioniert es nicht.
- Ich gehe mit gpmc.msc in die Gruppenrichtlinienverwaltung
- Unter der "Domäne" und "Gruppenrichtlinienobjekte" habe ich lediglich die "Default Domain Controller Policy" und die "Default Domain Policy"
- Bei der Default Domain Policy war auch in der Tat die Kennwortrichtlinie aktiviert
- Also den Punkt "Kennwort muss Komplexitätsvoraussetzungen entsprechen" deaktiviert und danach gpudate /force durchgeführt
- Auch nach einem Neustart war immernoch die Richtlinie aktiv, obwohl sie auf deaktiviert steht
- Ein Anlegen einen Benutzers mit einem einfachen Kennwortes ist nicht möglich
- Prinzipiell bin ich mit sicheren Kennwörtern einverstanden, aber ich habe Bange, dass auch die Änderung der Einstellung mit der maximalen Gültgkeit (42Tage) nicht richtig deaktiviert wurde

2. Problem:
Nach dem Einrichten der user wollte ich noch die CAL Lizenzen hinzufügen und sand schon vorm nächsten Problem:
- Die Serververwaltungskonsole hab ich nachträglich installiert
- Nun kann ich zwar die Serververwaltungskonsole starten, habe aber bei einigen Punkten den Fehler "Das Snap-In konnte nicht erstellt werden"
Punkte:
- Sicherung
- Lizensierung
- Überwachung und Berichterstattung
- Aufgabenliste

Nun benötige ich allerdings den Punkt Lizensierung für das Hinzufügen der Lizenzen, oder geht das auch anders?
Wenn ich unter Verwaltung auf Lizensierung gehe, dann sagt er dass ich den Assistenten zum Hinzufügen von Lizenzen verwenden soll.

Als Hinweis nochmal: bisher habe ich lediglich die CD1 vom SBS installiert, falls da der Fehler besteht.
Ich vermute beinahe, dass die CD defekt ist oder das Integrieren des SP2 nicht ganz reibungslos verlief, obwohl keine Fehlermeldung angezeigt wurde und auch die Installation des SBS ohne Fehler bisher verllief.

Falls jemand Angaben zur Hardware benötigt:
- Dell Einstiegsserver T110
- 4GB RAM
- Hardware Raidcontroller H200
- Raid 1 mit 2x500GB

Die Maschine wird lediglich als Fileserver und für die Software Sage benutzt, also nicht wirklich im Ansatz ausgelastet.

Ich danke euch schonmal wahnsinnig im Voraus und hoffe dass jemand eine Idee hat und ich den Server nicht nochmal neu aufsetzen darf.
Immerhin haben wir da komplett die Datenstruktur, User und auch das Warenwirtschaftssystem drauf.
Grüße,
Lars
Mitglied: Pjordorf
17.03.2011 um 12:18 Uhr
Hallo,

Zitat von Hansche:
1. CD1 von SBS 2003 mit SP2 versehen
Keine gute Idee.

4. dcpromo ausgeführt
Noch schlechtere Idee.

5. User unter AD eingerichtet
Ganz schlechte Idee.


Nach dem Einrichten der user wollte ich noch die CAL Lizenzen hinzufügen und sand schon vorm nächsten Problem:
- Die Serververwaltungskonsole hab ich nachträglich installiert
Nur die Serververwaltungskonsole?

Nun benötige ich allerdings den Punkt Lizensierung für das Hinzufügen der Lizenzen, oder geht das auch anders?
Nein, es geht nicht anders.

Als Hinweis nochmal: bisher habe ich lediglich die CD1 vom SBS installiert, falls da der Fehler besteht.
Nur CD1 ist die halbe miete. Du hast zwar den Server 2003 (evtl. mit SP2) drauf, aber den SBS 2003 hast du noch lange nicht. das geht nicht. Du musst den SBS über das Setup weiter Installieren. Dann laufen auch alle Asisstenten und Tools der Serververwaltungskonsole. DCPromo macht alles das Setup für dich. Ob das jetzt alles noch was wird? Vermutlich wirst du alles noch mal machen müssen.

Ich vermute beinahe, dass die CD defekt ist oder das Integrieren des SP2 nicht ganz reibungslos verlief, obwohl keine
Fehlermeldung angezeigt wurde und auch die Installation des SBS ohne Fehler bisher verllief.
Nein, du hast keinen SBS Installiert, sondern nur den Server 2003.

Die Maschine wird lediglich als Fileserver und für die Software Sage benutzt, also nicht wirklich im Ansatz ausgelastet.
Und als SBS noch als DC, DNS, WINS, Shareppoint (Intranet), Monitoring, Exchange. . .

Gruß,
Peter
Bitte warten ..
Mitglied: Hansche
30.03.2011 um 09:01 Uhr
Hallo Peter,

vielen Dank für die schnelle und super Antwort.

Nun werde ich nach Krankheit den Server komplett neu aufsetzten und mich erstmal um ein Set von CDs mit SBS 2003 SP2 von Dell kümmern.

Der Kunde hat lediglich die Version ohne SP2.
Damit kann jedoch der aktuelle Server von Dell nicht installiert werden.

Also dann vielen Dank nochmal und viele Grüße,
Lars Hansche
Bitte warten ..
Mitglied: Pjordorf
31.03.2011 um 19:18 Uhr
Hallo Lars,

Zitat von Hansche:
mich erstmal um ein Set von CDs mit SBS 2003 SP2 von Dell kümmern.
?!?

Der Kunde hat lediglich die Version ohne SP2.
Oder meinst du vielleicht die SBS 2003 R2 Version?

Damit kann jedoch der aktuelle Server von Dell nicht installiert werden.
Wieso soll ein Server von Dell nicht ohne SP2 mit den SBS 2003 installiert werden können?

Wichtig ist, du hast alle CD's zusammen. Nachdem der Server 2003 installiert ist geht es nach einem neustart munter mit dem SBS Setup weiter. Domäne etc wird alles abgefragt und für dich eingerichtet. Ob das jetzt mit SP1, SP2 gemacht wird ist eigentlich egal. Solltest du die zusätzlichen features des R2 haben wollen, so wird dir das auch angezeigt / abgefragt.

http://www.microsoft.com/germany/sbserver/uebersicht/default.mspx
http://www.microsoft.com/germany/sbserver/editionen/default.mspx
http://www.microsoft.com/germany/sbserver/uebersicht/faq/produktinforma ...

Gruß,
Peter
Bitte warten ..
Mitglied: Hansche
31.03.2011 um 19:48 Uhr
Hallo Peter,

ich habe in der Vergangenheit bereits 2 SBS 2003 Server in Betrieb genommen und kenne eigentlich die Installationsroutine auch nach dem Neustart mit den ganzen Einstellungen.
Genau dass machte mich auch stutzig bei der letzten Installation, allerdings kamen während der Installation keine Fehler, somit war ich mir nicht sicher in Bezug auf der Fehlerursache.

Zu Beginn der Installation mit einer SBS 2003 CD mit SP1 hing der Rechner immer wieder an der selben Stelle.
Nach einem Telefonat mit der Dell Hotline bekam ich den Hinweis, dass es wohl schon des öfteren vorgekommen ist, dass die Installation mit SP1 nicht möglich sei.

Somit habe ich eine CD mit SP2 versehen und siehe da, die Installation lief, allerdings nur von der CD1, die anschließende Konfiguraiton, bzw. das Setup kam nicht zur Auswahl, wie ich es bisher gewohnt war.

Nun werde ich mich auf der Suche nach einem CD-Set mit SP2 machen, falls es sowas gibt.
Aber Dell muss ja dafür auch eine Lösung parat haben.

Viele Grüße und nochmals lieben Dank für deine Hilfe.
Lars
Bitte warten ..
Neuester Wissensbeitrag
Internet

Unbemerkt - Telekom Netzumschaltung! - BNG - Broadband Network Gateway

(3)

Erfahrungsbericht von ashnod zum Thema Internet ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (9)

Frage von Herbrich19 zum Thema Exchange Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (17)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (11)

Frage von Motte990 zum Thema Microsoft Office ...