Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2003 Standrd Edition

Frage Microsoft Windows Server

Mitglied: TomGold

TomGold (Level 1) - Jetzt verbinden

24.10.2006, aktualisiert 18:08 Uhr, 3068 Aufrufe, 6 Kommentare

Hallo Forum,

vorweg, ich betreibe o.G. Server privat (original Lizenz vorhanden) als Domain Controller.

Nach einem Neustart zeigt mir der Explorer die Festplatten am 2. IDE Port nicht mehr an.

Im Bios werden diese gefunden.

Vor dem Neustart war alles I.O.


Danke fürs lesen.

Tom
Mitglied: JTee
24.10.2006 um 16:33 Uhr
Und wo ist die Frage?

Schau mal in der Comuterverwaltung nach - vieleicht musst du sie dort noch partitionieren/formatieren usw.

Gruß JTee
Bitte warten ..
Mitglied: TomGold
24.10.2006 um 16:38 Uhr
Hi JTee
Und wo ist die Frage?

Was kann ich machen, damit ich die Festplatten wieder sehe?

Schau mal in der Comuterverwaltung nach -
vieleicht musst du sie dort noch
partitionieren/formatieren usw.


Die beiden Platten werden da auch nicht mehr angezeigt.

Wurden von mir schon als Projektplatte und (hahaha) als Backupplatte genutzt.

Tom
Bitte warten ..
Mitglied: SlainteMhath
24.10.2006 um 17:00 Uhr
- Schonmal einen Blick ins Eventlog gewagt? Evtl. stehen da Fehlermeldungen / Hinweise.
- Werden die Platten noch im Festplattenmanager angezeigt?
- Sieht der Hardwaremanager normal aus (keine gelben "!")?
Bitte warten ..
Mitglied: TomGold
24.10.2006 um 17:15 Uhr
Hallo SlainteMhath,

- Schonmal einen Blick ins Eventlog gewagt?

Ja, keine Fehler / Hiweise auf ein Problem im Dateisystem.

- Werden die Platten noch im
Festplattenmanager angezeigt?

Nein, das verwundert mich ja.

- Sieht der Hardwaremanager normal aus
(keine gelben "!")?

Alles sauber und keine Probleme.

THX

Tom
Bitte warten ..
Mitglied: nexutron
24.10.2006 um 17:50 Uhr
Hi

schau mal in den Gerätemanager.
So wie du es beschreibst, klingt es danach das du keinen bzw. den falschen Chipsatztreiber geladen hast. Somit nutzt Windows einen "Standart IDE Controller"
Normalerweise soll dort ein Primärer und ein Sekundärer IDE Kanal angezeigt werden.

Das du es im Bios sehen kanst liegt daran, das ein Bios eine Grundfunktion zur verfügung stellt.
Aber ohne die richtigen Treiber kann windows denoch nicht damit arbeiten.


Gruß Nex
Bitte warten ..
Mitglied: TomGold
24.10.2006 um 18:08 Uhr
Hallo nexutron ,

angezeigt werden der primmäre IDE-Kanal, sekundäre IDE-Kanal und VIA-Bus-Master-Controller.

Alles o.K. soweit.

Werde nachher mal die Platten einzeln dran hängen.

Vielleicht mögen sie sich nicht mehr =-(
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (13)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Exchange Server
gelöst Microsoft Excange Server 2007 auf Windows Server 2003 Installieren? (11)

Frage von Herbrich19 zum Thema Exchange Server ...

Neue Wissensbeiträge
Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(3)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(9)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Heiß diskutierte Inhalte
Exchange Server
Exchange 2016 Standard Server 2012 R2 Hetzner Mail (41)

Frage von Datsspeed zum Thema Exchange Server ...

Windows 7
gelöst Lokales Adminprofil defekt (25)

Frage von Yannosch zum Thema Windows 7 ...

Off Topic
gelöst Fachzeitschriften als E-Book oder hardcoded? (11)

Frage von KowaKowalski zum Thema Off Topic ...

Windows 10
Windows Store Apps ohne Windows Store installieren (10)

Frage von keefien zum Thema Windows 10 ...