Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2003 Standrd Edition

Frage Microsoft Windows Server

Mitglied: TomGold

TomGold (Level 1) - Jetzt verbinden

24.10.2006, aktualisiert 18:08 Uhr, 3080 Aufrufe, 6 Kommentare

Hallo Forum,

vorweg, ich betreibe o.G. Server privat (original Lizenz vorhanden) als Domain Controller.

Nach einem Neustart zeigt mir der Explorer die Festplatten am 2. IDE Port nicht mehr an.

Im Bios werden diese gefunden.

Vor dem Neustart war alles I.O.


Danke fürs lesen.

Tom
Mitglied: JTee
24.10.2006 um 16:33 Uhr
Und wo ist die Frage?

Schau mal in der Comuterverwaltung nach - vieleicht musst du sie dort noch partitionieren/formatieren usw.

Gruß JTee
Bitte warten ..
Mitglied: TomGold
24.10.2006 um 16:38 Uhr
Hi JTee
Und wo ist die Frage?

Was kann ich machen, damit ich die Festplatten wieder sehe?

Schau mal in der Comuterverwaltung nach -
vieleicht musst du sie dort noch
partitionieren/formatieren usw.


Die beiden Platten werden da auch nicht mehr angezeigt.

Wurden von mir schon als Projektplatte und (hahaha) als Backupplatte genutzt.

Tom
Bitte warten ..
Mitglied: SlainteMhath
24.10.2006 um 17:00 Uhr
- Schonmal einen Blick ins Eventlog gewagt? Evtl. stehen da Fehlermeldungen / Hinweise.
- Werden die Platten noch im Festplattenmanager angezeigt?
- Sieht der Hardwaremanager normal aus (keine gelben "!")?
Bitte warten ..
Mitglied: TomGold
24.10.2006 um 17:15 Uhr
Hallo SlainteMhath,

- Schonmal einen Blick ins Eventlog gewagt?

Ja, keine Fehler / Hiweise auf ein Problem im Dateisystem.

- Werden die Platten noch im
Festplattenmanager angezeigt?

Nein, das verwundert mich ja.

- Sieht der Hardwaremanager normal aus
(keine gelben "!")?

Alles sauber und keine Probleme.

THX

Tom
Bitte warten ..
Mitglied: nexutron
24.10.2006 um 17:50 Uhr
Hi

schau mal in den Gerätemanager.
So wie du es beschreibst, klingt es danach das du keinen bzw. den falschen Chipsatztreiber geladen hast. Somit nutzt Windows einen "Standart IDE Controller"
Normalerweise soll dort ein Primärer und ein Sekundärer IDE Kanal angezeigt werden.

Das du es im Bios sehen kanst liegt daran, das ein Bios eine Grundfunktion zur verfügung stellt.
Aber ohne die richtigen Treiber kann windows denoch nicht damit arbeiten.


Gruß Nex
Bitte warten ..
Mitglied: TomGold
24.10.2006 um 18:08 Uhr
Hallo nexutron ,

angezeigt werden der primmäre IDE-Kanal, sekundäre IDE-Kanal und VIA-Bus-Master-Controller.

Alles o.K. soweit.

Werde nachher mal die Platten einzeln dran hängen.

Vielleicht mögen sie sich nicht mehr =-(
Bitte warten ..
Ähnliche Inhalte
Windows Server
gelöst Windows Server 2003 DNS Server - Ping auf Subdomain nicht möglich in windows 7 (15)

Frage von aif-get zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2003 unter HyperV 2012 R2: Keine Maus (2)

Frage von StefanMUC zum Thema Windows Server ...

Windows Server
gelöst Suche Windows Server 2003 Enterprise ISO (8)

Frage von Herbrich19 zum Thema Windows Server ...

Neue Wissensbeiträge
Humor (lol)

Wo ist der Fehler auf dem Bild?

(15)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Update

Offenbar erneutes MS-Update mit Fehlerschleife (2012 R2)

Information von VGem-e zum Thema Windows Update ...

Windows Installation

Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen

(14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Heiß diskutierte Inhalte
Lizenzierung
Programm soll in verschiedenen Versionen lizenziert sein (20)

Frage von Yanmai zum Thema Lizenzierung ...

Humor (lol)
Wo ist der Fehler auf dem Bild? (15)

Information von the-buccaneer zum Thema Humor (lol) ...

Windows Installation
Unorthodoxer Weg, um an einen Offline-Installer für Adobe Flash zu kommen (14)

Tipp von beidermachtvongreyscull zum Thema Windows Installation ...

Virtualisierung
Unterschied zwischen VDI und Terminal Server Lösungen (13)

Frage von tukawi06 zum Thema Virtualisierung ...