Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2008 Ordnerumleitung (Vista Clients) funktioniert nicht!

Frage Microsoft Windows Server

Mitglied: bender007

bender007 (Level 1) - Jetzt verbinden

07.01.2010, aktualisiert 22:12 Uhr, 12272 Aufrufe, 4 Kommentare

Hi,

ich habe ein verdammt nerviges Problem.
und zwar habe ich einen Windows Server 2008 aufgesetzt und eine Ordnerumleitung unter den Gruppenrichtlinen eingerichtet. Aber wenn ich mich am Vista Business Client anmelde
(Benutzerrechte) verknüft er das Homelaufwerk aber er leitet nicht die Ordner auf den Server um.
In den Gruppenrichtlinien habe ich UNC Pfade benutzt.

Bereits versuchte Lösungsansätze:
- Wenn ich mich am Server mit dem Admin anmelde geht es.
- Ich habe den Usern auch schon Lokale Adminrechte gegeben leider ohne erfolg.
- User Ordner gelöscht und vom System neu erstellen lassen. Auch ohne erfolg.
- Kompletten Benutzerordner (\\server\Benutzer\user1) \\server\Benutzer, den User "Jeder" hinzugefügt und volle Rechte gegeben. Auch ohne Erfolg. (Ich kann in dem "User1" Ordner ohne Probleme Ordner erstellen!)
- Benutzerkontensteuerung am Server sowie an den Clients deaktiviert.
- Server neugestartet (mehrmals) und die Policy per "gpupdate /force" übernommen. Danach Abgemeldet bzw. auch neugestartet.
- Wenn ich die Folder am Client manuell umleite klappt alles...

Wenn sich die Clients anmelden bekomme ich im Eventlog folgene Fehlermeldung:
Die Beschreibung für die Ereignis-ID "502" aus der Quelle "Microsoft-Windows-Folder Redirection" wurde nicht gefunden. Entweder ist die Komponente, die dieses Ereignis auslöst, nicht auf dem lokalen Computer installiert, oder die Installation ist beschädigt. Sie können die Komponente auf dem lokalen Computer installieren oder reparieren.

Falls das Ereignis auf einem anderen Computer aufgetreten ist, mussten die Anzeigeinformationen mit dem Ereignis gespeichert werden.

Die folgenden Informationen wurden mit dem Ereignis gespeichert:

Documents
\\server\Benutzer\user1\Documents
1211
Ordner "\\server\Benutzer\user1\Documents" konnte nicht erstellt werden
Zugriff verweigert


Die Meldungressource ist vorhanden, aber die Meldung wurde nicht in der Zeichenfolge-/Meldungstabelle gefunden
Wenn ich aber in das Homelaufwerk schaue ist dort ein Ordner Documents enthalten in den ich Ordner erstellen kann! Aber die Umleitung hat nicht funktioniert!
Wie kann ich Kontrollieren ob diese Komponente installiert ist bzw. macht der erste Satz aus dem Fehlerlog überhaupt sinn. Kann man dieses "Feature" überhaupt deinstallieren?
Ich habe es an 3 Computern testen können an keinem klappt es mit der Umleitung!!


P.S. Im Netzwerk existiert noch ein 2008 Server den ich per dcpromo in die Domänenstruktur integriert habe... Hat es was damit zu tun? An dem 2ten Server habe ich keine Policy's eingetragen aber die sollte er ja vom Hauptdomaincontroller bekommen...
Ich habe vor kurzer Zeit einen 2008 Server installiert und die Ordnerumleitung hat funktioniert! Allerdings waren es dort XP Pro Clients...



Ich werde langsam verrückt ich brauche unbedingt hilfe, bitte bitte ich dreh noch durch...

Danke Bender
Mitglied: Pjordorf
08.01.2010 um 03:52 Uhr
Hallo Bender,

Ordner "\\server\Benutzer\user1\Documents" konnte nicht erstellt werden
Zugriff verweigert
Du scheinst ein berechtigungsproblem auf den Freigabe zu haben. Wie sind die Freigaberechte und die date (NTFS) Rechte?

P.S. Im Netzwerk existiert noch ein 2008 Server den ich per dcpromo in die Domänenstruktur integriert habe... Hat es was
damit zu tun?
Normalerweise nicht.

An dem 2ten Server habe ich keine Policy's eingetragen aber die sollte er ja vom Hauptdomaincontroller
bekommen...
Richtig.

Aber an welchen Server melden sich die Clients an und wo versuchen diese die Ordnerumleitung durchzuführen?

Peter
Bitte warten ..
Mitglied: bender007
08.01.2010 um 12:21 Uhr
Hi Peter,

mh hatte ich auch dran gedacht aber ich habe ja dem kompletten benutzer ordner die rechte "Jeder" hinzugefügt mit Lese und Schreib Rechten.
Ausserdem kann es doch eigentlich kein Rechte Problem sein da ich ja Ordner in dem Verzeichnis erstellen kann (Als User von dem Client aus). (Sorry was sind "date" Rechte??)
Rechte in dem User Ordner sind: Administrator (777), Administratoren (777), System (777), User1 (777)

Die Clients melden sich an dem Server an wo die Policy's drauf sind also auf dem ersten wo auch die Benutzer erstellt wurden.

Man das kann alles nich wahr sein hab letztens erst ein 2008 server aufgebaut und knapp 13 CLients eingebunden (XP Pro) da hatt alles gut funktioniert... Verdammte Vista


Danke für deine Antwort Peter,
Gruß Bender
Bitte warten ..
Mitglied: Pjordorf
08.01.2010 um 12:55 Uhr
Hallo Bender,

mh hatte ich auch dran gedacht aber ich habe ja dem kompletten benutzer ordner die rechte "Jeder" hinzugefügt mit
Lese und Schreib Rechten.
das sind nur die Freigabeberechtigungen.

Ausserdem kann es doch eigentlich kein Rechte Problem sein da ich ja Ordner in dem Verzeichnis erstellen kann (Als User von dem
Client aus). (Sorry was sind "date" Rechte??)
Schreibfehler meinerseits. date soltte "Datei" lauten. Also datei rechte (NTFS Sicherheit)

Rechte in dem User Ordner sind: Administrator (777), Administratoren (777), System (777), User1 (777)
Wie / womit hast du die NTFS Rechte denn so in dieser Darstellung ausgelesen?

Die Clients melden sich an dem Server an wo die Policy's drauf sind also auf dem ersten wo auch die Benutzer erstellt wurden.
Du weisst schon das die Clients sich automatisch an den Server anmelden, welcher als erster antwortet. Das kann, muss aber nicht immmer der selbe sein. Das kannst du so NICHT steuern. Daher ist der %LOGONSERVER% nicht zwnagsweise immer der gleiche. (Du hast ja 2 DC bei dir)

Man das kann alles nich wahr sein hab letztens erst ein 2008 server aufgebaut und knapp 13 CLients eingebunden (XP Pro) da hatt
alles gut funktioniert... Verdammte Vista
Es sind ein paar sachen anders, aber nicht grundlegend und komplett neu.

Peter
Bitte warten ..
Mitglied: bender007
09.01.2010 um 04:15 Uhr
Hi Peter,

1. Also ich habe unter Sicherheit, also NTFS Rechten, Jeder hinzugefügt und unter Freigaben auch um alles auszutesten ob es die Rechte sind. Also definitiv NTFS Rechte. Ausserdem habe ich natürlich dem User dem das Verzeichnis gehört kompletten Vollzugriff gewährt!!
(Und das sollte doch eigentlich reichen?!)

2. Um es zu testen habe ich dem kompletten Verzeichnis wo alle User drin sind komplett die Benutzer/Gruppen "Administrator/Administratoren" und "Jeder" sowie "System" und "Domain-Benutzer" Lesen, Schreiben und Ausführen Rechte gegeben.

3. Mit 777 (linux) meinte ich Lese, Schreib und Ausführen Rechte (quasi Vollrzugriff) .. Keine lust soviel zu tippen ...hätte natürlich auch Vollzugriff schreiben können... sorry.

4. Ja ok aber ich habe eine hosts und lmhosts angelegt die genau auf den Main Server hinweisen.

- Zusätzlich habe ich unter den GPO der Domain Policy (am Server) folgendes aktiviert (Computer Configuration\Administrative Templates\System\Logon\ Always wait for the network at computer startup and logon). Was leider nichts gebracht hat!

Also ich habe einfach mal alle User ich die Gruppe Domain-admins hinzugefügt und eine Anmeldung ausgeführt (an den Clients) die Ordner wurden erstellt und alles hat funktioniert.
Dann habe ich die User wieder aus der Gruppe raus genommen und es scheint soweit alles zu funktionieren. Was fürn ein Schrott ist das Bitte? Was macht das für ein sinn? OK er hatte "anscheinend" vorher ein Rechte Problem, aber wie wenn er 100%ig Zugriff auf den Ordner hat?!
Anmelden an anderen Clients (anderen PC mit demselben User) klappt mit übernahme der Ordnerumleitung. Also alles in Butter.

Aber mich würde es trotzdem brennend interessieren warum es nicht mit Standard User Rechten am Anfang geklappt hat, das Verzeichnis zu erstellen?!...

Ich werde bei nächster gelegenheit das nochmal genau testen ob es wirklich 100%ig funktioniert... Hatte leider nicht mehr die Zeit alles genau zu testen. Aber es sieht gut aus!

Andere Frage: Ich habe den 2ten Server der ein Terminal-Server ist mit dcpromo eingebunden, da ich wollte das er alle User vom Server bezieht (Kannte ich von 2003 Server so) jetzt sagt er mir natülich das der TS kein Domain Controller sein sollte!
Bei 2003 Server konnte ich das mit dcpromo machen. Hat sich da bei 2008 etwas verändert? Ist das ein großes Problem?

Vielen Dank Bender... und ein schönes WE.
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(4)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Netzwerkmanagement
gelöst Anregungen, kleiner Betrieb, IT-Umgebung (17)

Frage von Unwichtig zum Thema Netzwerkmanagement ...