Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2008 R2 64-Bit Gruppenrichtlinien werden nicht korrekt angewendet

Frage Microsoft Windows Server

Mitglied: holyfield1989

holyfield1989 (Level 1) - Jetzt verbinden

09.09.2011 um 14:23 Uhr, 3287 Aufrufe, 3 Kommentare

Ich habe einen Windows Server 2008 R2 in 64 Bit und habe Probleme mit den Gruppenrichtlinien.

Folgendes Problem habe ich.

Ich habe eine Organisationseinheit erstellt. In dieser OU sind auch die ganzen Benutzer. Ausserdem habe ich für diese OU Policies erstellt. Diese ganzen Policies sind die computerbasierend sondern benutzerbasierend. Das heisst, ich habe in den Richtlinien immer nur die Benutzerkonfiguration verwendet. Computerkonfiguration in der Policy habe ich nie verwendet. In den Policies sind so Dinge vorhanden wie z.B. Systemssteuerung verbieten oder Hintergrundbild kann nicht geändert werden.
Die ganzen Benutzer sind auch in verschiedenen Gruppen, weil man ja zur Sicherheitsfilterung in der Policy eine Benutzergruppe angeben muss. Benutzerprofile sind servergespeichert.

Manche Benutzer ziehen die Richtlinien optimal und sie werden auch korrekt angewendet und bei manchen Benutzern wird sie nicht angewendet. GPRESULT gibt mir keine hinweise darauf, das irgendwas nicht stimmen würde. Wenn ich ein Benutzer aus einer Gruppe wieder entferne, die eine Richtlinie hat und den Benutzer ohne Gruppe wieder anmelde, hat er komischer Weise immer noch die Richtlinien.

Wie kann das sein ? Was habe ich falsch gemacht ? Bei manchen Benutzern wird auch einfach das Hintergrundbild nicht geladen und es taucht nur ein schwarzes Hintergrundbild auf.

Kann mir da jemand helfen ?
Mitglied: HuhnGott
09.09.2011 um 14:48 Uhr
Zitat von holyfield1989:
Folgendes Problem habe ich.

Ich habe eine Organisationseinheit erstellt. In dieser OU sind auch die ganzen Benutzer. Ausserdem habe ich für diese OU
Policies erstellt. Diese ganzen Policies sind die computerbasierend sondern benutzerbasierend. Das heisst, ich habe in den
Richtlinien immer nur die Benutzerkonfiguration verwendet. Computerkonfiguration in der Policy habe ich nie verwendet. In den
Policies sind so Dinge vorhanden wie z.B. Systemssteuerung verbieten oder Hintergrundbild kann nicht geändert werden.
Die ganzen Benutzer sind auch in verschiedenen Gruppen, weil man ja zur Sicherheitsfilterung in der Policy eine Benutzergruppe
angeben muss. Benutzerprofile sind servergespeichert.

Manche Benutzer ziehen die Richtlinien optimal und sie werden auch korrekt angewendet und bei manchen Benutzern wird sie nicht
angewendet. GPRESULT gibt mir keine hinweise darauf, das irgendwas nicht stimmen würde. Wenn ich ein Benutzer aus einer
Gruppe wieder entferne, die eine Richtlinie hat und den Benutzer ohne Gruppe wieder anmelde, hat er komischer Weise immer noch die
Richtlinien.

Versuch mal nach dem Anmelden ein gpupdate /force in der Kommandozeile. Hat der Benutzer dann immer noch die Richtlinie angewendet?
Bei mir im Unternehmen weise ich die Default Domain Policy allen authentifizierten Benutzern zu. Klappt sehr gut, daher die Frage, warum du zusätzliche Gruppen für ALLGEMEIN GÜLTIGE Einstellungen verwendest. Dafür ist eher die DEFAULT domain policy gedacht. Spezifische Ausnahmen/Andersartige Konfigurationen kannst du ja dann gruppenweise anpassen und die Anwendung derselben über die Verknüpfungsreihenfolge realisieren. Natürlich musst du dann auf die Erzwingung von Richtlinien achten.

Nebenbei: Verwende statt GPRESULT doch mal RSOP. Finde ich wesentlich informativer.
Bitte warten ..
Mitglied: holyfield1989
09.09.2011 um 15:02 Uhr
Es sind ja nicht nur allgemein gültige Einstellungen. Abteilung A bekommt die Policy mit verschiedenen Richtlinien und Abteilung B wieder ne andere. GPRESULT und RSOP muss ich mal ausprobieren. Das einzige wo da das Problem ist, das es wie schon gesagt Benutzer gibt, die ich aus den Gruppen entfernt habe und die keine Richtlinien mehr haben sollten aber die trotzdem noch welche haben. Problem dabei ist das ich in den Policies verboten habe die Dos Box auszuführen. Daher kann ich da rein theoretisch kein gpresult und kein rsop.msc machen oder ?
Bitte warten ..
Mitglied: HuhnGott
09.09.2011 um 15:32 Uhr
Solange du ein Eingabefeld hast, in dem du was eintippen kannst (Start - Ausführen unter XP, unter Win7 direkt im Startmenü), kannst du auch rsop.msc eintippen

Geht aber auch bequem am Server selbst: Starte RSOP (Das ist übrigens der Richtlinienergebnissatz, wenn du es über das Startmenü - Verwalten machen willst), wähle oben aus dem Menü Aktion den Eintrag Abfrage ändern. Dann durch den selbsterklärenden Assistenten klicken, geht für jeden Benutzer auf jedem Rechner in deiner Domäne.
Bitte warten ..
Ähnliche Inhalte
Windows Server
RDS Server 2012 DC R2 64 Bit Fehler bei Gruppenrichtlinien 0x77F
gelöst Frage von Tsunami87Windows Server2 Kommentare

Hallo liebe Gemeinde, ich bin gerade dabei einen neuen Terminalserver zu konfigurieren. Dabei möchte ich gerne Gruppenrichtlinien nutzen. Mein ...

Windows Netzwerk
Gruppenrichtlinie werden nach Namensänderung nicht mehr angewendet
Frage von Christian.WidauerWindows Netzwerk10 Kommentare

Hallo zusammen, ich habe im AD mehrere Rechner hinterlegt, denen über die Gruppenrichtlinien Programme installiert und deinstalliert werden. Bisher ...

Windows Tools
Indizierung arbeit nicht korrekt? Windows 2008 R2
Frage von cseWindows Tools

Hi Leute, ich hätte da ein Problem mit der Indizierung. Kurz zur Umgebung: wir haben einen 2008er R2 Server ...

Windows 8
Windows 8.1 64 Bit Soundprobleme
Frage von ZeroCool23Windows 81 Kommentar

Hi zusammen, Ich hab mir vor kurzem ein neuen Rechner gegönnt und seit dem an hab ich probleme mit ...

Neue Wissensbeiträge
Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 21 StundenApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Internet

EU-DSGVO: WHOIS soll weniger Informationen liefern

Information von sabines vor 1 TagInternet4 Kommentare

Wegen der europäische Datenschutzgrundverordnung stehen die Prozesse um die Registrierung von Domains auf dem Prüfstand. Sollte die Forderungen umgesetzt ...

Heiß diskutierte Inhalte
Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server18 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement16 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...