Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2008 R2 - erst langsam, dann keine Reaktion

Frage Microsoft Windows Server

Mitglied: rrobbyy

rrobbyy (Level 1) - Jetzt verbinden

19.08.2014, aktualisiert 03.09.2014, 2166 Aufrufe, 10 Kommentare

Hallo zusammen,

heute trat zum zweiten Mal innerhalb von 7 Tagen (ganz genau vor einer Woche) das Problem auf, dass einer unserer Server einfach "stehen bleibt". Eine Anmeldung ist weder per Remote noch lokal am Server möglich. Mit STRG + ALT + ENTF erscheint nicht mal mehr das Login-Fenster. Windows ist auf dem Patch-Stand von Juli.

HP ProLiant 370 G6 / 2 x XEON X5650 / 32GB RAM / RAID5

Es gibt keine Eintragungen im Eventlog, was sich hierauf beziehen könnte. Auch das Eventlog des Raid-Controllers liefert keine Meldungen, die derartige Fehler hervorrufen.


Eben konnte ich das Phänomen hervorrufen, in dem ich per RDP eine lokale PDF öffnen wollte. Jetzt reagiert die Maschine scheinbar nur noch aus dem RAM heraus. Geöffnete Programm sind funktionsfähig, aber sobald ein Zugriff auf die Platten erfolgen soll > keine Reaktion.

Wie gesagt, keine Meldungen im Eventlog von Windows oder des RAID-Controllers.

Auf der Maschine laufen mehrere Dienste: SQL Server 2008 R2, Zeiterfassung (Reiner SCT), Online-Banking, Dokumenten-Management (ELO)

Was würdet ihr jetzt machen?

vielen Dank vorab und Gruß
Robert
Mitglied: keine-ahnung
19.08.2014, aktualisiert um 17:24 Uhr
Moin,
Was würdet ihr jetzt machen?
ich würde mir die Hardware anschauen?

LG, Thomas

p.s.: auch das mal prüfen ...
Bitte warten ..
Mitglied: certifiedit.net
19.08.2014 um 17:28 Uhr
Thomas, Patchstand Juli ;)

@TO: Leuchten denn die Platten, was ist mit dem RAID?
Bitte warten ..
Mitglied: Chonta
19.08.2014 um 17:33 Uhr
Hallo,

und wie schaut die Systemauslastung aus? Vor allem RAM und HDD, ist die HDD auf 100% Auslastung?

Wenn ein System so einfriert, das nicht mal mehr Strg+Alt+Entf geht und auch sonst keine Reaktion ist (ping?) dann liegt evtl ein RAM-Problem vor.
Wie groß war das PDF?

Gruß

Chonta
Bitte warten ..
Mitglied: keine-ahnung
19.08.2014 um 17:38 Uhr
Thomas, Patchstand Juli ;)
Sorry, mein Fehler ... dafür leuchtet meine Platte noch nicht ! --> aber ob jetzt mit oder ohne Haupthaar: klingt nach defekter Hardware und kann sonstwas sein, bis hin zum Netzwerk.

LG, Thomas
Bitte warten ..
Mitglied: rrobbyy
19.08.2014 um 17:53 Uhr
die Updates waren es nicht (korrekt bemerkt

Aber tatsächlich haben die Platten "merkwürdige" Leuchtsignale gesendet (aber keine Warnmeldungen). Ich suche derzeit noch die Interpretation.
3 Platten blinken dann, wenn die anderen 4 aus sind und umgekehrt. Dies geschieht zyklisch. (Bitte entschuldigt diese laienhafte Beschreibung, aber visuelle Beschreibungen sind nicht so mein Ding)


Zur Konfiguration des Raids.
Es existieren zwei Raid-Controller:
P410i in integriertem Steckplatz mit 7x300GB + 1x300GB Spare (Volume C á 500 GB)
P410 in Steckplatz 5 mit 7x600GB + 1x600GB Spare (Volume E á 3,27 TB, Volume D á 1 TB)

Beim Ausfall blinkten die 600er Platten immer wie beschrieben abwechselnd. Da hilft nur ein harter Reset.


Zu den Fragen: Da RAM war ca. 50% ausgelastet, die CPU 2%
Das PDF lag auf Volume E. Nach dem Doppelklick ging wie beschrieben nicht mehr. Den Ressourcen-Monitor konnte ich leider auch nicht mehr öffnen.

Ich lasse die Anmeldung jetzt so lange offen, bis es das nächste Mal wieder auftritt.
Bitte warten ..
Mitglied: certifiedit.net
19.08.2014 um 17:57 Uhr
Was sagt denn das iLO? Was sagt der HP Support (der ist doch vorhanden, oder?)
Bitte warten ..
Mitglied: rrobbyy
19.08.2014 um 18:11 Uhr
ich könnte ...
Nachdem ich die Meldungen von 2011 bis 2013 im Management Log Viewer gelöscht haben, tauchen von heute diverse Meldungen auf. Alle mit dem Status "Repaired"

Angemeckert wurde, dass das Drive Array nicht konfiguriert sei und das eine Performance-Optimierung stattfindet.


Mit iLO habe ich bisher noch gar nicht gearbeitet. Aber auf dem Server ist die Tools dafür vorhanden. Wieder ein Thema mehr zum Studieren.
Bitte warten ..
Mitglied: keine-ahnung
LÖSUNG 19.08.2014, aktualisiert 03.09.2014
Moin,

ILO konfigurieren und gucken! Sollte auch bei G6 schon einiges bringen ... (SMART, Arrays). ACU gucken! BBU gucken!

LG, Thomas
Bitte warten ..
Mitglied: Saftnase
LÖSUNG 28.08.2014, aktualisiert 03.09.2014
Wenn du noch Support auf dem Eisen hast, besorg dir die aktuelle Proliant ServicePack DVD und lass die Firmwarestände der Controller und vor allem der Platten checken bzw. updaten. Danach solltest du auch die aktuellsten Treiber installieren.

So wie du das Verhalten beschreibst, tippe ich auf einem Fehler in diesem Bereich.
Falls du zusätzlichen RAM auf dem Controller hast, kannst du den testweise auch mal entfernen. Wenn ich es noch richtig im Kopf habe, sollte der Riegel einfach zu ein-/ausklipsen sein.

cu
Bitte warten ..
Mitglied: rrobbyy
03.09.2014 um 14:34 Uhr
Das System läuft jetzt wieder seit mehreren Tagen ohne Probleme.
Wir haben die Kabel kontrolliert und neu verbunden. Sah aber alles OK aus. Das Strom-Kabel vom zweiten Netzteil war jedoch nicht vollständig verbunden (was meiner Meinung nach nicht der Fehler sein kann/konnte)
Der Controller hat tatsächliche mehrere Fehler gemeldet, die jedoch von ihm selbstständig behoben worden sind.

Hoffen wir, dass es so bleibt.

Vielen Dank für eure Ideen und Hilfe!
Bitte warten ..
Ähnliche Inhalte
Windows Server
Keine Reaktion von Windows Server 2012 R2
gelöst Frage von Leonardo2015Windows Server2 Kommentare

Hallo, ich habe einen kleinen Windows Server am laufen in einem entfernten Rechenzentrum. Das System wurde gestern erst frisch ...

Windows Netzwerk
LAN-Routing Windows Server 2008 R2 langsam
gelöst Frage von Majo71Windows Netzwerk2 Kommentare

Hallo! Ich habe leider ein Problem mit dem Routing und RAS auf einem Windows Server 2008 R2. Ich habe ...

Windows Server
Windows server 2008 r2 mmc der Windows Server Sicherung sehr langsam
Frage von Wein-AWindows Server1 Kommentar

Hallo Zusammen, ich bin begeisterter Nutzer der Windows Server Sicherung! Ein Teil unseres Sicherungskonzeptes schließt die Windows Serversicherung mit ...

Windows Server
Server 2008 R2, Freigaben und Installationen erst nach Neustart
gelöst Frage von hackmanWindows Server2 Kommentare

Hallo Gemeinde, Ich habe hier zwei Probleme, die ggf. zusammen hängen, für die ich alledings nirgends eine Lösung finde. ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 106 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 2 TagenInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
gelöst Frage von HelloWorldBatch & Shell20 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...

LAN, WAN, Wireless
WLAN Reichweite erhöhen mit neuer Antenne
gelöst Frage von gdconsultLAN, WAN, Wireless8 Kommentare

Hallo, ich besitze einen TL-WN722N USB-WLAN Dongle mit einer richtigen Antenne. Ich frage mich jetzt ob man die Reichweite ...

Router & Routing
Fritzbox Gastnetz - exposed Host - zur Sophos IPTV
Frage von medikopterRouter & Routing7 Kommentare

Hallo zusammen, ich habe eine Frage bezüglich des Fritz box Gastzugangs an einer Sophos UTM Home. An liebsten wäre ...