Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2012 R2 auf ESXi 5.1 - fehlende Treiber

Frage Virtualisierung Vmware

Mitglied: OniChan

OniChan (Level 1) - Jetzt verbinden

11.08.2014 um 14:27 Uhr, 5210 Aufrufe, 2 Kommentare

Servus zusammen,

ich habe da ein kleines Problem und zwar möchte ich einen Windows Server 2012 R2 als VM auf unserem ESXi 5.1 Cluster anlegen (erste VM mit dem OS).
Das Windows vermisst beim installieren einen Treiber und ich vermute einfach es ist der SCSI Controller, welchen er nicht findet. Nach einigem stöbern in der vmware knowledge base kommen so workarounds hoch, wie "wechsel den SCSI Controller" - habe ich getan, jeden zur Verfügung stehenden ausprobiert, oder "stelle den PVSCSI ein und binde die Floppy /vmimages/floppies/pvscsi-Windows2008.flp ein, da liegen die Treiber drauf" - gesagt getan, wieder ohne erfolg. Windows bietet mir den Treiber dann zwar für die Installation an, meint aber es sei nicht der richtige bzw. es seien keine neuen Geräte aufgetaucht.

Nun kann ich im "neue VM erstellen" Menü maximal "Windows Server 2012" auswählen, wobei ein Kollege meinte, darüber würden die richtigen Treiber gepusht.
Eine weitere Idee, die mir gekommen war, bzw. welche im vmware kb zu finden ist, ist die Treiber für die LSI Controller bei LSI downloaden und nutzen - ebenfalls ohne nennenswerten erfolg probiert.

Hatte schon mal jemand solch ein Problem bzw. Lösungsansätze?

Grüße
Oni
Mitglied: Dani
11.08.2014, aktualisiert um 14:38 Uhr
Moin Oni,
erstmal solltest du alle Patches für ESXi 5.1 installieren. Die Build Number findest du im vSphere Client oben. VMWare hat einen KB-Artikel veröffentlicht, wo du deine Build Number zum Patchlevel abgleichen kannst.

Grundsätzlich wird WIndows Server 2012R2 erst mit ESXi 5.1 Update 1 supportet.
Mit dieser Anleitung habe ich unser Template erzeugt, ohne Probleme.
Als SCSI-Contoller-Typ nutzen wir Paravirtual.


Gruß,
Dani
Bitte warten ..
Mitglied: OniChan
27.08.2014 um 10:59 Uhr
Moin Dani,

erstmal Danke für die Antwort.
Ich hatte mich gewundert, warum das Image auf unserem ESXi Cluster immer noch nicht funktioniert hat, obwohl wir eigentlich alle vorraussetzungen erfüllen.
Aber ich habe nun die Lösung gefunden. Das Image war offenbar beschädigt......
Neues Image von Microsoft heruntergeladen und es funktioniert -.-

Manchmal sind es halt die kleinen Dinge, die einen zur Verzweiflung treiben. Aber nochmal vielen Dank, auch für die Anleitung für das Template =)

Grüße
Oni
Bitte warten ..
Ähnliche Inhalte
Vmware
gelöst ESXI 5.1 Free und ESXI Sicherheit Firewall (2)

Frage von zeroblue2005 zum Thema Vmware ...

Windows Server
Server 2012 r2 Treiber Scanner (2)

Frage von adrian138 zum Thema Windows Server ...

Datenschutz
Windows Server 2012 R2 Windows Server Sicherung (5)

Frage von Hendrik2586 zum Thema Datenschutz ...

Windows Server
Windows Server 2012 R2 Lizenzierung (10)

Frage von HansWurstAugust zum Thema Windows Server ...

Neue Wissensbeiträge
Windows Update

Microsoft Update KB4034664 verursacht Probleme mit Multimonitor-Systemen

Tipp von beidermachtvongreyscull zum Thema Windows Update ...

Viren und Trojaner

CNC-Fräsen von MECANUMERIC werden (ggf.) mit Viren, Trojanern, Würmern ausgeliefert

(4)

Erfahrungsbericht von anteNope zum Thema Viren und Trojaner ...

Windows 10

Windows 10: Erste Anmeldung Animation deaktivieren

(3)

Anleitung von alemanne21 zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Linksys wrt1200ac v2 mit dd-wrt: keine vlan-einstellungen im GUI (15)

Frage von Pixi123 zum Thema Router & Routing ...

E-Business
Wo tragt ihr eure privaten Termine ein? (13)

Frage von honeybee zum Thema E-Business ...

Entwicklung
gelöst Tipp für Anfänger- Wie würdet ihr automatischen Mailversand umsetzen? (12)

Frage von Cloudyme zum Thema Entwicklung ...

Windows Server
Terminalserver starten willkürlich neu (12)

Frage von thaefliger zum Thema Windows Server ...