Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2012 R2 Installation schlägt fehl IBM x3650 M4

Frage Microsoft Windows Server

Mitglied: Florian-PE

Florian-PE (Level 1) - Jetzt verbinden

13.05.2014 um 13:54 Uhr, 2880 Aufrufe, 7 Kommentare

Hallo zusammen,

ich hoffe, dass dies die richtige Kategorie für meine Frage, mein Problem ist.

Ich möchte Windows Server 2012 R2 auf einem IBM x3650 M4 mit 2 lokalen 500GB SATA HDDs installieren und stoße dabei immer wieder auf einen Fehler.

Ansatz a) Installation über Windows Server 2012 R2 Bootmedium
Ob es ein Stick oder eine DVD ist, ich laufe immer wieder auf den gleichen Fehler zu. Die Installationsparameter werden erfolgreich entgegengenommen und der Wizard fängt an mit Schritt 1: Kopieren der Windows Dateien. Dieser Schritt bleibt bei 0% stehen und es erscheint nach einer kurzen Weile die Fehlermeldung "Kann auf Installationsquellen nicht zugreifen". *.iso wurde bereits neu heruntergeladen und auch mehrmals gebrannt sowie auf USB-Stick vorbereitet - jedesmal selbes Ergebnis.

Ansatz b) Installation via IBM ServerGuide
Nachdem Methode a) nicht funktioniert versuche ich es über den ServerGuide mit dem Ergebnis dass er wieder bei 0% Schritt 1 stecken bleibt aber diesmal die Fehlermeldung "Es konnte keine Systempartition erstellt werden"

Die zwei lokalen HDDs waren anfangs als JBOD konfiguriert und mit dem ServerGuide nun im RAID0-Verbund (reines Labor-Setup)

Hoffe auf eure Hilfe.

Viele Grüße
Florian
Mitglied: jsysde
13.05.2014 um 13:55 Uhr
Mahlzeit.

Ganz spontane Idee: Den RAID-Treiber hast du im Setup aber schon eingebunden oder?

Cheers,
jsysde
Bitte warten ..
Mitglied: Florian-PE
13.05.2014 um 13:59 Uhr
Habe ich eingebunden. Trotzdem laufe ich auf den Fehler
Bitte warten ..
Mitglied: certifiedit.net
13.05.2014 um 13:59 Uhr
Probier mal die Treiber zu nutzen. Ggf. auch einfach kein RAID eingerichtet?
Bitte warten ..
Mitglied: jsysde
13.05.2014 um 14:01 Uhr
Mahlzeit.
Zitat von Florian-PE:

Habe ich eingebunden. Trotzdem laufe ich auf den Fehler

Mag paradox, aber: Lass ihn mal weg.
Oder prüfe, dass es wirklich der korrekte 2012-Treiber für deine Hardware ist - klingt für mich irgendwie danach, als könne das Setup nicht auf dein RAID-System zugreifen.

Cheers,
jsysde
Bitte warten ..
Mitglied: Florian-PE
13.05.2014 um 14:01 Uhr
Naja es hat auch vorher ohne RAID nicht funktioniert, ganz Blöde Frage dazu: Wie lösche ich die RAID-Konfiguration wieder?
Bitte warten ..
Mitglied: jsysde
13.05.2014, aktualisiert um 14:06 Uhr
Mahlzeit.
Zitat von Florian-PE:

Naja es hat auch vorher ohne RAID nicht funktioniert[...]
Ob ein RAID-Array eingerichtet ist oder nicht, spielt erst mal keine Rolle - wenn die Platten an einem Controller hängen, den Windows nativ nicht (er)kennt, muss eben ein passender Treiber her, um den Controller ansprechen zu können. Ob die Platten am Controller dann JBOD, einzeln oder welche-RAID-Version-auch-immer haben ist boogie.

[...], ganz Blöde Frage dazu: Wie lösche ich die RAID-Konfiguration wieder?
Sorry, da bin ich raus - IBM habe ich schon länger nix mehr mit am Hut und aus dem Kopf krieg ich das nicht mehr zusammen; wenn ich raten müsste: Kiste starten und auf irgendeinem der Startbildschirme kommt ein Dialog ala "Presse STRG + <irgendwas> to start RAID Console" - so oder ähnlich.

Cheers,
jsysde
Bitte warten ..
Mitglied: Florian-PE
13.05.2014 um 14:09 Uhr
Ich probier es nochmal mit/ohne RAID und mit/ohne Treiber. Vielleicht klemmt da irgendetwas.
Bitte warten ..
Ähnliche Inhalte
Neue Wissensbeiträge
Peripheriegeräte

Was beachten bei der Wahl einer USV Anlage im Serverschrank

(2)

Tipp von zetboxit zum Thema Peripheriegeräte ...

Windows 10

Das Windows 10 Creators Update ist auf dem Weg

(5)

Anleitung von BassFishFox zum Thema Windows 10 ...

Administrator.de Feedback

Tipp: Ungelöste Fragen ohne Antwort in Tickeransicht farblich hinterlegen

Tipp von pattern zum Thema Administrator.de Feedback ...

Viren und Trojaner

Neue Magazin Ausgabe: Malware und Angriffe abwehren

Information von Frank zum Thema Viren und Trojaner ...

Heiß diskutierte Inhalte
Windows Systemdateien
Warum System auf "C:" (29)

Frage von DzumoPRO zum Thema Windows Systemdateien ...

LAN, WAN, Wireless
Cisco SG200: Auf bestimmtem vLAN bestimmte TCP-Ports sperren (19)

Frage von SarekHL zum Thema LAN, WAN, Wireless ...

Windows Server
gelöst Update BackupExec 2015 auf 2016 führt zu SQL-Server Problem (16)

Frage von montylein1981 zum Thema Windows Server ...

Cloud-Dienste
gelöst Bitcoins minen über Nacht? (16)

Frage von 1410640014 zum Thema Cloud-Dienste ...