Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Server 2012R2 Automatische-Reparatur Schleife

Frage Microsoft Windows Server

Mitglied: Timo0o

Timo0o (Level 1) - Jetzt verbinden

21.11.2014 um 18:01 Uhr, 7026 Aufrufe, 8 Kommentare, 1 Danke

Hallo zusammen.

Ich habe ein Problem mit einem Windows Server 2012R2, der physikalisch auf einem Fujitsu RX100 S8 installiert ist. Der Server fungiert als Backupserver für VEEAM und sichert die VMs der HyperVs und hat noch ein paar Programme drauf wie ESTOS ProCall usw.
Das Funktioniert alles auch wunderbar, allerdings will seit Gestern der Server nicht mehr booten. Die Kiste wurde neugestartet und kommt jetzt nicht mehr. Keine Windows Updates oder Programmfehler.

Und zwar stellt sich das momentane Verhalten wie folgt dar:
1. Man schaltet den Server ein
2. Irgendwann würde ja der Windows Ladebildschirm zu sehen sein hier kommt allerdings dann "Automatische Reparatur wird vorbereitet"
3. Der Ladebalken läuft durch und ich sehe folgendes Bild:

0c64ab8d28fc151a9e28ccb10190aa03 - Klicke auf das Bild, um es zu vergrößern

4. Klicke ich nun auf Continue startet der Server neu und man ist wieder bei 2. (Dauerschleife)
5. Klicke ich auf Troubleshoot, erhalte ich zur Auswahl:
5.1 System Restore: Findet nichts.
5.2 System Image Recovery: Ich habe Backups per WindowsImageBackup, diese werden aber nicht gefunden (Liegen auf einer anderen Platte, dazu aber gleich mehr)
5.3 Startup Repair: Fängt erst an, dann kommt: Startup Repaid couldn't repair your PC.
5.3 CMD: Hier habe ich schon CHKDSK mit diversen Parametern ohne Erfolg durchlaufen lassen, sowie SFC /Scannow (SFC sagt mir, das es wegen eines ausstehenden Neustarts der Reparatur nicht gemacht werden kann, Neustarten bring nix)
5.4 Startup Settings: Windows startet wieder neu und ich lande zwar in den Einstellungen, allerdings bring keine davon was...richtig: Bei 2.

Starten per Windows Server DVD bringt nix, dort habe ich nur die Möglichkeiten aus Schritt 5 mit dem gleichen Ergebnis.
Abgesicherter Modus hat das gleiche Fehlverhalten.

Zu 5.2 - System Image Recovery:
- Wir haben zwar noch Images aus dem Windows Image Backup, allerdings findet das System Image Recovery weder Punkte auf Lokaler Platte, noch auf Externer HDD oder NAS.
- Ja, ich weiss dass das Windows Image Backup nicht optimal ist, aber der Kunde hatte es halt so eingerichtet.

Andere Backupquellen haben wir nicht, man kommt auch so an alle Daten usw. noch dran.

Hat jemand noch Ideen? Ich hab nämlich keine mehr und würde den Server jetzt nur ungern neuinstallieren.
Ich habe das ganze Wochenende den Server bei mir und kann alle Tests machen.

ich bin für jede Hilfe sehr dankbar!!!!

Timo
Mitglied: Dani
21.11.2014 um 22:12 Uhr
Hallo Timo,
Zu 5.3)
Versuch mal:
BOOTREC /FIXMBR
BOOTREC /FIXBOOT
Bootrec /RebuildBcd

noch auf Externer HDD
Eine USB-Festplatte am USB 2.0 Port? Denn an USB 3.0 Ports wird Windows die Platte nicht finden.


Gruß,
Dani
Bitte warten ..
Mitglied: Timo0o
21.11.2014 um 22:49 Uhr
Danke für deine Antwort.

BOOTREC macht zwar was, aber das Fehler bleibt

USB Platte habe ich schon an allen Ports, auch 2.0 getestet. Der erkennt keine Wiederherstellungspunkte..egal wo.
Bitte warten ..
Mitglied: Dani
21.11.2014, aktualisiert 22.11.2014
Der erkennt keine Wiederherstellungspunkte..egal wo.
Muss auch keine Wiederherstellungspunkte finden sondern das Image. Das setzt vorraus, dass du das Verzeichnis vom NAS 1:1 auf die Festplatte kopierst. Gerade die Datei "Media.bin" ist ein wichtiger Bestandteil.


Gruß,
Dani
Bitte warten ..
Mitglied: Timo0o
21.11.2014 um 23:02 Uhr
Meinte ja das Image. Merke immer wieder wie wichtig es ist sich präzise auszudrücken, damit man nicht falsch verstanden wird :D

Ich teste morgen weiter...Danke!
Bitte warten ..
Mitglied: Pjordorf
22.11.2014 um 02:08 Uhr
Hallo,

Zitat von Timo0o:
Meinte ja das Image.
Was wird denn gefunden bzw. was wird nicht gefunden. Was wird dir an Platten angezeigt? Auch die Platte wo deine Sicherung drauf sein soll? Was ist überhaupt dort drauf?

Gruß,
Peter
Bitte warten ..
Mitglied: Timo0o
22.11.2014 um 10:00 Uhr
Die Platte sowie das Lokale Laufwerk mit jeweils nur dem "WindowsImageBackup" Ordner sind zu sehen, wenn ich über "Treiber laden" suche. Aber er findet halt bei der automatischen Suche nichts.
Bitte warten ..
Mitglied: Pjordorf
22.11.2014 um 12:31 Uhr
Hallo,

Zitat von Timo0o:
Die Platte sowie das Lokale Laufwerk mit jeweils
Die Frage ist doch was ist auf der Platte bzw. dort enthalten? Mach mal ein Tree LW:\ /F und

Beste Grü0e,
Peter
Bitte warten ..
Mitglied: Timo0o
24.11.2014 um 21:13 Uhr
Ich habe jetzt mit nem Kollegen alles durch. Wir haben den Server soweit wieder ans Laufen bekommen, dass er wenigstens wieder "startet", jedoch Treiber anmeckert.
Er versucht auch von einem C:\Windows.old\ zu starten..sehr seltsam alles.
Wir haben jetzt aber die Kiste eben neuinstalliert und auf eine professioneller Backuplösung gesetzt. Hätten wir mehr Zeit gehabt das zu Analysieren wären wir vielleicht der Lösung näher gekommen, aber der Kunde will natürlich seinen Server irgendwann auch mal wieder - und nur wegen VEEAM und Estos so viel zeit investieren wäre nicht mehr Tragbar gewesen....

Danke für die Hilfe allen.
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Server
gelöst Wo ist der Speicherplatz hin? Festplatte voll, aber womit? Windows Server 2012R2 (9)

Frage von Andinistrator1 zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2012R2 in Hintergrund aufbauen (5)

Frage von David2804 zum Thema Windows Server ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...