Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Frage Virtualisierung

GELÖST

Windows Server 2012R2 unter VMare ESXI 5.5 verliert immer wieder die Netzwerkverbindung

Mitglied: Bobo2071

Bobo2071 (Level 1) - Jetzt verbinden

28.09.2014, aktualisiert 29.09.2014, 9153 Aufrufe, 8 Kommentare, 4 Danke

Ich betreibe einen Windows Server 2012R2 unter VMare ESXI 5.5. Dieser verliert immer wieder die Netzwerkverbindung, was sich dadurch bemerkbar macht, dass die Namenauflösung im Netzwerk nicht mehr funktioniert, da dieser Server auch als DNS-Server fungiert. Er ist außerdem der Domain-Controller (nur Info), was aber mMn keine Rolle spielt.
Des weiteren sind natürlich die Laufwerksverbindungen auf diesen Server auch weg!
Die anderen virtuellen Maschinen auf dem Host verlieren die Netzwerkverbindung NICHT. Es kann also nicht am Host bzw. an der Hardware liegen.
Ich muss dann über den VMWare Client auf den Server gehen, (Remote Desktop funktioniert auch nicht mehr) die Netzwerkkarte deaktivieren und wieder aktivieren, dann geht die Netzwerkverbindung wieder.
Das ganze findet alle zwei bis drei Tage statt.
Wer weiß Rat?
Mitglied: broecker
28.09.2014 um 18:12 Uhr
Moin,
es wurde hier schon 'mal beschrieben, daß es von der Reihenfolge der Netzwerkkarte auch gegenüber nicht mehr angezeigten Karten abhängen kann, die Anzeige dieser ist in den Ordneroptionen der Menüleiste excellent versteckt - müßte aber zu ergooglen sein.
Sonst fällt mir noch ein, den Typ der virtuellen Karte zu vergleichen und die VMware-Tools erneut zu installieren.
HG
Mark
Bitte warten ..
Mitglied: DerWoWusste
28.09.2014 um 20:01 Uhr
Hi.

Ich hatte ganu das selbe mit genau der selben Kombi: 2012R2 auf 5.5.
Lösung war, die Maschine nach Hyper-V zu migrieren. Habe keinen Ansatz gefunden, das eigentliche Problem zu finden.

Wenn Du mich fragst, ist es ein Bug in ESXI. Schon Update2 für 5.5 installiert? Das hatte ich nicht mehr versucht.
Bitte warten ..
Mitglied: pazifist
LÖSUNG 29.09.2014, aktualisiert um 17:42 Uhr
Hi, wir haben ähnliche Probleme gehabt. Völlig sporadisch - und immer unterschiedliche Maschinen auf unterschiedlichen Hosts. Sowohl in der Produktiv- wie auch in der Test-VMWare-Umgebung - aber nur 2012/2012R2 Maschinen.

Ganz krass wurde es, nachdem wir Exchange 2013 auf 3 Server verteilt haben 1x CAS, 2x DB redundant.
Aufgrund der massiven Probleme gabs dann offizielle Anfragen bei M$. Info: Empfehlung von MS ist, nicht E1000E oder E1000 Adapter zu verwenden, sondern für 2012/2012R2 ausschließlich den VMXNET 3 Adapter.

Seit wir das bei einigen Maschinen schon umgesetzt haben: keine Ausfälle mehr.

Was haben wir da schon Zeit und Hirnschmalz rein investiert. Die gesamte physikalische Netzanbindung nochmal überarbeitet und geprüft....

Es gibt für den VMXNET 3-Adapter keine Build-In Treiber von Seiten des OS her. Diese sind optimiert für Performance innerhalb einer virtuellen Maschine - VMWare-Tools sind zwingend notwendig!

Hier noch ein paar Infos dazu: http://kb.vmware.com/selfservice/microsites/search.do?language=en_US&am ...

Bei uns hat es geholfen. Die ständigen Netzwerkverbindungsabbrüche sind seit her passé.

Hoffe es hilft dir auch weiter.

Wir sind zwischenzeitlich auf aktuellstem Build Update 2 ESX5.5i. - sowohl vCenter wie auch die Hosts sind aktuellster Stand (heute 29.09.2014). Das löst aber nicht das Problem - nur die Wahl der Nic-Adapter VMXNET 3.



VG
Marcus
Bitte warten ..
Mitglied: DerWoWusste
29.09.2014 um 15:30 Uhr
Hochinteressant!
Bitte warten ..
Mitglied: Bobo2071
29.09.2014 um 17:49 Uhr
Vielen Dank! Problem gelöst!
Bitte warten ..
Mitglied: pazifist
29.09.2014 um 19:48 Uhr
Gerne
VG
Marcus
Bitte warten ..
Mitglied: hotalfonso
25.09.2015 um 16:42 Uhr
Danke, scheint bei ESXi 6 immernoch so zu sein...
Bitte warten ..
Mitglied: westberliner
08.12.2015 um 09:04 Uhr
Habe hier ebenfalls mit ESXi6 selbes Problem. Bin auf das Thema über Computerbase gestolpert und hier entdeckt. Schauen wir mal ob es sich bessert. Habe als Guest 2012r2 laufen...
Bitte warten ..
Ähnliche Inhalte
Windows Installation
Keine Netzwerkverbindung nach Installation von Windows Server 2012R2
gelöst Frage von LasherWindows Installation3 Kommentare

Hallo Wissende, ich habe auf einem DELL Notebook Precision M4800 Windows 2012R2 installiert. Nach der Installation ist der Netzwerkadapter ...

Vmware
Webzugriff von Win 2012R2 unter ESXi 5.5 geht nicht
Frage von helgosVmware15 Kommentare

Hallo Zusammen, ich habe ein sehr merkwürdiges Problem: Auf einem ESXi 5.5 Update 2 Server habe ich einen Windows ...

Vmware
Stabilität Win8.1 bzw Server 2012R2 auf ESXI 5.5 (aktuell)
gelöst Frage von DerWoWussteVmware24 Kommentare

Moin. Mal eine kurze Umfrage unter Admins hier, die diese Kombi einsetzen. Habt Ihr Stabilitätsprobleme? Ich ja. 8.1 hat ...

Vmware
Windows Server 2012 R2 verliert Netzwerkverbindung
gelöst Frage von DasBillVmware9 Kommentare

Hallo! Ich habe einen ESXi 5.5 Host (Intel NIC) mit der aktuellen Buildnummer: 2143827 auf diesem läuft unter anderem ...

Neue Wissensbeiträge
Linux

Meltdown und Spectre: Linux Update

Information von Frank vor 1 TagLinux

Meltdown (Variante 3 des Prozessorfehlers) Der Kernel 4.14.13 mit den Page-Table-Isolation-Code (PTI) ist nun für Fedora freigegeben worden. Er ...

Tipps & Tricks

Solutio Charly Updater Fehlermeldung: Das Abgleichen der Dateien in -Pfad- mit dem Datenobject ist fehlgeschlagen

Tipp von StefanKittel vor 2 TagenTipps & Tricks

Hallo, hier einmal als Tipp für alle unter Euch die mit der Zahnarztabrechnungssoftware Charly von Solutio zu tun haben. ...

Sicherheit

Meltdown und Spectre: Wir brauchen eine "Abwrackprämie", die die CPU-Hersteller bezahlen

Information von Frank vor 2 TagenSicherheit12 Kommentare

Zum aktuellen Thema Meltdown und Spectre: Ich wünsche mir von den CPU-Herstellern wie Intel, AMD oder ARM eine Art ...

Sicherheit

Meltdown und Spectre: Realitätscheck

Information von Frank vor 2 TagenSicherheit10 Kommentare

Die unangenehme Realität Der Prozessorfehler mit seinen Varianten Meltdown und Spectre ist seit Juni 2017 bekannt. Trotzdem sind immer ...

Heiß diskutierte Inhalte
Batch & Shell
Meltdown Microsoft Prüf Script - .zip Datei leider leer
gelöst Frage von MasterBlaster88Batch & Shell13 Kommentare

Hallo zusammen, ich patche gerade unsere Windows Server bzgl. der Meltdown Lücke. Patch vorhanden, Reg Keys gesetzt Um das ...

Batch & Shell
Shell-Skript - Syntax error: Unterminated quoted string
Frage von newit1Batch & Shell13 Kommentare

Hallo Ich schreibe ein Skript das eine CSV-Datei in eine mySQL Datenbank schieben soll. Bekomme nach start des Skrips ...

E-Mail
Erfahrungen mit hMailServer gesucht
Frage von it-fraggleE-Mail10 Kommentare

Hallo, meine neue Stelle möchte einen eigenen Mailserver. Ich als Linuxkind war direkt geistig mit Postfix dabei. Leider wollen ...

Entwicklung
VBS: alle PDF-Dateien in einem Ordner gleichzeitig öffnen
gelöst Frage von JuweeeEntwicklung9 Kommentare

Hallo, ich habe in deiner Ordnerstruktur (.\Tagesberichte\xx.18\) mehrere dynamische PDF-Formulare (mit LCD erstellt). Die Berichtsformulare sind im Layout alle ...