Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server 2k8 WDS mit Windows xp

Frage Microsoft Windows Server

Mitglied: mcy1988

mcy1988 (Level 1) - Jetzt verbinden

02.11.2010 um 18:11 Uhr, 4200 Aufrufe, 1 Kommentar

Habe folgendes Problem:
Ich bekomme das Image von Windows XP zwar auf den Server, es wird auch im WDS angezeigt, aber ich bekomme es nicht auf den Laptop installiert. Ich komme in das Bootmenü rein (da wo man die Image auswählen kann) und könnte z.B. das Windows 7 Image installieren, aber das Windows XP Image wird nicht angezeigt.

Folgendes habe ich gemacht:

Server: Ich habe eine Server Windows 2k8 R2 aufgesetzt, DHCP, DNS und einem AD installiert. Danach habe WDS mit der install.wim und der boot.wim von Windows 7 hinzugefügt.
Client: Windows XP SP3 mit allen Treibern und Programme, die ich benötige, installiert. Aus der deploy.cab nach C:\Sysprep entpackt. setupmgr.exe ausgeführt und soweit ausgefüllt, danach in der Sysprep.inf folgende Änderungen vorgenommen
http://content.mstip.com/images/mstip/pic0120101008.jpg


In C:\Windwos\Driver Cache\i386 die Treiber für Windows eingefügt und danach Sysprep Driver Scanner ausgeführt. Hat auch soweit funktioniert und er hat die Sysprep.inf ordentlich befühlt. Danach Sysprep.exe ausgeführt und mit mini Setup ausgeführt. PC macht einen Neustart und startet danach über Netzwerkkarte. Ich habe dann das Image soweit fertiggestellt und es liegt nun auf dem WDS Server. Der PC startet erneut neu und startet wieder über die Netzwerkarte und komme dann irgendwann zu diesem Schritt aber so wie das hier auf dem Bild zu sehen ist, ist es nicht bei mir. Ich habe dort nicht WindowsXP_SP3 stehen. Wenn ich ein Image von Windows 7 auf den WDS einfüge habe ich es an dieser Stelle stehen nur kein XP Image.

http://content.mstip.com/images/mstip/pic0120101023.jpg

Könnte mir jemand Helfen habe ich irgendein Fehler gemacht irgendwas vergessen?
Habe folgende Anleitung benutz:
http://www.ipsure.com/blog/2010/windows-xp-installation-using-wds/


schon mal danke in voraus
Mitglied: Acer123
12.04.2011 um 18:24 Uhr
Hi.
Hast du das Problem schon lösen können?


Also ich habe es so gemacht:

1.Von einer Vista x86 die boot.wim auf den Server kopiert
2.Die boot.wim zum Startabbild zugefügt
3.rechtsklick auf das neue Startabbild -> Aufzeichnungsabbild erstellen (nenne das abbild z.B. Aufzeichnungsabbild.wim)
4.Die neu erstellte .wim wieder dem Startabbild zugefügt.
5.rechtsklick auf Installationsabbilder -> Abbildgruppe zufügen
6.Netzwerk booten (F12)
7.Das neu erstellte Aufzeichnungsabbild starten
8.dem Setup folgen.
9.wenn alles fertig ist wieder Netzwerk booten (F12) und das Startabbild von der Vista x86 (boot.wim)
10. Jetzt müsste es so aussehen wie auf dem Bild.

Im WDS müsste unter der Abbildgruppe die du zugefügt hast auch das XP-Abbild zu sehen sein.



Lg
Bitte warten ..
Ähnliche Inhalte
Windows Server
Windows 10 WDS Image kann nicht auf WDS-Server hochgeladen werden
Frage von R3nD0mWindows Server

Hallo zusammen Ich habe mal wieder Probleme mit meinem WDS. Ich kann keine Images auf den WDS-Server hochladen. Ich ...

Windows Server
Windows Server 2008 + WDS + Windows 7 Pro
Frage von Xaero1982Windows Server1 Kommentar

Moin Zusammen, ich weiß, wir haben hier leider nicht wirklich viele WDS Spezies, aber vielleicht weiß dennoch jemand was. ...

Windows Server
WDS vom Windows 2008R2 nicht aufwärtskompatibel?
gelöst Frage von 70866Windows Server6 Kommentare

Hi, ich hab da so ein seltsames Phänomänchen - ich hab auf einem Domaincontroller (wo DNS und DHCP aktiv ...

Windows Installation
Sprachpakete von Windows Iso für den WDS
Frage von M.MarzWindows Installation3 Kommentare

Hallo zusammen, ich möchte WIM-Datein für eine Netzwerkinstallation und den WDS so bearbeiten, damit ich mittels DISM das deutsche ...

Neue Wissensbeiträge
Verschlüsselung & Zertifikate

Die Hölle friert ein weiteres Stück zu: Microsoft integriert OpenSSH in Windows

Information von ticuta1 vor 2 StundenVerschlüsselung & Zertifikate

Interessant SSH-Kommando in CMD.exe und PowerShell

Apple

IOS 11.2.1 stopft HomeKit-Remote-Lücke

Tipp von BassFishFox vor 1 TagApple

Das Update für iPhone, iPad und Apple TV soll die Fernsteuerung von Smart-Home-Geräten wieder in vollem Umfang ermöglichen. Apple ...

Windows 10

Windows 10 v1709 EN murkst bei den Regionseinstellungen

Tipp von DerWoWusste vor 1 TagWindows 10

Dieser kurze Tipp richtet sich an den kleinen Personenkreis, der Win10 v1709 EN-US frisch installiert und dabei die englische ...

Webbrowser

Kein Ton bei Firefox Quantum über RDP

Tipp von Moddry vor 1 TagWebbrowser

Hallo Kollegen! Hatte das Problem, dass der neue Firefox bei mir auf der Kiste keinen Ton hat, wenn ich ...

Heiß diskutierte Inhalte
Windows Server
RODC kann nicht aus Domäne entfernt werden
Frage von NilsvLehnWindows Server19 Kommentare

HAllo, ich arbeite in einem Universitätsnetzwerk mit 3 Standorten. Die Standorte haben alle ein ESXi Cluster und auf diesen ...

Hardware
Kein Bild mit nur einer bestimmten Grafikkarten - Mainboard Konfiguration
gelöst Frage von bestelittHardware18 Kommentare

Hallo zusammen, ich hatte schon einmal eine ähnliche Frage gestellt. Damals hatte ich genau das gleiche Problem. Allerdings lies ...

Netzwerkmanagement
Mehrere Netzwerkadapter in einem PC zu einem Switch zusammenfügen
Frage von prodriveNetzwerkmanagement17 Kommentare

Hallo zusammen Vorweg, ich konnte schon einige IT-Probleme mit Hilfe dieses Forums lösen. Wirklich klasse hier! Doch für das ...

Hardware
Links klick bei Maus funktioniert nicht
gelöst Frage von Pablu23Hardware16 Kommentare

Hallo erstmal. Ich habe ein Problem mit meiner relativ alten maus jedoch denke ich nicht das es an der ...