Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows Server - Gruppenrichtlinien

Frage Microsoft Windows Server

Mitglied: winserv

winserv (Level 1) - Jetzt verbinden

02.12.2008, aktualisiert 04.12.2008, 5501 Aufrufe, 14 Kommentare

Hi,
Ich habe auf einem Windows Server 2003 Gruppenrichtlinien eingerichtet. Ich habe dafür die Benutzergruppen Organisationseinheiten erstellt und die Benutzer hinzugefügt. Die Gruppenrichtlinien wurden ebenfalls den Organisationseinheiten zugwiesen und die Einstellungen sind auch gemacht. Mein Problem ist jetzt, dass die Gruppenrichtlinien von den Benutzern nicht übernommen werden. Woran könnte das liegen?
Mitglied: winserv
02.12.2008 um 14:48 Uhr
Ich habe bereits mit Google gesucht, hab aber keine Lösung gefunden die funktionierte. Meistens ist die Rede von einer Fehlermeldung, jedoch wird bei mir kein Fehler angezeigt.
Bitte warten ..
Mitglied: Logan000
02.12.2008 um 15:55 Uhr
Moin Moin

Was für Einstellungen?
Was liefert gpresult (auf dem Client) bzw. das Richtlinienergebnis der GPMC?

Gruß L.
Bitte warten ..
Mitglied: winserv
02.12.2008 um 16:07 Uhr
Das Richtlinienobjekt ist nicht vorhanden.
(Ich hab noch sehr wenig Erfahrung mit Gruppenrichtlinien, könnte es sein das ich irgendwo etwas vergessen hab zu aktivieren oder so ähnlich?)
Bitte warten ..
Mitglied: Logan000
03.12.2008 um 09:31 Uhr
Moin Moin

Zitat von winserv:
(Ich hab noch sehr wenig Erfahrung mit Gruppenrichtlinien,
könnte es sein das ich irgendwo etwas vergessen hab zu aktivieren
oder so ähnlich?)
Konnte sein.
Um das herauszufinden hatte ich 2 Fragen gestellt:

1. Was für Einstellungen hast du in deiner GPO vorgenommen?
Dabei interisiert mich in erster Linie ob das Einstellungen unter Benutzerkonfiguration oder Computerkonfiguration sind.

2. Was liefert gpresult (auf dem Client) bzw. das Richtlinienergebnis der GPMC?
Beide liefern welche GPO angewendet werden bzww. welche nicht und warum nicht.

Das Richtlinienobjekt ist nicht vorhanden.
Solte das heisen das deine GPO in gpresult bzw. im Richtlinienergebnis nicht auftaucht?
Falls Ja, hast Du an der Delegation bzw. derSicherheitsfilterung der GPO was eingestellt?

Nebenbei: was für Client OS setzt du ein?

Gruß L.
Bitte warten ..
Mitglied: winserv
03.12.2008 um 09:57 Uhr
1. Benutzerkonfiguration, die Benutzer sind in Organisationseinheiten unterteilt.
2. "Das Richtlinienobjekt ist nicht vorhanden." kam als Resultat.
3. XP prof. SP3
Bitte warten ..
Mitglied: Logan000
03.12.2008 um 11:46 Uhr
Moin Moin

Ok.
2. \"Das Richtlinienobjekt ist nicht vorhanden.\" kam als Resultat.
Von gpresult (meine Kristallkugel läuft heiß)?


1. Die gute Nachricht:
Du hast beim Einrichten der GPO (wahrscheinlich) nichts falsch gemacht.
2. Die Schlechte: Du hast ein wesentlich grundlegenderes Problem.
Hast du evtl. Fehler im Ereignisprotokoll des Clients die sich auf die ereichbarkeit des DC oder auf den DNS beziehen?

Gruß L.
Bitte warten ..
Mitglied: winserv
03.12.2008 um 13:24 Uhr
Ok,
Ich habe gpresult nochmals ausgeführt und diesmal kam schon einiges mehr.
--> http://mailphp.ma.funpic.de/gpresult.JPG
Bitte warten ..
Mitglied: Logan000
03.12.2008 um 15:35 Uhr
Moin

Damit kann man doch was anfangen.
Ich vermute mal (der Beitrag ist ja noch nicht als gelöst markiert) deine neue Richtline taucht in dem Ergebnis von gpresult nicht auf.
Autsch! (Hab ich mich doch an der Kristallkugel verbrannt. Die glüht.)

Befindet sich der Benutzer "LabhaPh1" auch unterhalb der OU mit der deine Richtlinie verknüpft ist?
Die Richtlinie ist aktiviert?

Gruß L.
Bitte warten ..
Mitglied: winserv
03.12.2008 um 15:54 Uhr
Ja, sie sind verknüpft und aktiviert. (Verknüpfung erzwungen)
Bitte warten ..
Mitglied: Logan000
03.12.2008 um 16:24 Uhr
Moin

Ok. Dann eben schluß mit dezenten hinweisen:

Wenn du möchtest das man dier hilft, must du Fragen schon beantworten!
Ich sitze nicht vor deinem System oder schaue Dir über die Schulter.
Ich beherrsche keine Telepatie (und ich habe auch keine Kristallkugel).

Wenn Du Fragen nicht verstehts, schreib, was du nicht verstehst.
Wenn Du glaubst meine Frage geht am Problem vobei (oder auch in eine völlig falsche Richtung), schreib mir warum Du das meinst.

Also nochmal:

Zu dem gpresult Ergebnis:
Befindet sich der Benutzer "LabhaPh1" auch unterhalb der OU mit der deine Richtlinie verknüpft ist?

und

...hast Du an der Delegation bzw. der Sicherheitsfilterung der GPO was eingestellt?
Wenn ja, was?

Gruß L.
Bitte warten ..
Mitglied: winserv
03.12.2008 um 16:33 Uhr
Hi,

1. Ja er ist auch unterhalb der OU mit der Richtlinie verknüpft.
2. Ja ich habe den Domänenbenutzern Schreib- und Leserechte gegeben.

Es tut mir leid wenn ich mich unklar ausgedrückt habe.

Gruß Stefan
Bitte warten ..
Mitglied: Logan000
04.12.2008 um 08:46 Uhr
Moin Moin

2. Ja ich habe den Domänenbenutzern Schreib- und Leserechte gegeben.
An der GPO?

Normalerweise reicht es wenn der User(Computer) unterhalb der OU liegt, mit der die GPO verknüpft ist, da der Gruppe "Authentifizierte Benutzer" (dazu gehören alle Domänenbenutzer und Domänencomputer) die Rechte "Lesen" und "Gruppenrichtlinie übernehmen" haben.

Unabhängig davon sehe ich im Augenblick nicht was bei Dir falsch läuft.
Deine Richtlinie sollte angewendet werden bzw. im gpresult auftauchen.

Gehe die erstellung der GPO nochmal anhand dieses Tutorials durch.
Evtl. fällt Dir etwas auf was du vergessen/übersehen hast.

Gruß L.
Bitte warten ..
Mitglied: winserv
04.12.2008 um 09:00 Uhr
Hi,

Ich geh die Erstellung der GPO nochmal durch.
Falls sich etwas ändern wird, werde ich mich bei dir melden.
Danke schonmal für deine Antworten

Gruß Stefan
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows Server
Windows Server 2016 VPN richtig konfigurieren (1)

Frage von junior zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2012 mit Fritzbox per VPN verbinden (13)

Frage von StefanT81 zum Thema Windows Server ...

Windows Server
gelöst Windows Server 2012 Standard Upgrade auf R2 (8)

Frage von Hendrik2586 zum Thema Windows Server ...

Windows Server
Lizenzierung Windows Server + 2 x W7P VM (5)

Frage von Mozzie zum Thema Windows Server ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...