Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Kein Windows-Sound Kein Mediaplayer-Sound (Vista) aber Karte ok

Frage Microsoft Windows Vista

Mitglied: schauan

schauan (Level 1) - Jetzt verbinden

15.10.2009, aktualisiert 06.11.2009, 4108 Aufrufe, 1 Kommentar

Hallo,

habe seit kurzem bei einem user keinen Sound mehr aus Windows Vista. Sowohl die Systemklänge als auch der Mediaplayer bleiben stumm. In den Audio-Einstellungen wird aber Sound angezeigt (Lautstärkebalken). Die Ausgabe ist nicht abgeschalten.
Spiele ich Videos oder Musik mit dem VLC ab, habe ich Ton. Stelle ich die Soundkarte ein (Realtek HD Audio Manager), bekomme ich auch die Töne. Mit anderen useren am gleichen Rechner habe ich alle Töne. Hat jemand einen Tip für mich?

Ich kann allerdings nicht nachvollziehen, ob es seit dem SP2 so ist.

Grüße, schauan

Edited:
Mit dem VLC bekomme ich jetzt auch keinen Ton mehr, nachdem ich die aktuelle Version installiert habe. Winamp bringt auch nix.
Ton kommt, wie gesagt, mit dem Einstellungsprogramm der Soundkarte und ich bekomme auch nach dem Windows-Start eine Meldung von der Aktualisierung des Virenscanners (AVAST)
Mitglied: schauan
21.07.2010 um 15:04 Uhr
... ich hab den Treiber neu installiert. Hatte ja gehofft, dass es irgendwo 'nen Knopf gibt zum drücken Na ja, zum Glück ist die Installation gut und schnell gegangen.
Bitte warten ..
Ähnliche Inhalte
Microsoft
HDMI Ausgang verliert Sound Signal

Link von runasservice zum Thema Microsoft ...

Windows Server
Keine Standard Sounds auf Server2012 TS mit Access 2010

Frage von Micky770 zum Thema Windows Server ...

Server-Hardware
Hilfe bei Sound einer VM auf Windows Server 2008R2 (1)

Frage von N4m3n7os3r zum Thema Server-Hardware ...

Neue Wissensbeiträge
Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(14)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

RedHat, CentOS, Fedora

Fedora 27 ist verfügbar

Information von Frank zum Thema RedHat, CentOS, Fedora ...

Heiß diskutierte Inhalte
Server
Bilder aus dem Web mit CSV runterladen (30)

Frage von Yannosch zum Thema Server ...

LAN, WAN, Wireless
Gebäudeverkabelung 10Gigabit LWL (28)

Frage von raffzwo zum Thema LAN, WAN, Wireless ...

Windows Update
Novemberpatches und Nadeldrucker bereiten Kopfschmerzen (14)

Tipp von MettGurke zum Thema Windows Update ...