Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Startbildschirm ist weg

Frage Microsoft

Mitglied: tueftler2

tueftler2 (Level 1) - Jetzt verbinden

28.08.2007, aktualisiert 14:19 Uhr, 5370 Aufrufe, 4 Kommentare

Start normal, dann kommt nichts mehr

Hallo,
ich habe ein Problem, welches offen gesagt echt neu für mich ist.
Ich habe einen Rechner, der völlig normal hochfährt, dann nach der Anmeldung mit Username und Passwort schaltet er um auf den "normalen" Desktop, zeigt dann aber weder Icons noch eine startleiste, sondern nur das Hintergrundbild und den Mauszeiger. Ab und an kommt auch die Aktualisierung vom AntiVirus. Die rechte und linke Mustaste zeigen keine Reaktion.
Die Hardware ist unverändert.
Was war passiert:
Beim Update auf IE 7 bricht das Update wegen angeblich fehlender Userberechtigungen ab, obwohl als Admin eingeloggt mit Vollzugriff. Habe dann in der Registry nachgesehen, wie bei Microsoft beschrieben, nach Neustart siehts dann so aus wir oben geschildert.

Ich suche jetzt ne Lösung ohne das System neu aufsetzen zu müssen. Weiß jemand Rat ?

Danke im Voraus
der Tüftler
Mitglied: 45666
28.08.2007 um 11:05 Uhr
Hallo!

Also trat das Problem erst auf, nachdem du wie bei Microsoft beschrieben in der Registry gearbeitet hast?

Was passiert, wenn du mit STRG + ALT + ENTF den Taskmanager aufrufen willst? Wenn das geht, führe bitte einen neuen Task (Datei - Neuer Task ausführen) und tippe dort explorer.exe ein. Taucht die Taskleiste jetzt auf?

Ansonsten, kannst du Registryänderungen wieder rückgängig machen? Hast du eventuell ein Backup angelegt bevor du da was verändert hast?

Und wie sieht es im abgesicherten Modus aus?

Gruß
Bitte warten ..
Mitglied: tueftler2
28.08.2007 um 11:29 Uhr
Hallo luscious,
erstmal danke für die Antwort.

Rückgängig lassen sich die Änderungen zwar machen, wenn ich auf Konsolenebene regedit eingebe, sie werden aber nicht gespeichert. Fehlermeldung. Klasse nicht verfügbar

ein backup hab ich leider nicht

Bei "neue task" bekomme ich die Meldung: "Für diesen Vorgang ist keine Anwendung der angegebenen datei zugeordnet. Öffnen sie in der systemsteuerund die Ordneroptionen."

Mir fällt dazu sonst nix mehr ein. Dir vielleicht ?
Bitte warten ..
Mitglied: 45666
LÖSUNG 28.08.2007 um 13:56 Uhr
Hallo!

Er mag offenbar keine .exe Dateien mehr..

Kannst du den Registryeditor noch öffnen?

Schau mal bitte unter:

HKEY_CLASSES_ROOT\ exefile\ shell\ open\ command
und
HKEY_LOCAL_MACHINE\ Software\ CLASSES\ exefile\ shell\ open\ command
nach. Steht dort jeweils "%1" %* ? Wenn nein, bitte das so reinschreiben.

Was passiert im abgesicherten Modus? Eventuell die Tips dort noch ein mal versuchen.

Hast du es schon mal mit der "Als zuletzt funktionierent bekannte Konfiguration" versucht?

Zur allerletzten Not würde ich es mit einer Reparaturinstallation versuchen.
Bitte warten ..
Mitglied: tueftler2
28.08.2007 um 14:19 Uhr
Hallo nochmal,
also ich kann regedit eh nur im abgesicherten Modus öffnen. habe dann dort nur HCR exefile\shell und auch bei HLM exefile\shell. dahinter oder darunter ist nichts "wert nicht gesetzt"

Letzte Konfig geht auch nicht. Werde wohl eine Reparatur durchführen müssen.

danke für den guten Rat !!!!!
Bitte warten ..
Ähnliche Inhalte
Windows 10
Windows 10 Computer reagieren im Startbildschirm nicht (3)

Frage von Nizzyx zum Thema Windows 10 ...

Windows Server
Windows BranchCache - nur mit aktivierter Windows-Firewall? (2)

Frage von User1000 zum Thema Windows Server ...

Windows 10
Windows 7 auf Windows 10-Rechner installieren (4)

Frage von zauberer123 zum Thema Windows 10 ...

Windows Server
Welchen Windows Server (13)

Frage von jensgebken zum Thema Windows Server ...

Neue Wissensbeiträge
Humor (lol)

Taschenrechner in IOS kaputt!

(1)

Information von Lochkartenstanzer zum Thema Humor (lol) ...

Sicherheit

Kanadischer Geheimdienst veröffentlicht erstmals Sicherheitssoftware

(2)

Information von BassFishFox zum Thema Sicherheit ...

Virtualisierung

Docker Monitoring und Steuerung per "sen"

Tipp von Frank zum Thema Virtualisierung ...

Heiß diskutierte Inhalte