Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Subsystem wurde unerwartet beendet 0xc0000005 (0x7c9206c3 0x006ced04)

Frage Microsoft

Mitglied: Totty

Totty (Level 1) - Jetzt verbinden

08.06.2009, aktualisiert 16:59 Uhr, 18185 Aufrufe, 8 Kommentare

Hallo,

kennst einer folgende Fehlermeldung ?

Windows Subsystem wurde unerwartet beendet 0xc0000005 (0x7c9206c3 0x006ced04)

Der Rechner (Win XP Home SP2) startet bis zum Windows bleibt ca. 10sekunden oben und schmiert dann mit dem besagten BlueScreen Fehler ab.

Grüße

Totty
Mitglied: BCCray
08.06.2009 um 17:03 Uhr
von unseren Freunden aus Redmond gibts hier einen Fix: FIX
Einfach mal testen ob dein Problem damit behoben ist.

Weiter kann der Fehler mit einem Defekten RAM-Riegel zusammenhängen, test mal deine Riegel mit Memtest.
Ansonsten schau mal in der Ereignisanzeige nach, was da so steht (evtl im abgesicherten Modus)

Weiter prüfe deine Systemtemperaturen... das könnte auch ein Indiz dafür sein.

Ich hab dir mal jetzt ein paar Stellen genannt - ich höre von dir wie es dir erging....
Bitte warten ..
Mitglied: Totty
09.06.2009 um 12:26 Uhr
Hallo BCCray,

habe den Patch installiert, einen Memtest gemacht, die Festplatte getestet, alles Fehlerfrei verlaufen.
Habe auch die Systemdateien überprüfen lassen.
Thermofühler hat das System nicht, somit kann ich das nicht überprüfen.


Das Problem ist mittlerweile so, dass man bei jedem 3.ten start arbeiten kann. Die BlueScreen Meldung hat sich auch etwas geändert.

STOP: C000021a {schwerer Systemfehler}
Der Systemprozess Windows Subsystem wurde unerwartet beendet. Status 0xc0000005 (0x7c9206c3 0x0340f36c).
Das System wurde heruntergefahren.


Noch weiter vorschläge oder Ideen?


Gruß Totty
Bitte warten ..
Mitglied: BCCray
09.06.2009 um 13:06 Uhr
Wenn du mehrere RAM-Riegel verbaut hast, lass den Rechner mal abwechselnd nur mit einem laufen, so das man ausschließen kann, das wirklich nichts an den einzelnen Riegeln fehlt.
In der Ereignissanzeige gibts auch nichts entsprechendes???
Bitte warten ..
Mitglied: Totty
09.06.2009 um 13:33 Uhr
Die Ereignisanzeige weißt keine Sonderheiten auf. Lässt sich also nichts draus herleiten.
Beim Ram sieht es so aus, dass nur ein Riegel verbaut ist. Habe schon die Bank gewechselt, aber leider auch erfolglos.
Vielleicht sonst noch einen Tipp?


Gruß Totty
Bitte warten ..
Mitglied: BCCray
09.06.2009 um 13:50 Uhr
Hmm....... dann wirds schon mal eng, wenn die "Standardmaßnahmen zur BSOD-Bekämpfung" schon mal negativ ausfallen.
Toolhouse bietet ein TestOS-Diagnosesystem an (gibts auch als eingeschränkte Demo)
Damit hab ich auch schon manches Problemchen auch auf bereits toten Rechnern erkannt und beheben können.
Evtl liegts am Prozessor, das der fehlerhaft arbeitet, ausschließen kann man ja jetzt denk ich nichts mehr.

Es war damals auch ein Fehler im Zusammenhang mit SP2 möglich....
Wenn du schon SP2 hast könnte der Ausführungsschutz schuld haben.
Deaktivieren kannst du das mit dem Hinzufügen von "/Execute" hinter dem Betriebssystem in der Boot.ini.

z.B.:
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect /Execute

dieses hier, wenn es bei Dir beim Starten kommt:
lesen

oder das hier, wenn die Registrierung von Windows defekt ist:
lesen



UBCD bietet hier auch die eine oder andere Möglichkeit deine Hardware zu prüfen.

Auch nicht vergessen darf man hier Viren und Trojaner - evtl bist ja befallen...
Lass mal Hijackthis drüberlaufen -> DOWNLOAD
und poste eine Log-file hier bzw. kannst sie auch hier auswerten lassen....


Das wär mir jetzt noch eingefallen
Bitte warten ..
Mitglied: Totty
10.06.2009 um 14:05 Uhr
Hallo BCCray,

haben das Problem lösen können!
Lag wie vermutet an der Software und nicht an der Hardware.

Die Kollegin hat mit TuneUp Utilities rum experimentiert und sich wohl einige Einträge in der Registry zerschossen.
Nachdem Update auf ServicePack3 hat er die Einträge wieder korrekt erstellt und seitdem läufts!

Vielen Dank für deine Bemühungen!!!

Grüße Totty
Bitte warten ..
Mitglied: BCCray
10.06.2009 um 14:48 Uhr
Achso - oftmals liegt der Fehler näher als man denkt - und meiner Meinung nach gehören solche "Tune"Produkte verboten!!!
Na dann
wünsch noch einen fehlerfreien Tag!
Bitte warten ..
Mitglied: Totty
10.06.2009 um 15:02 Uhr
TuneUp war auch das erste Programm was nachdem der kurz oben war direkt deinstalliert wurde.
Die Dinger sind einfach nur furchtbar und selbst nach der deinstallation lassen die bleibende Schäden.
Echt ein Graus!

Ich wünsch Dir auch nen schönen Tag und vorallem nen schönen Feiertag morgen!

Gruß Totty
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
Windows 7
Windows 7 Home Anytime Upgrade wurde nicht ausgeführt (18)

Frage von tsunami zum Thema Windows 7 ...

Windows 7
Wann wurde Windows aktiviert (19)

Frage von gardenzwerg zum Thema Windows 7 ...

Windows Server
Windows Server 2008r2 (Winlogon Dienst beendet sich) (3)

Frage von Mauric zum Thema Windows Server ...

Rechtliche Fragen
Betreibssystem Windows 10 - Aktivierung deaktivierbar? (8)

Frage von quattroM-Techniker zum Thema Rechtliche Fragen ...

Heiß diskutierte Inhalte
Router & Routing
gelöst Ipv4 mieten (22)

Frage von homermg zum Thema Router & Routing ...

Windows Server
DHCP Server switchen (20)

Frage von M.Marz zum Thema Windows Server ...

Exchange Server
gelöst Exchange 2010 Berechtigungen wiederherstellen (20)

Frage von semperf1delis zum Thema Exchange Server ...

Hardware
gelöst Negative Erfahrungen LAN-Karten (19)

Frage von MegaGiga zum Thema Hardware ...