Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows vermisst parallelen Druckerport

Frage Microsoft Windows Installation

Mitglied: Fred-HB

Fred-HB (Level 1) - Jetzt verbinden

11.02.2006, aktualisiert 13.02.2006, 6985 Aufrufe, 7 Kommentare

Hallo
Nach dem Einbau eines moderneren Motherboards, das keinen parallelen Druckerport mehr hat, schreibt XP bei jedem Systemstart eine Warnmeldung auf dem Anmeldebildschirm. " Mindestens ein Dienst oder Treiber wurde beim Systemstart nicht gestartet. Überprüfen Sie das Systemprotokoll ... ".
Wo kann ich das denn bloß abstellen. Ich habe weder bei den Diensten noch im Gerätemanager etwas passendes gefunden. Der Gerätemanager zeigt auch keine Warnungen oder Fehler. Bei den Diensten ist nichts zu finden, was auch nur annähernd auf den Parallelport hinweist.
Hat jemand einen Tipp?
Schon im Voraus besten Dank.
Fred
Mitglied: wikrie
11.02.2006 um 16:45 Uhr
kann es sein das unter start einstellungen drucker noch ein drucker exestiert der den alten lpt port genutz hat?
Bitte warten ..
Mitglied: gogoflash
12.02.2006 um 02:43 Uhr
Hi,

was sagt den das Eventlog genau. Darin muss doch eine Meldung auftauchen. Oder wie bist Du darauf gekommen, dass es der Parallelport ist.
Poste mal die Fehlermeldung aus dem Log inkl. EventID .. Am besten alles was zu diesem Fehler passt.


Gruß Miguel
Bitte warten ..
Mitglied: Fred-HB
13.02.2006 um 08:41 Uhr
Hallo Miguel
Die Ereignisanzeige zeigt unter dem Stichwort System folgende Meldung des Service Control Managers:
Der Dienst "Treiber für parallelen Anschluss" wurde aufgrund folgenden Fehlers nicht gestartet:
Der angegebene Dienst kann nicht gestartet werden. Er ist deaktiviert oder nicht mit aktivierten Gerten verbunden. - Ereigniskennung 7000

Der Fehler ist auch reproduzierbar. Wenn ich das alte Board anschließe und im BIOS den parallelen Port abwechselnd an- und abschalte, erscheint bei abgeschaltetem Parallelport die Fehlermeldung.

Schöne Grüße
Fred
Bitte warten ..
Mitglied: Fred-HB
13.02.2006 um 08:47 Uhr
Hallo Wikrie
Es ist kein Drucker installiert.
Grüße
Fred
Bitte warten ..
Mitglied: wikrie
13.02.2006 um 10:43 Uhr
ok und wenn du im gerätemanager den alten lpt port deinstallierst dann sollte meiner meinung nach die fm verschwinden weil der dienst dann gar nicht erst gestartet wird!
Bitte warten ..
Mitglied: Fred-HB
13.02.2006 um 12:10 Uhr
Na, das hätte ich ja natürlich zuerst gemacht. Aber der Gerätemanager zeigt keinen Parallelport. - In keiner Anzeigeoption. - Auch nicht bei der Auflistung nach Ressourcen, etc.
Grüße
Fred
Bitte warten ..
Mitglied: wikrie
13.02.2006 um 13:44 Uhr
also langsam wird das komisch da ich es eben mal bei mir getestet habe und ich den LPT port an und abschalten kann wie ich lustig bin und da keine FM kommt kann es in meinen augen nur noch an irgendeienr sw liegen die den lpt benötigt so drucker sw oder ähnliches am Windows kanns net liegen glaub ich net!!
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows Netzwerk
Windows SCCM vs Puppet + Chocolatey (4)

Frage von eglipeter zum Thema Windows Netzwerk ...

Windows Server
Windows Firewall Einstellungen für OpenVPN Tunnel (3)

Frage von Aubanan zum Thema Windows Server ...

Windows Server
Windows Server 2012 R2 Benutzerkonto für Zugriff auf AD Benutzer (1)

Frage von JulianOhm zum Thema Windows Server ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...