Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Vista Home Premium SP2 erkennt keine Wechselmedien mehr

Frage Microsoft Windows Vista

Mitglied: nexxer

nexxer (Level 1) - Jetzt verbinden

26.09.2010 um 15:42 Uhr, 5380 Aufrufe, 9 Kommentare

Hey Leute,

ich habe das Problem, dass mein Windows Home Premium keine Wechselmedien (SD-Karte, USB Stock usw.) nicht mehr erkennt, Er zeigt an Medium müsste formatiert werden und auf meinen Vista Business / Linux Ubuntu 10.04 LTS funktioniert alles. Auf dem Home Premium bietet er eine Formatierung zwar an diese schlägt aber fehl (FAT32) und NTFS funktioniert zwar aber ist für die SD Karte unnutzbar (Digitalkamera).

Also gebt mir bitte eine Antwort wie ich diesen Bug ohne Reinstall beseitigen kann.

Mit freundlichen Grüßen NeXXer
Mitglied: NetWolf
26.09.2010 um 16:28 Uhr
Hallo,

gehe in den Gerätemanager....und lösche alles was mit USB zu tun hat.

Fahre den PC runter und schalte ihn aus.
Nach einem Neustart, sollte alles wieder funktionieren.


Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Friemler
26.09.2010 um 19:11 Uhr
Hallo nexxer,

der Tipp von NetWolf geht schon in die richtige Richtung. Du solltest aber vorher eine Systemvariable devmgr_show_nonpresent_devices mit dem Wert 1 erzeugen, neustarten und im Gerätemanager im Menü Ansicht den Punkt "Ausgeblendete Geräte anzeigen" aktivieren. Dann siehst Du auch USB-Geräte, die z.Z. nicht an den Rechner angeschlossen sind und kannst auch die deinstallieren. Außerdem solltest Du vor dem folgenden Neustart noch nach einer Datei infcache suchen und auch die löschen. Die Datei befindet sich bei XP unter C:\WINDOWS\inf mit dem exakten Namen infcache.1.

Die Systemvariablen können bei XP unter Start->Arbeitsplatz->Eigenschaften->Registerkarte Erweitert->Umgebungsvariablen->Systemvariablen erstellt und mit einem Wert belegt werden. Unter Vista müsste das unter Start->Computer->Eigenschaften->Erweiterte Systemeigenschaften (im linken Fensterbereich als Link)->Registerkarte Erweitert->Umgebungsvariablen->Systemvariablen zu erreichen sein.

Gruß
Friemler
Bitte warten ..
Mitglied: nexxer
12.10.2010 um 10:25 Uhr
Zitat von NetWolf:
Hallo,

gehe in den Gerätemanager....und lösche alles was mit USB zu tun hat.

Fahre den PC runter und schalte ihn aus.
Nach einem Neustart, sollte alles wieder funktionieren.


Grüße aus Rostock
Wolfgang
(Netwolf)


schön ärs jah wenn die Hütte mal funktionieren würde. Aber da tut sich auch nach nem reboot nee wirklich was -.-
Bitte warten ..
Mitglied: nexxer
12.10.2010 um 10:26 Uhr
Zitat von Friemler:
Hallo nexxer,

der Tipp von NetWolf geht schon in die richtige Richtung. Du solltest aber vorher eine Systemvariable
devmgr_show_nonpresent_devices mit dem Wert 1 erzeugen, neustarten und im Gerätemanager im Menü Ansicht den Punkt
"Ausgeblendete Geräte anzeigen" aktivieren. Dann siehst Du auch USB-Geräte, die z.Z. nicht an den Rechner
angeschlossen sind und kannst auch die deinstallieren. Außerdem solltest Du vor dem folgenden Neustart noch nach einer Datei
infcache suchen und auch die löschen. Die Datei befindet sich bei XP unter C:\WINDOWS\inf mit dem exakten Namen infcache.1.

Die Systemvariablen können bei XP unter Start->Arbeitsplatz->Eigenschaften->Registerkarte
Erweitert->Umgebungsvariablen->Systemvariablen erstellt und mit einem Wert belegt werden. Unter Vista müsste das unter


Start->Computer->Eigenschaften->Erweiterte Systemeigenschaften (im linken Fensterbereich als Link)->Registerkarte
Erweitert->Umgebungsvariablen->Systemvariablen zu erreichen sein.

Gruß
Friemler


getestet und für nicht tauglich befunden

bleibt wahrscheinlich doch noch nur die Neuinstallation -.-
Bitte warten ..
Mitglied: NetWolf
12.10.2010 um 11:41 Uhr
Moin Moin,

Du hast die Karten nicht über einen USB-Hub angeschlossen?
Wie viele USB-Geräte hängen noch an deinem PC?


Grüße aus Rostock
Wolfgang
(Netwolf)
Bitte warten ..
Mitglied: Friemler
12.10.2010 um 12:30 Uhr
Halo nexxer,

Zitat von nexxer:
getestet und für nicht tauglich befunden

Was ist nicht tauglich? Funktioniert das ganze Verfahren nicht oder siehst Du die nicht angeschlossenen Geräte nicht? Auf einem Windows 7 Ultimate x86 liefert das setzen der Systemvariablen devmgr_show_nonpresent_devices auf 1 und aktivieren von "Ausgeblendete Geräte anzeigen" im Gerätemanager das beschriebene Ergebnis.

Gruß
Friemler
Bitte warten ..
Mitglied: nexxer
12.10.2010 um 16:38 Uhr
nein via internen Card Reader ;)

nur die Maus. Und zum Glück hab ich kein Windows Notebook mehr :D geht auch ohne gut
Bitte warten ..
Mitglied: NetWolf
12.10.2010 um 18:57 Uhr
dann prüfe die Kabelverbindung zum Reader
Bitte warten ..
Mitglied: nexxer
27.10.2010 um 08:08 Uhr
@NetWolf:

der is intern ;)

siehe Post über deinem

@all:

Lösung gefunden. ne verseuchte Datei hatte den kompletten USB Support deaktiviert-.-

aber lies sich mit einem "Windows" Reset beseitigen
Bitte warten ..
Neuester Wissensbeitrag
Ähnliche Inhalte
Windows Vista
gelöst Vista Home Premium nur Basic Key (8)

Frage von Chonta zum Thema Windows Vista ...

Windows 7
Windows 7 Home Anytime Upgrade wurde nicht ausgeführt (18)

Frage von tsunami zum Thema Windows 7 ...

Windows XP
gelöst Suche Win XP Home Premium ISO Datei (7)

Frage von Stefan007 zum Thema Windows XP ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (33)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...

Windows Netzwerk
Windows 10 RDP geht nicht (18)

Frage von Fiasko zum Thema Windows Netzwerk ...