Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Vista startet imme wieder neu Lenovo u350 Netbook

Frage Microsoft Windows Vista

Mitglied: SILVERMAN

SILVERMAN (Level 1) - Jetzt verbinden

12.04.2010 um 13:33 Uhr, 4634 Aufrufe, 5 Kommentare

Hallo Leute,
Ich danke euch für das großartige Forum.

Ich habe ein LENOVO U350 Netbook und es hat natürlich kein Laufwerk. Ich habe versuch die Sprache zu ändern danach hat das System neugestartet und seit dem bootet Windows und zeigt die fehlermeldung (.............. Rpcrt4.dll Not Found).
Das problem ist ..ich kann das System nicht reparieren auch nicht mit externen DVD-Laufwerk, weil es einfach nicht erkannt wird.

Ich bitte um Hilfe .. Es geht nähmlich um das LapTop meines chefs

GRUß
SILVERMAN
Mitglied: user217
12.04.2010 um 13:47 Uhr
wer nämlich mit h schreibt ist .... ;)
fahr im abgesicherten modus hoch, falls das funktioniert und spiel die DLL ein, ohne der geht gar nix.
http://www.auditmypc.com/process/rpcrt4.asp

Zur not machst du eine Reparatur Installation.
Bitte warten ..
Mitglied: SILVERMAN
12.04.2010 um 14:05 Uhr
sorry für meinen Schreibfehler .. Deutsch ist nicht meine Muttersprache ..
ich kriege die Fehlermeldung auch im abgesicherten Modus.

Wie kann ich eine Raparatur Installtaion für Netbook machen?

danke für deine Antwort.
Bitte warten ..
Mitglied: user217
12.04.2010 um 14:08 Uhr
usb laufwerk anschließen Betriebssystem Datenträger rein und beim booten in die Installation des datenträgers springen (unbedingt im bios die bootreihenfolge richtig konfigurieren bzw. F12 drücken um in das bootmenu zu gelangen)
Bitte warten ..
Mitglied: SILVERMAN
12.04.2010 um 14:47 Uhr
Es erkennt das usb laufwerk nicht.
Bitte warten ..
Mitglied: user217
12.04.2010 um 15:01 Uhr
usb legacy support im bios einschalten dann klappts auch mit der usb peripherie
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Ähnliche Inhalte
Windows 10
gelöst Windows 10 startet nicht mehr nach dem letztem Update (7)

Frage von Barabas zum Thema Windows 10 ...

Windows 7
Windows 7 startet nicht nach Patch (6)

Frage von blade999 zum Thema Windows 7 ...

Windows Tools
Windows Datenträgerverwaltung buggy! (Windows Vista bis Windows 10)

Erfahrungsbericht von Lochkartenstanzer zum Thema Windows Tools ...

Heiß diskutierte Inhalte
DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (10)

Frage von JayyyH zum Thema Switche und Hubs ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...

Backup
Clients als Server missbrauchen? (9)

Frage von 1410640014 zum Thema Backup ...