Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Vista Ultimate 64 an zwei Subnetzen

Frage Microsoft Windows Netzwerk

Mitglied: Schiessmichtot

Schiessmichtot (Level 1) - Jetzt verbinden

25.08.2009, aktualisiert 23:36 Uhr, 4298 Aufrufe, 4 Kommentare, 1 Danke

Hallo, ich versuche seit Tagen folgendes Problem zu lösen:

Ich habe einen Windows Vista Ultimate 64Bit SP2 PC der zwei Netzwerkkarten hat. Diesen PC möchte ich nun auf zwei (Sub-)Netze zugreifen lassen. Jedes dieser Netze hat einen eigenen Router incl. DSL.

Daher folgende Konfig der Netzwerkkarten:

Netzwerkkarte 1:
IP 192.168.7.13
Subnetzmaske: 255.255.255.0
Gateway: 192.168.7.1

Netzwerkkarte 2:
IP 192.168.73.240
Subnetzmaske: 255.255.255.0
Gateway: 192.168.73.1


Wenn ich jeweils nur eine Netzwerkkarte aktiviere, komm ich in das entsprechende Netz. Sobald ich aber beide Karten aktiviere habe ich keine Verbindung zur keinem Netzwerk.

Ich weiß aber das diese Netz-Konfiguration funktionieren müßte, da ich dies zuvor mit einem WindowsXP SP3 PC gemacht habe. Hier war das völlig problemlos.

Kann mir jemand sagen was ich unter Windows Vista beachten muss, damit ich einen PC in zwei Subnetzt hängen kann?

Gruß
Karin
Mitglied: LordXearo
26.08.2009 um 08:34 Uhr
Morgen,

ich vermute jetzt nur mal etwas. Vista teilt ja Netzwerkverbindungen immer in "Orte" bzw. "Location" ein. Also "öffentliches Netzwerk" , "privates Netzwerk" und "Arbeits platz" (oder so Ähnlich). Nu denke ich du hast für deine zwei Netzwerkkarten erstmal unterschiedliche Orte zugeordnet. Gerade habe ich einen kurzen Blick in mein "Network and Sharing Center" geworfen und gesehen, dass es da die Funktion "Merge or delete Network Locations" (Befindet sich unter dem Punkt Customize) gibt.

Könntest du es einmal damit probieren?

Gruß

Xearo
Bitte warten ..
Mitglied: crazybob
26.08.2009 um 09:37 Uhr
Versuch mal einen der beiden Gateways wegzulassen.

Gruß CB
Bitte warten ..
Mitglied: Schiessmichtot
27.08.2009 um 23:32 Uhr
Danke für den Tipp! Ich denke das war die Lösung. Jetzt tut es auf alle Fälle. Habe beide Netzwerkarten zu "privaten Netzwerken" gemacht und als Standort "Zuhause" angegeben. Bei der Netzwerkkartenkonfiguration habe ich alles so gelassen wie oben beschrieben. Fertig tut.

Vielen Dank nochmal
Karin
Bitte warten ..
Mitglied: LordXearo
27.08.2009 um 23:47 Uhr
Gern geschehen, markiere den Beitrag dann bitte noch als "gelöst".

Tschau
Bitte warten ..
Ähnliche Inhalte
Windows 10
gelöst Windows 10 Pro 64 Bit "Schnellstart aktivieren" abschalten per GPO (6)

Frage von maxpoint zum Thema Windows 10 ...

Windows 7
Windows 7 64 bit mit dauernder Systemreparatur (8)

Frage von Fitzel69 zum Thema Windows 7 ...

Windows Netzwerk
gelöst BenutzerName nicht zu finden unter Freigaben Windows 7 64 (5)

Frage von garack zum Thema Windows Netzwerk ...

Windows 10
gelöst MacBook Air Intel HD 3000 und Windows 10 64 bit? (8)

Frage von NeXiaL-Computers zum Thema Windows 10 ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(2)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit ISC-DHCP Server für Android Devices (22)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Exchange Server
gelöst Migration Exchange 2007 zu 2013 - Public Folder teilweise weg (16)

Frage von Andy1987 zum Thema Exchange Server ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...