Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows Vista in VMWare Netzwerkprobleme

Frage Microsoft Windows Vista

Mitglied: tobi83

tobi83 (Level 1) - Jetzt verbinden

06.07.2009, aktualisiert 10:23 Uhr, 3684 Aufrufe, 6 Kommentare

Hi,

ich habe mir auf meinem Windows XP Rechner VMware Workstation installiert um Windows Vista mal etwas zu testen.

Die Installation von Vista hat ohne Probleme geklappt. Auch die installation der VMware Tool lief ohne Probleme durch. Doch leider hat Vista ein Problem mit der Netzwerkkarte. Diese wird einfach nicht erkannt. Ich habe auch schon die VMWare tools neu installiert aber leider ohne Erfolg.

Hat Jemand eine Idee was man da machen kann?

Schon mal Danke für eure Hilfe.

Gruß
Mitglied: BCCray
06.07.2009 um 10:28 Uhr
Hast du deinem virtuellen Rechner überhaupt eine Netzwerkkarte "eingebaut"?
Bzw. wie lauten die Einstellungen deines LAN-Adapters in deiner virtuellen Maschine?
Bitte warten ..
Mitglied: aqui
06.07.2009 um 10:33 Uhr
...und...diese Netzwerkkarte sollte in VmWare in den Bridging Modus geschaltet werden !!

Generell funktioniert das vollkommen problemlos. Vermutlich hast du bei der Einrichtung der VM einen Fehler im Netzwerk Setup gemacht
Bitte warten ..
Mitglied: BCCray
06.07.2009 um 10:36 Uhr
Naja, ich wollt noch ned auf den Bridging Mode eingehen - ich denk auch das eher ein Problem beim "zusammenbau" der VirtMaschine ist.

Greetz
Bitte warten ..
Mitglied: tobi83
06.07.2009 um 11:01 Uhr
ja habe einen "eingebaut" Ist auf NAT eingestellt
Bitte warten ..
Mitglied: BCCray
06.07.2009 um 11:07 Uhr
Stell doch mal auf Bridge um....... dann denk ich wirds auch klappen
Bitte warten ..
Mitglied: aqui
06.07.2009 um 11:07 Uhr
Ja, und genau das ist falsch !! Der sollte auf Bridging stehen !!
Bitte warten ..
Ähnliche Inhalte
DSL, VDSL
Netzwerkprobleme Setupänderung (2)

Frage von mmovchin zum Thema DSL, VDSL ...

Windows 10
gelöst Lizenzfrage zu Windows 10 und VMware Workstation pro (3)

Frage von beschlagfuchs zum Thema Windows 10 ...

LAN, WAN, Wireless
gelöst Netzwerkprobleme mit NAS Synology (8)

Frage von Musicpool zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (17)

Frage von zauberer123 zum Thema Windows 10 ...

Windows Server
gelöst Kopiervorgang schlägt fehl, weil Datei- und Ordnername zu lang sind (14)

Frage von Schroedi zum Thema Windows Server ...