Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Kein Windows VSS mehr seit Acronis 9.1 auf dem Server installiert ist

Frage Microsoft Windows Server

Mitglied: Comander777

Comander777 (Level 1) - Jetzt verbinden

26.02.2007, aktualisiert 28.02.2007, 6390 Aufrufe, 2 Kommentare

Hallo,
ich habe auf zwei DC Windows Server 2003 installiert, einer davon ist ein R2. Jetzt habe ich Acronis True Image 9.1 Server installiert.
Das Progi läuft tadellos.

allerdings kann ich jetzt das Windows eigene Backup nicht mehr nutzen, dieses bricht nach 3 Versuchen mit der Fehlermeldung, das der VSS-Dienst wegen einem unbekannten Problem beendet wurde, einfach ab.

Da ich aber den Systemstate sichern muss, kann ich auf das Windows Backup nicht verzichten, auch der Kauf oder Einsatz von anderen Backup-Produkten ist ausgeschlossen.

Aus einen Testsystem konnte ich den gleichen Fehler nachstellen. Nachdem ich von dem Test-DC das Acronis 9.1 Server wieder deinstalliert hatte, konnt eich auch das Windows-Backup-Tool im vollen Umfang nutzen.

Bei MS gibts es zwar zwei Patches für den VSS-Dienst, allerdings sind das nicht die Fehler die ich habe, sondern nur wegen Probs mit Cluster usw.

Hat jemand eine Lösung für mich, ausser das ich mir andere, bessere, und schönere Backup-Software kaufen soll ? ?

viele Grüße
Frank
Mitglied: kneitinger
27.02.2007 um 15:12 Uhr
hatte ich auch schon.
geh mal in die cmd und mach vssadmin list providers
da steht dann acronis drin.
dann in die registry und da must du nach vssproviders suchen und den schlüssel wo acronis drin ist löschen (ist schon etwas her, daher kann ich mich nichtmehr genau erinnern)
dann sollte das mit ntbackup und vss wieder funktionieren.
Bitte warten ..
Mitglied: Comander777
28.02.2007 um 00:06 Uhr
hallo knetinger,

vielen Dank für deine Info, wenigstens einer der auch so ein Problem mal hatte...

Mittlerweile habe ich ein aktuelles Update von der Acronis-Seite eingespielt und der Fehler ist behoben.
Anscheinend haben sich doch einige Leute bei Acronis damit beschäftigt.

Das Problem ist also beseitigt. mit dem BUILD 383
Bitte warten ..
Neuester Wissensbeitrag
CPU, RAM, Mainboards

Angetestet: PC Engines APU 3a2 im Rack-Gehäuse

(1)

Erfahrungsbericht von ashnod zum Thema CPU, RAM, Mainboards ...

Heiß diskutierte Inhalte
Switche und Hubs
Trunk für 2xCisco Switch. Wo liegt der Fehler? (14)

Frage von JayyyH zum Thema Switche und Hubs ...

DSL, VDSL
DSL-Signal bewerten (13)

Frage von SarekHL zum Thema DSL, VDSL ...

Windows Server
Mailserver auf Windows Server 2012 (9)

Frage von StefanT81 zum Thema Windows Server ...