Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Clients fliegen aus dem Netzwerk

Frage Microsoft Windows Server

Mitglied: fresh-power

fresh-power (Level 1) - Jetzt verbinden

09.01.2008, aktualisiert 17.03.2008, 6848 Aufrufe, 8 Kommentare

Windows XP Clients mit Intel Mainboard & CPU fliegen aus dem Netzwerk

Hallo Admins,

ich habe ein Problem und stoße an die Grenzen meines Windows Wissen. Und zwar betreue ich ein recht kleines Netzwerk mit zwei Windows Server 2003 R2 Standard Edition.

Beide Server sind Domänencontroller (intern.firmennamen.local) und kreieren die ADS.

Auf dem ersten Server (HP Proliant ML350 G3, 2x Intel Xeon DC (2x2,5Ghz), 4GB ECC-DDR-RAM, SCSI RAID) läuft eine Pervasive (v.9 SP2) SQL Datenbank, Agenda Fileserver Installation, Daten Fileserver, Printserver, DHCP, VPN (in Planung), XAMPPlite, Trend Micro ClientServer Security (Security Center im IIS), DaSI.

Auf dem zweiten Server (Intel Xeon DC 2x2,5Ghz, 2GB ECC-DDR-RAM, SATA-RAID) läuft eigentlich nur der Tobit David V8+ (für Email-, Faxempfang und Anrufbeantworter) und eine AppleTalk Freigabe.

Im Einsatz sind zwei HP ProCurve 2510-24 mit 2 Gigabit Ports, in jedem Stockwerk eins. Beide Switches sind über einen Gigabit Port verbunden. Server 1 hängt ebenfalls an einem Gigabit Port.

Die betroffenen Clients (6 Stück) haben Intel Mainboards und Intel P4 Prozessoren (4 Stück) und Intel Core 2 Duo (2 Stück) mit Onboard Intel Netzwerk Adaptern. Installiert ist Windows XP Pro. SP2 und die (laut Intel) aktuellsten Chipsatz und NIC Treibern. Die Clients haben eine feste IP Adresse. Das Problem mit den Clients ist nun sie, fliegen unabhängig vom Öffnen bestimmter Anwendungen und nach unterschiedlicher Zeit aus dem Netzwerk. Hier lassen sich dann Netzlaufwerke nicht mehr öffnen und in der Netzwerkumgebung lässt der Client keinen Zugriff mehr auf die Arbeitsgruppe der Domäne zu. Aber die Programme wie TAIFUN und InfoCenter (Tobit David V8+), welche einen Absoluten Pfad zum Server haben (\\Server\Freigabe) laufen trotz des Rauswurfs ohne Probleme. Unter System -> Computername steht dann folgende Fehlermeldung: Netzwerk nicht installiert oder nicht konfiguriert, wenden sie sich an ihren Systemadministrator. Nur leider weiß der Systemadministrator so langsam nicht mehr weiter. Das Problem ist erst nach einem Neustart behoben, neuanmelden bringt nichts, auch nicht als lokaler Administrator.

Wir haben im Netzwerk auch zwei Clients mit AMD Prozessoren und Asus Boards (auch XP Pro. SP2) welche nicht aus dem Netzwerk fliegen.

Zur Problemlösung habe ich folgendes getan, und zwar habe ich den ProLiant Server, welcher vorher mit Windows 2000 Server, mit einem neuen Windows 2003 R2 Sever installiert und den zweiten Server ins Netzwerk geholt! Natürlich habe ich diese kostenintensive Lösung, nicht nur als Lösungsansatz geplant, sondern eine Umstellung auf zwei Server war ohnehin notwendig. Des Weiteren habe ich alle Clients neu mit XP installiert und die aktuellsten Treiber drauf gepackt. Externe Netzwerkkarten eingebaut und eingebunden. Client IP Adressen über DHCP Server beziehen lassen. Netzwerk auf komplett 100Mbit/s umstellen. Lizenzserverdienst bei den Servern deaktiviert (Empfehlung aus einem Forum ).

Aber leider hat nichts geholfen. Ich glaube nicht an ein DNS Problem, da die Domäne komplett neu installiert und konfiguriert wurde, es gibt auch keinen Eintrag im Ereignisprotokoll auf den Servern und Clients hierzu.

Ich bin mit meinem Latein am Ende.

Vielleicht kann mir jemand von euch helfen, wäre supi.

Schonmal Danke (auch fürs Lesen, verdammt viel)

Grüße Jonas M.
Mitglied: Pjordorf
09.01.2008 um 19:31 Uhr
Hallo Admins,

Hallo


Lizenzserverdienst bei den Servern
deaktiviert (Empfehlung aus einem Forum
).

Warum hast du den Lizenzserver Deaktiviert? Wie sollen denn die Lizenzen verwaltet werden?


Ich bin mit meinem Latein am Ende.

Jetzt schon?

Peter
Bitte warten ..
Mitglied: Supaman
09.01.2008 um 20:14 Uhr
ist der DC als DNS eingerichtet mit korrekter forward und backward zone? ansonsten können die seltsamsten effekte auftreten..
Bitte warten ..
Mitglied: fresh-power
10.01.2008 um 08:25 Uhr
Hallo Peter,

danke für deine schnelle Antwort! Wegen des Lizenz Servers habe ich gehört, dass der eigentlich bei einem Windows 2003 Std. Server nicht benötigt wird, da man so oder so soviele CALs eintragen kann wie man will, deshalb habe ich den Dienst deaktiviert. Aber daran lag es so wie so nicht.

Ich muss zugeben, ich hatte nie Latein, und das wenige welches ich aus Asterix kenne, reicht hier nicht aus !

Grüße Jonas M.
Bitte warten ..
Mitglied: fresh-power
10.01.2008 um 08:28 Uhr
Hallo Supaman,

Danke dir für deine schnelle Antwort.

müsste eigentlich so eingestellt sein. Sollte hier ein Fehler sein, müsste es sich ja bei allen Clients bemerkbar machen, und nicht nur bei denen mit Intel Komponenten, oder?

Grüße Jonas M.
Bitte warten ..
Mitglied: fresh-power
10.01.2008 um 08:45 Uhr
Hallo,

noch eine kleine Ergänzung! Vor der Umstellung auf 2 Server mit Win2k3 Std. hatten wir nur den ProLiant mit Win2k Server. Da hatten wir schon das gleiche Problem mit den Win XP Systemen. Vier, der jetzt betroffenen Systeme liefen da noch unter Win2000 Pro. und diese hatten da noch nicht die Probleme. Meiner Meinung nach liegt es irgendwie am Zusammenspiel WinXP, DNS und Intel Komponenten, oder liege ich da falsch?

Grüße Jonas M.
Bitte warten ..
Mitglied: fresh-power
11.01.2008 um 17:39 Uhr
Hallo,

bisher konnte mir leider noch keiner weiterhelfen, schade!! Bin auch noch nicht einen Schritt weiter,
es kommt sogar noch schlimmer!

Heute hat sich einer der betroffenen Clients total aus dem Netzwerk verabschiedet! Man kann sich zwar noch mit dem Benutzer anmelden, es kommt aber gleich zu beginn, dass das serverseitige Profil nicht geladen werden kann und man hat auch keinen Zugriff mehr auf Netzwerkfreigaben und
den Server in der AG. Ich kann mich an der WKS sogar mit Administrator (Dom. Admin) anmelden, der hat aber auch keinen Zugriff mehr!

So ein Mist!

Woran kann dass nun den wieder liegen, Freigaben und Berechtigungen stimmen, Sever wie auch Client seitig!

Grüße
Jonas M.
Bitte warten ..
Mitglied: fresh-power
17.03.2008 um 17:40 Uhr
Hi,

achja, das Problem mit den Verbindungsausfällen lag übrigens an der USB TAPI Software unserer ISDN Telefone. Kein Scherz!

Grüße
Jonas M.
Bitte warten ..
Mitglied: tobian
03.06.2010 um 16:56 Uhr
Hallo Jonas,

welche Tel./Anlage/Software war das?

Viele Grüße und Danke

Tobias
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
Windows Netzwerk
Windows Server 2003 SBS Netzwerk durch neuen Server Ersetzen (9)

Frage von MultiStorm zum Thema Windows Netzwerk ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Internet Domänen
gelöst Kein Internetzugriff für einige Clients im Netzwerk (23)

Frage von rapidshare zum Thema Internet Domänen ...

Windows 10
Windows 10 Clients laden Updates nicht von WSUS Server (7)

Frage von Alternativende zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...

Grafikkarten & Monitore
Tonprobleme bei Fernseher mit angeschlossenem Laptop über HDMI (11)

Frage von Y3shix zum Thema Grafikkarten & Monitore ...