Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP auf Intel 6 Series Notebook (AHCI u BSOD)

Frage Microsoft Windows XP

Mitglied: rowdy146

rowdy146 (Level 1) - Jetzt verbinden

16.05.2011 um 15:52 Uhr, 7865 Aufrufe, 7 Kommentare

Hi Leute,

habe eine neues Latitude E5420 mit Intel 6 Series/C200 Chip drin und muss dort noch ein XP Pro ins Rennen bringen.
Installation im IDE Modus klappt einwandfrei, finde aber keine "F6" Treiber für die XP Installation bzw. nachinstallieren und von IDE auf AHCI umschalten läuft nicht.

Dell Support hat mich abgewiesen, es werden nur noch OS´ unterstützt, die ausgeliefert werden.

Kann jemand helfen?

Gruß,
Olli
Mitglied: micneu
16.05.2011 um 16:02 Uhr
und wenn du dir eine eigene windows xp installations cd erstellst?
hier treiber kannst du einbinden:
http://driverpacks.net/driverpacks

gruß michael
Bitte warten ..
Mitglied: michi1983
16.05.2011 um 16:03 Uhr
Hallo Olli,

du könntest mit nlite eine eigene Installations CD erstellen, dort kannst du alle Treiber die du brauchst vorher schon einbinden.

Gruß, Michael

//Edit: too slow
Bitte warten ..
Mitglied: TsukiSan
16.05.2011 um 16:04 Uhr
Hallo rowdy146,

gehe mal auf diesen Link und suche etwas unterhalb der Mitte dieser Seite nach diesem Text:
Wenn ein Notebook explizit mit IRRT oder AHCI installiert werden soll, dann entweder bei der Installation die Treiber von der Dell Homepage für die Modi einbinden und gleich so installieren! (Stichwort: Intel Matrix Storage Treiber), oder ...

darunter wird dann eine weitere Beschreibung mit Downloadlink angegeben.
Eventuell hilft es dir.

Gruss
Tsuki
Ps.: und Danke an Dr. Google
Bitte warten ..
Mitglied: rowdy146
16.05.2011 um 16:06 Uhr
Hallo allerseits,

hatte ich per nLite bereits getan, läuft aber trotzdem nicht. (oder ich habs irgendwo verrissen - Wobei ich damit schon mehrere XP CDs gepimpt hab).

Irgendwelche versteckten Links zum "f6flpy96x86.zip" für den aktuellen Treiber hat wohl keiner in petto, oder ?

Gruß
Olli
Bitte warten ..
Mitglied: TsukiSan
16.05.2011 um 16:08 Uhr
rgendwelche versteckten Links zum "f6flpy96x86.zip" für den aktuellen Treiber hat wohl keiner in petto, oder ?

na da gehe mal auf meinen Antwortlink und schau mal, ob dir:
7zim64ww.exe
hilft.

Gruss
Tsuki
Bitte warten ..
Mitglied: kristov
16.05.2011 um 16:15 Uhr
Hallo,

im Dell Driver Pack for Microsoft Windows Preinstallation Environment (WinPE) sollte der Treiber enthalten sein, den Du brauchst. Es sollte imho der R291722 sein.

kristov
Bitte warten ..
Mitglied: rowdy146
18.05.2011 um 17:17 Uhr
Hallo zusammen,

so, ich habs beim ersten nlite´n scheinbar nicht auf die Kette bekommen.
Grade eben zweiter Versuch mit dem gleichen Treiber (sowohl im WinPE Pack als auch im "normalen" Driver Pack ist der R291722 vorhanden) und siehe da, die Installation läuft durch.

Habe schon an mir selbst gezweifelt, da ich sowas nicht das erste Mal gemacht habe.

Dennoch danke für die Anregungen und Tips.

Gruß
Olli
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

(4)

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Windows XP
Windows XP und die Atom-U-Boote in Großbritannien (6)

Link von transocean zum Thema Windows XP ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Heiß diskutierte Inhalte
Erkennung und -Abwehr
Virenschutz - Meinungen (23)

Frage von honeybee zum Thema Erkennung und -Abwehr ...

Windows 10
Welches OS für Firmengeräte? (17)

Frage von MarkusVH zum Thema Windows 10 ...

Hyper-V
Langsames Netzwerk i210 LAN Karte (11)

Frage von Akcent zum Thema Hyper-V ...

Netzwerke
Abisolierwerkzeug (11)

Frage von SarekHL zum Thema Netzwerke ...