Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP Loginproblem

Frage Microsoft Windows XP

Mitglied: Supermethan

Supermethan (Level 1) - Jetzt verbinden

29.04.2007, aktualisiert 14.05.2007, 4374 Aufrufe, 5 Kommentare

Hallo zusammen,

an einem unserer Windows XP Clients ist seit gestern kein Login mehr möglich (weder lokal noch an der Domäne). Wenn man die richtigen Logindaten benutzt sieht es erst so aus, als würde sich der Rechner anmelden aber kurze Zeit später erscheint "Einstellungen werden gespeichert" und man bekommt wieder den Login Screen angezeigt.

Das passiert sowohl bei lokaler Anmeldung als auch bei Anmeldung an der Domäne. Bei falschen Logindaten bekomme ich eine Fehlermeldung, die eigentliche Authentifizierung scheint also zu funktionieren.

Hat jemand so etwas schon mal erlebt oder weiß was ich in diesem Fall machen kann?

MfG

Sven aus Hannover
Mitglied: tbw-01
29.04.2007 um 14:12 Uhr
Geh übers Netzwerk auf den Client und schau mal, ob was im Autostart-Ordner von
ALL Users zu sehen ist.

CU,
TBW
Bitte warten ..
Mitglied: SaarAdmin
30.04.2007 um 09:36 Uhr
Hallo ... versuch mal von einem anderen Rechner einen Beutzerordner auf den Rechner zu kopieren, der sich nicht mehr anmelden lässt ( Ordner "C:\Dokumente und Einstellungen\"Name" den ganzen Inhalt an die entsprechende Stelle des defekten Rechners ) und dich dann dort mit diesem Benutzer anmelden ( nur nicht grad den Adminordner ).

Hast du vorher irgendwelche Hardware oder Software installiert oder Updates oder ähnliches?
Bitte warten ..
Mitglied: tha-a
30.04.2007 um 11:42 Uhr
laufen skripte oder login.cmd's ab?

bzw. lokaler admin genau das gleiche?
wenn ja vermute ich fast winlogon.exe hat nen knall!

evntl. von rechner rüberkopiren du müsstest ja via remoteverwaltung drauf kommen oder von der cd expandieren
Bitte warten ..
Mitglied: 20343
30.04.2007 um 20:16 Uhr
Hallo,

die Registrierung des Users hat nen Schuss weg.
Einzige Möglichkeit wird sein:
Mit einem WinPE, bzw.BartsPE zu booten, den RegistryRestoreWizzard zu starten und die letzte, vom System gesicherte Registrierung wiederherzustellen.
Wenn das Programm nicht in deinem PE drin ist, bekommst du es hier:
http://viceroy.web1000.com/regreswiz.htm

Grüße,
MacJoe
Bitte warten ..
Mitglied: Supermethan
14.05.2007 um 17:01 Uhr
Hi zusammen,

wir haben Windows einmal überinstalliert, danach ging es wieder. Allerdings waren auf der Systempartition nur 29 MB frei. Ich könnte mir vorstellen, dass er vielleicht Probleme hatte etwas auf der Festplatte zu schreiben und sich deshalb so merkwürdig verhalten hat.

Jetzt habe ich ihm 5 GB freien HD-Speicher gegeben und er läuft wieder gut.

Die Idee mit dem RegistryRestoreWizzard klingt gut, wenn ich das Problem noch mal haben sollte, probiere ich das mal aus.

Danke für eure Antworten


Sven
Bitte warten ..
Ähnliche Inhalte
Microsoft
Windows XP Embedded Partition verschwunden (4)

Frage von Tiloklom zum Thema Microsoft ...

Microsoft
gelöst RDP-Client Version 7 für Windows XP gesucht (8)

Frage von SarekHL zum Thema Microsoft ...

Windows XP
SP3 für Windows XP Embedded Version 2002 (4)

Frage von Michael-24 zum Thema Windows XP ...

Windows Server
Windows XP embedded thin Client einrichten mit Windows server 2012 r2 (1)

Frage von katete25 zum Thema Windows Server ...

Neue Wissensbeiträge
Ubuntu

Ubuntu 17.10 steht zum Download bereit

(3)

Information von Frank zum Thema Ubuntu ...

Datenschutz

Autofahrer-Pranger - Bewertungsportal illegal

(8)

Information von BassFishFox zum Thema Datenschutz ...

Windows 10

Neues Win10 Funktionsupdate verbuggt RemoteApp

(8)

Information von thomasreischer zum Thema Windows 10 ...

Microsoft

Die neuen RSAT-Tools für Win10 1709 sind da

(2)

Information von DerWoWusste zum Thema Microsoft ...

Heiß diskutierte Inhalte
Windows 10
Windows 10 Ordnerfreigabe (21)

Frage von Xaero1982 zum Thema Windows 10 ...

Router & Routing
Allnet - VDSL2 Modem - SFP (mini-GBIC) (20)

Frage von Dobby zum Thema Router & Routing ...

Monitoring
Netzwerk-Monitoring Software (18)

Frage von Ghost108 zum Thema Monitoring ...

Windows 10
Seekrank bei Windows 10 (15)

Frage von zauberer123 zum Thema Windows 10 ...