Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Windows XP SP3 - Netzlaufwerke vermehren sich als Nichtverbundenes Netzlaufwerk auf alle freien Laufwerksbuchstaben

Frage Microsoft Windows XP

Mitglied: SteffenM

SteffenM (Level 1) - Jetzt verbinden

22.11.2011 um 12:22 Uhr, 5750 Aufrufe, 10 Kommentare

Hallo,

ich habe schon das 'halbe Internet' durchforstet, aber keine echte Lösung für folgendes Problem gefunden:

In einem Windows 2003 AD gibt es eine XP Wkst. die ganz normal (wie alle anderen auch) via Script 4 Netzlaufwerke beim Login mitbekommt. Funktioniert alles ohne Fehler oder Events so wie es sein soll und auch bei allen anderen funktioniert.

Nach einer gewissen Zeit kommen ohne irgendetwas neue Netzlaufwerke hinzu, die im Explorer immer als 'Nichtverbundenes Netzlaufwerk' gekennzeichnet werden. Geht man jedoch auf eines dieser Laufwerke erscheint der Inhalt eines der ursprünglichen Laufwerke. Vorrangig ein bestimmter Share, der sich dann nach einer gewissen Zeit (3~5 Stunden) hinter jedem Laufwerksbuchstaben F-Z verbirgt. Auch die bestehenden, ursprünglichen 4 Shares, haben zwar noch Ihre ursprüngliche Bezeichnung, aber zeigen nun auf diesen Share!

Sprich ich habe 4 korrekt benannte Laufwerke und x Laufwerke mit 'Nichtverbundenes Netzlaufwerk', die alle auf die selbe Server-Freigabe zeigen.

Keines der Netzlaufwerke kann über Explorer oder den NET-Befehl getrennt werden (Meldung: Die Netzwerkverbindung konnte nicht gefunden werden). Net use zeigt dann irgendwann auch nichts mehr an, obwohl im Explorer alle Laufwerke belegt sind.

Nach einem Neustart passt es wieder für eine gewisse Zeit und baut sich dann wieder auf!

Der Hinweis den MountPoints2-Zweig in der Registry zu löschen hat leider nix gebracht.


Danke für jeden Tipp oder Hinweis, der eine Neuinstallation umgeht,
Steffen
Mitglied: DerWoWusste
22.11.2011 um 12:56 Uhr
Hi.

Du kannst auch die Erstellung von Mountpoints in der Registrierung überwachen. ->Regeintrag->Rechtsklick->Berechtigungen->erweitert->Überwachung.
So weißt Du wenigstens, wann das passiert und evtl. sogar, was das auslöst.
Bitte warten ..
Mitglied: SteffenM
22.11.2011 um 14:24 Uhr
Servus und Danke für den Hinweis,

wenn ich via Lokale Sicherheitseinstellungen die Objektzugriffsversuche komplett einschalte und den ganzen Zweig überwache (alle Häckchen an), dann sehe ich zwar wenn ich darin etwas mache, aber nicht wenn die Einträge sich vervielfälltigen!

Es entstehen unter Mountpoints immer Einträge mit ID im Gegensatz zu den normalen mit Namen!?

Steffen
Bitte warten ..
Mitglied: DerWoWusste
22.11.2011 um 14:36 Uhr
Du musst die Überwachung für den übergeordneten Zweig einschalten und vererben.
Bitte warten ..
Mitglied: SteffenM
22.11.2011 um 14:44 Uhr
Habe ich, aber leider keine Einträge!
Bitte warten ..
Mitglied: DerWoWusste
22.11.2011 um 14:45 Uhr
Erklär bitte nochmal:
Wenn Du dort etwas erstellst, wird es geloggt, aber wenn das System etwas an selber Stelle erstellt, dann nicht?
Bitte warten ..
Mitglied: SteffenM
22.11.2011 um 14:50 Uhr
OK, das Log geht jetzt war voll - peinlich! Mal schauen was jetzt dabei rauskommt!

Steffen
Bitte warten ..
Mitglied: SteffenM
22.11.2011 um 15:52 Uhr
Zugriffe nur von mmc und explorer - sprich für mich nichts außergewöhnliches bzw. kein Hinweis auf ein 'böses' Programm!

Noch eine Idee?

Steffen
Bitte warten ..
Mitglied: DerWoWusste
22.11.2011 um 16:05 Uhr
Monitore nun diese beiden Prozesse mit procmon, dann wirst Du vermutlich sehen wann und warum das geschieht.
Bitte warten ..
Mitglied: SteffenM
23.11.2011 um 09:23 Uhr
Tja, also ich sehe jetzt wer und wann es neue Einträge gibt, aber warum dies passiert kann ich nicht sehen!

Verschiedene Programme erstellen unter MountPoints2 Keys (ist auf anderen Rechnern genauso), aber warum es hier zu beschriebenem Fehler kommt kann ich nicht erkennen!

Noch eine Idee?

Steffen
Bitte warten ..
Mitglied: SteffenM
06.02.2012 um 15:19 Uhr
Also es waren die TuneUp Utilities, die auf diesem Rechner besagtes Problem verursacht haben!

Danke an Alle!
Bitte warten ..
Ähnliche Inhalte
Windows 7
gelöst Ordner Windows wird auf Netzlaufwerk angelegt (2)

Frage von blackhawk17 zum Thema Windows 7 ...

Windows 10
Windows 10 Netzlaufwerke (5)

Frage von funix94 zum Thema Windows 10 ...

Outlook & Mail
gelöst Keine Anzeige von Netzlaufwerken in Outlook (4)

Frage von Speedflo zum Thema Outlook & Mail ...

Windows 10
gelöst Windows 10 Home "Netzlaufwerk nicht bereit" (19)

Frage von Oggy01 zum Thema Windows 10 ...

Neue Wissensbeiträge
Multimedia

Raspberry Pi als Digital-Signage-Computer

Information von BassFishFox zum Thema Multimedia ...

Windows Update

Novemberpatches und Nadeldrucker bereiten Kopfschmerzen

(15)

Tipp von MettGurke zum Thema Windows Update ...

Windows 10

Abhilfe für Abstürze von CDPUsersvc auf Win10 1607 und 2016 1607

(7)

Tipp von DerWoWusste zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Router & Routing
Freigabe aus anderem Netz nicht erreichbar (21)

Frage von McLion zum Thema Router & Routing ...

Windows Server
Kennwort vergessen bei Hyper vserver 2012r (20)

Frage von jensgebken zum Thema Windows Server ...

Batch & Shell
Batch Programm verhalten bei shoutdown -p (19)

Frage von Michael-ITler zum Thema Batch & Shell ...

Festplatten, SSD, Raid
Raidcontroller funktioniert nur, wenn unter Legacy-Boot gestartet wird (13)

Frage von DerWoWusste zum Thema Festplatten, SSD, Raid ...