Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Windows XP Systeminformationen

Frage Microsoft Windows XP

Mitglied: Error81

Error81 (Level 1) - Jetzt verbinden

19.07.2007, aktualisiert 12:10 Uhr, 3747 Aufrufe, 3 Kommentare

Zum Gruß,

Ich habe folgendes Problem, wenn man zum Beispiel unter Start, Programme, Zubehör, Systemprogramme geht, findet man den Punkt Systeminformationen. Unter diesem Punkt bekommt man die Hardwareinformationen angezeigt usw. usw.

Bei einem neu aufgesetzten, alten Rechner (Sempron2800+ mit ASRockK7S41GX) habe ich das Problem, das keine Systeminformationen vorhanden sind. Das System an sich läuft relativ stabil und die Mitarbeiter können den PC nutzen. Allerdings wird unter rechter Maustaste, Arbeitsplatz, Allgemein kein Prozessor angezeigt, nur der Arbeitsspeicher.

Im BIOS wird der Prozessor korrekt angegeben, ein BIOS-Update hat auch nichts an dem Problem geändert. Da ich kein Interesse daran habe, das System noch mal neu aufzusetzen ist die Frage, ob jemand das gleiche Problem erlebt hat, oder ob es einen Patch von AMD für den Prozessor gibt. Ich erinnere mich an die K62 Reihe, die ein Software-Patch gebraucht hat, weil der damals nicht in der Lage war, eine ISDN-Karte ohne den besagten Patch zu installieren.

Weiß jemand von den AMD-Profis vielleicht einen Rat, weil ich normalerweise die Finger von AMD-Prozessoren lasse. Über eine Antwort wäre ich sehr dankbar, auch wenn es nicht wirklich ein Problem ist, aber ich würde gerne wissen wo an sich das Problem liegt.

Alternativ habe ich mir überlegt, dass es ein Softwareproblem von Windows hätte sein können, aber ich habe bei der Installation keine defekten CAB-Dateien oder dergleichen gehabt. Es gab auch kein Systemfehler bei der Installation, deshalb bin ich etwas ratlos.

MfG

Nico
Mitglied: pulse
19.07.2007 um 11:42 Uhr
http://www.amd.com/de-de/Processors/TechnicalResources/0,,30_182_871_11 ...
Da mal nach ganz unten scrollen und den prozessor treiber installieren,
wenn du möchtest.

Aber ich verstehe nicht wirklich was daran so schlimm ist, dass dir die Systeminformationen nicht angezeigt werden bzw. der prozessor nicht unter arbeitplatz angezeigt wird.

Für sowas kann man doch z.b. everest benutzen.
Bitte warten ..
Mitglied: Error81
19.07.2007 um 11:58 Uhr
Vielen Dank für den Tipp,

Es ist an sich kein Problem, es gibt auch noch x andere Programme außer Everest um sich die Informationen anzeigen zu lassen, ich wollte nur wissen ob das ein typisches AMD-Problem ist, und wenn ich gleich die AMD-Treiber/Patches was auch immer installiere, bin ich mal gespannt, ob sich die Systeminformationen anzeigen lassen.

MfG
Bitte warten ..
Mitglied: Error81
19.07.2007 um 12:10 Uhr
Ich liebe AMD, einspielen des Patches war erfolgreich, aber auch erfolglos und die Installation der AMD-CPU-Info ging reibungslos und beendet sich beim ausführen mit einer kritischen Fehlermeldung. Spielt auch keine Rolle mehr, macht den Thread dicht. Der Rechner leistet seinen Dienst und kosmetische Fehler müssen wir hier nicht diskutieren.

MfG
Bitte warten ..
Neuester Wissensbeitrag
Off Topic

"Ich habe nichts zu verbergen"

Erfahrungsbericht von FA-jka zum Thema Off Topic ...

Ähnliche Inhalte
Windows XP
Windows XP 2TB Datenplatte nur mit 1TB beschreibbar (11)

Frage von hajo2121 zum Thema Windows XP ...

Windows XP
Windows XP und die Atom-U-Boote in Großbritannien (6)

Link von transocean zum Thema Windows XP ...

Windows XP
gelöst WPA2 unter Windows XP SP1 nutzen? (10)

Frage von bestelitt zum Thema Windows XP ...

Heiß diskutierte Inhalte
Exchange Server
gelöst Bestehende eMails autoamatisch weiterleiten (22)

Frage von metal-shot zum Thema Exchange Server ...

Hyper-V
gelöst Reiner Hyper- V Server oder lieber Rolle (22)

Frage von Winuser zum Thema Hyper-V ...

Apache Server
Lets Encrypt SSL mit Apache2 (19)

Frage von banane31 zum Thema Apache Server ...

SAN, NAS, DAS
gelöst Synology Version 6.1 Probleme (18)

Frage von Hendrik2586 zum Thema SAN, NAS, DAS ...