Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WinXP Prof. SP2 Rechner: Verbindungsherstellung zu T-Sinus 1054 W-LAN Router problematisch

Frage Netzwerke LAN, WAN, Wireless

Mitglied: mightymike1978

mightymike1978 (Level 1) - Jetzt verbinden

08.06.2006, aktualisiert 17:43 Uhr, 6025 Aufrufe, 2 Kommentare

trotz deaktivierter Verschlüsselung, knapp 1,5m Sendeabstand, stellt WinXP keine Verbindung her?!?!

Hallo Administratoren,

ich habe folgendes Problem:

Ein nagelneu aufgesetzter Windows XP Prof. Rechner SP2 soll nach jedem Systemstart automatisch über einen T-Sinus 1054 W-LAN-Router eine Internetverbindung herstellen/bereithalten.

Auf Grund der räumlichen Distanz besteht (im Falle einer Verbindung) 100% Signalstärke.

Bei vorliegender Verbindung kann man hervorragend mit dem Router/Internet kommunizieren (Router konfigurieren, Pingen, Surfen, Dateien runterladen usw.).

Allerdings muss ich nach jedem Systemstart tierisch herumfrickeln bis die Verbindung zu Stande kommt!!!

D.h. -> Eigenschaften "Netzwerkumgebung" -> Eigenschaften "Drahtlosverbindung" und dann einstellungen ändern und übernehmen und schwupps läuft die Drahtlosverbindung...

Es liegt hundertprozentig nicht an der Internet-Verbindung - stecke ich den Rechner ans LAN fluppt alles normal.

Wie schaffe ich es, dass der KACK-Rechner die Verbindung immer automatisch aufbaut???

Fast immer habe ich "eingeschränkte Konnektivität".


WinXP-Rechner:

- Sempron 2800 m. 512 MB RAM, 80 GB HDD, ASROCK Mainboard mit nForce-Chipsatz
- ASUS PCI W-LAN-Karte
- Windows verwaltet die W-LAN-Karten-Einstellungen
- Sunbelt Kerio Firewall (fragt nach, falls keine Regel besteht)
- Verschlüsselung aus
- Benutzer hat zusätzliche Netzwerkrechte bekommen

T-Sinus Router:

- SSID senden: an
- Verschlüsselung: aus
- MAC-Filtertabelle: an (soweit ich weiss, alle MAC-Adressen erfasst, MAC-Adresse der W-LAN-PCI-Karte mit ipconfig ausgelesen)
- langsame Geschwindigkeit 802.11b (? bin mir gerade nicht sicher obs 802.11b richtig ist, aber Router sagt: langsame Verbindung)
- (zu Testzwecken) Firewall aus


Ich muss gestehen, dass ich die MAC-Filtertabelle noch nicht testhalber mal ausgeschaltet hatte... Aber wie gesagt: Ich habe die MAC-Adresse der W-LAN-Karte mit ipconfig ausgelesen und korrekt(!) eingegeben...

Wäre super, wenn ihr mir helfen könntet.

Beste Grüße

Michael

PS:
Habe (noch) kein Firmware-Update vom T-Sinus Router gemacht.
Mitglied: aqui
08.06.2006 um 17:04 Uhr
Das Verhalten ist nicht normal ! Normalerweise muss eine WLAN Verbindung nie manuell aktiviert werden sondern baut sich mit dem zuletzt aktiven Profile immer selber auf.
Hast du die aktuellste Treiber SW für die Asuskarte runtergeladen und auch den Router auf dem aktuellsten SW Stand. Hört sich nach einer WLAN Treiberproblematik an. Erfolgt die Addresszuweisung per DHCP oder statisch ? Vielleicht solltest du mal checken ob eine statische Zuweisung das Problem fixt allerdings wenn dem so wäre wäre es dann ebenfalls ein Fehler.
Bei einer statischen Zuweisung achte darauf das du ausserhalb deiner DHCP Range vom Router bist um Doppelbelegung zu vermeiden.
Ich würde zum Testen auch erstmal alles ausschlaten MAC Filter, Firewall etc. um Fehler durch diese Anwendungen auszuschliessen. Dan Step bey Step zuschalten und den fehler eingrenzen.
Bitte warten ..
Mitglied: mightymike1978
08.06.2006 um 17:43 Uhr
Vielen Dank!

Bin wieder bei dem Kollegen und schaue mir das gerade noch einmal an...

Danke Dir für den Tipp mit der DHCP-Range!!! Sowas vergesse ich immer wieder! )

Ich werde jetzt eine neue Firmware für den T-Sinus 1054 Router runterladen und auch nach neuen Treibern für die W-Lan-Karte suchen.

Beste grüße

Michael

PS:
Ich werde testhalber mal die WAN-Verbindung kappen und MAC-Filtertabelle und die KErio Firewall deaktivieren...

PSS:
Der Router verwaltet die IP-Adressen-Vergabe per DHCP.
Der W-LAN-Client steht auf "Dynamische Zuweisung der IP-Adressen".
Bitte warten ..
Neuester Wissensbeitrag
Windows 10

Powershell 5 BSOD

(1)

Tipp von agowa338 zum Thema Windows 10 ...

Ähnliche Inhalte
Windows XP
gelöst Serverdienst auf einem WinXP Rechner remote neustarten (2)

Frage von DasIstDochIrgendwie zum Thema Windows XP ...

Windows 7
Windows 7 rechner fährt nicht mehr hoch - bluescreen (10)

Frage von jensgebken zum Thema Windows 7 ...

Batch & Shell
gelöst WinXP-PC mit einem Barcodescanner herunterfahren (8)

Frage von Sinzal zum Thema Batch & Shell ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

Outlook & Mail
Outlook 2010 findet ost datei nicht (18)

Frage von Floh21 zum Thema Outlook & Mail ...

Windows Server
Server 2008R2 startet nicht mehr (Bad Patch 0xa) (18)

Frage von Haures zum Thema Windows Server ...