Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WinXP SP3 Bluescreen

Frage Microsoft Windows XP

Mitglied: SOFTwerk-Oberndorfer

SOFTwerk-Oberndorfer (Level 1) - Jetzt verbinden

04.07.2011 um 14:08 Uhr, 2914 Aufrufe, 5 Kommentare

Hallo Zusammen!

Ich bräuchte einmal etwas Hilfe.
Ich arbeite mit Windows XP SP3, bis jetzt immer mit einer Startpatition. Dass wollte ich ändern und noch eine zweite Windows XP SP3 Partition hinzufügen.
Bevor ich damit angefangen habe, habe ich zur Sicherheit ein Image von der gesamten Festplatte gemacht.
Dann habe ich eine Partition hinzugefügt und in der Boot.ini den Eintrag für die neue Startpartition hinzugefügt. Als ich dann wider starten wollte, bekomme ich immer wider einen Bluescrren (0x0000007E,....)

Dachte ich hätte was falsch in der Boot.ini reingeschrieben, daher wollte ich mit einer BartPe CD starten. Funktioniert auch nicht, bekomme auch den Bluescreen.
Da ich nicht viel geändert habe dachte ich, ich stelle das Image wider her. Hat auch funktioniert, konnte wider starten.
Dann habe ich die ersten Schritte widerholt (Partition erstellt --> Boot.ini geändert). Dann startete ich neu, ab jetzt kommt der Bluescreen wider. Wollte das Image widerherstellen, funktioniert aber nicht mehr.
Beim Image ist aber nichts geändert worden????

Weil auf den Notebook noch nicht viel oben war, dachte ich, ich setzte das Notebook einfach nochmal neu auf. WinXP CD eingelegt, starten --> es kommt wider der Bluescreen.

Zur Info abgesicherter Modus funktioniert auch nicht.
Wollte mal eine neue HD einbauen, bei dieser kommt aber die selbe Fehlermeldung. Die Arbeitsspeicher habe ich auch schon getauscht.
Wenn man nach dem Bluescreen googelt, findet man oft das es eventuell Probleme mit Updates zu tun hat. Ich habe aber nie updates durchgeführt???

Hat irgendwer eine Idee was ich noch probieren kann

Danke schon mal in vorhinein für Eure Hilfe
Mitglied: Orlean
04.07.2011 um 14:46 Uhr
hiho,

Zitat von SOFTwerk-Oberndorfer:
Weil auf den Notebook noch nicht viel oben war, dachte ich, ich setzte das Notebook einfach nochmal neu auf. WinXP CD eingelegt,
starten --> es kommt wider der Bluescreen.

Zur Info abgesicherter Modus funktioniert auch nicht.
Wollte mal eine neue HD einbauen, bei dieser kommt aber die selbe Fehlermeldung. Die Arbeitsspeicher habe ich auch schon

Hat irgendwer eine Idee was ich noch probieren kann

Beim neuinstallieren von XP den AHCI Treiber mitgegeben ;)?

Gruß Orlean
Bitte warten ..
Mitglied: Lochkartenstanzer
04.07.2011 um 14:57 Uhr
Wie hast Du die zweite Partition angelegt?

wie kam das Windows auf die zweite Partition?
Bitte warten ..
Mitglied: Stelli
04.07.2011 um 15:46 Uhr
Hi

schau mal in den Bios einstellungen, da müsste es irgendwo sowas wie HDD Mode oder so ähnlich geben, hier kannst du dann auf "Compatible" bzw. bei anderen Herstellern heißt es auch "as IDE" umstellen. Versuch dann mal zu booten.

Das hilft bei mir zumindest dass Bart PE auf den neueren Notebooks bootet.

Gruß
Stelli
Bitte warten ..
Mitglied: SOFTwerk-Oberndorfer
04.07.2011 um 16:51 Uhr
Danke schon mal für die schnelle Antworten.

Habe in Bios "AHCI" deaktiviert so konnte ich jetzt mit WinXP und mit der Bart PE CD starten. Danke für diese Ratschläge (habe es zwar schon deaktiviert, aber wenn ich dann von einer Cd starten wollte, habe ich es immer wider vorher "AHCI" aktiviert).

Habe mit PowerPartionManager eine Partionen angelegt die gleich groß wie die andere Systempartition ist und dann umkopiert. Dann bei beiden die Boot.ini Datei geändert

Das Image konnte ich widerherstellen, starten funktioniert dann leider trozdem nicht
Bitte warten ..
Mitglied: cardisch
06.07.2011 um 13:10 Uhr
Hallo,

meine Fragen:
- Warum hast du nicht direkt die Platte geclont und dabei die partitionierung angepasst ?!
- Warum fasst du die Boot.ini überhaupt an ?!? Solange du dein Windows nicht auf einer anderen Platte starten lassen willst (und / oder Partition) benötigt man das nicht
- Hast du (wie in deinem letzten Beitrag beschrieben) den Rechner mit zwei (theoretisch) boot- und funktionsfähigen Windows´sen gestartet ?!

Gruß

Carsten
Bitte warten ..
Ähnliche Inhalte
Windows XP
Remoteverbindung von Win10 auf WinXp lässt kein kopieren zu (3)

Frage von WinLiCLI zum Thema Windows XP ...

Windows 7
Bluescreen F4 beim booten von Windows 7 x64 Home Premium (1)

Frage von Bruehwurst zum Thema Windows 7 ...

Exchange Server
SBS 2011 Exchange Update auf SP3 (3)

Frage von Mazenauer zum Thema Exchange Server ...

Neue Wissensbeiträge
Google Android

Cyanogenmod alternative Downloadquelle

(5)

Tipp von Lochkartenstanzer zum Thema Google Android ...

Batch & Shell

Batch als Dienst bei Systemstart ohne Anmeldung ausführen

(5)

Tipp von tralveller zum Thema Batch & Shell ...

Sicherheits-Tools

Sicherheitstest von Passwörtern für ganze DB-Tabellen

(1)

Tipp von gdconsult zum Thema Sicherheits-Tools ...

Heiß diskutierte Inhalte
LAN, WAN, Wireless
gelöst Statische Routen mit Shorewall, ISC-DHCP Server konfigurieren für Android Devices (23)

Frage von terminator zum Thema LAN, WAN, Wireless ...

Server
gelöst Wie erkennen, dass nur deutsche IPs Zugang zu einer Website haben? (22)

Frage von Coreknabe zum Thema Server ...

Hardware
16-20 Port POE Switch mit VLAN (16)

Frage von thomasreischer zum Thema Hardware ...

Outlook & Mail
Outlook 2010 mit Exchange 2016 (15)

Frage von slansky zum Thema Outlook & Mail ...