Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wirless Zero unterbricht die Verbindung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: sven1991

sven1991 (Level 1) - Jetzt verbinden

07.12.2007, aktualisiert 13.12.2007, 5415 Aufrufe, 8 Kommentare

Wirless Zero unterbricht die Verbindung / Reconnect nur durch PC Restart möglich.

Hi, ich hab mir vor einigen Tagen einen neuen PC zugelegt. Dieser sollte (wie der Vorgänger) über Wlan mit dem Router verbunden werden. Dies klappt leider noch nicht so super .

Ich habe es bereits mit 2WlanKarten und dessen Treibern probiert.
Die erste ist von Level One. WNC-0301
Diese unterbricht nicht nur plötzlich die Verbindung, sondern ein Reconnect ist ebenfalls unmöglich, da der ganze PC "einfriert". Ich hab schon nach einen neuen Treiber gesucht, leider gibt es nur einen und diesen habe ich schon ausprobiert. Kennt jemand evtl einen Ersatztreiber?

Der Herrsteller von der zweiten ist mir gänzlich unbekannt, da ich leider die Packung nicht mehr habe und auf der CD steht auch kein Herrstellername. (ist auch nicht die beste, hat früher aber gut funktioniert).
Mit dieser kann ich zum Router connecten, und auch die Übertragung ist erstmal ganz gut, jedoch nimmt diese nach einer halben Stunde plötzlich immer weiter ab bis zum Disconnect.
Beispiel: Übertragungsrate -> 46Mbits -> 26Mbits -> 18Mbits -> 11Mbits -> 5.5Mbits -> Disconnect.
(Dauert ca eine Minute)
Unter Treiberdetails finde ich follgendes :
802.11g Wireless LAN PCI CARD #2
Dateiversion : 5.103.1020.2005 built by : WinDDK
(C) by 2003 Realtek Semiconductor
Treiber vom 20.10.2005

Ich bedanke mich schonmal für die Hilfe.
MFG
Mitglied: aqui
10.12.2007 um 18:04 Uhr
Level One benutzt RALINK Chipsätze ausschliesslich. Deine leidvollen Erfahrungen haben sehr viele gemacht mit den originalen Level1 Treibern.
Mit den originalen RALINK Treibern tritt das nicht auf und diese arbeiten absolut stabil mit der Ralink SW zusammen. Ferner bietet diese erheblich mehr Möglichkeiten der Einstellung.

http://www.ralinktech.com/ralink/Home/Support/Windows.html

Interessanterweise traut Level1 wohl seinen eigenen Treibern auch nicht, da sie den RALINK Link zum Download dieser Treiber auf der eigenen Webseite propagieren
Die andere Karte benutzt Realtek Chipsätze. Dort wirst du fündig auf der Realtek Seite:

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNi ...

Bedenke das du nicht beide Karten aktiv in einem PC parallel betreiben kannst, da es sonst zu Interferenzen im Funkbereich kommt. Beide Karten müssten ja auf der gleichen Funkfrequenz die am AP eingestellt ist senden und würden sich so erheblich stören.
Das sollte dir klar sein !
Bitte warten ..
Mitglied: sven1991
10.12.2007 um 18:40 Uhr
Nöp klappt leider nicht . Installieren tut er die Software allerdings sacht er dach das keine RalinkWlankarte exestiert. Habs auch schon über Geräte Manager versucht, dieser findet jedoch keinen Treiber. Achja ich habe alle 3 ausprobiert.
Bitte warten ..
Mitglied: aqui
11.12.2007 um 10:39 Uhr
Dann machst du da irgendwas falsch oder hast die ursprünglichen Treiber unterm Gerätemanager nicht sauber deinstalliert bzw. die ursprüngliche Konfig SW nicht über die Systemsteuerung _> Software sauber deinstalliert.

Wie du ja selber hier:
http://www.level-one.de/support.php (und eingabe WNC-0301)
sehen kannst, betreibt Level One ausschliessliche RAlink Chipsätze in den WNC-0301 Produkten ! Der RALink Treiber funktioniert fehlerlos mit den Level 1 Produkten wenn man ihn denn sauber installiert !!!
Warum auch der Gerätemanger keine Treiber findet ist unverständlich. Nebenbei auch unsinnig denn die Ralink Treibersuite installiert alles en bloc. Man muss keinen Treiber separat über den Gerätemanger installieren !! Wichtig ist die saubere Entfernung von alten Treibern und SW vorher...

Bei deiner Realtek Karte macht das anders sein. Das die natürlich NICHT mit Ralink Treibern funktioniert ist logisch ! Im Zweifelsfall musst du mal auf den Chip auf der Karte sehen was der für eine Bezeichnung hat und dann entsprechend suchen...
Bitte warten ..
Mitglied: sven1991
11.12.2007 um 14:59 Uhr
Mhm auf dem Chip steht RTL 8185L.
Ich habe den PC bereits formatiert und es dann nochmal mit den Ralink probiert, dieser sacht nur das keine Wirlees Karte angeschloßen sei.
Bitte warten ..
Mitglied: sven1991
11.12.2007 um 15:47 Uhr
aber die von LEVEL ONE trägt die Bezeichnung L8185 Oo.
Das sind doch Realtek?
Bitte warten ..
Mitglied: aqui
11.12.2007 um 16:19 Uhr
Ja, das ist ganz klar ein Realtek Chip. Die Treiber dazu (UI Package) bekommst du hier:

http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PFi ...
Bitte warten ..
Mitglied: sven1991
11.12.2007 um 22:13 Uhr
Okey den Treiber hab ich jetzt installiert und der Verbindungsaufbau klappt, leider fängt nun auch das Proble mit dem Abbruch bei der Level One an. Wenn ich zum Wlan Router connecte ist die leistung 32MBS nach 10 Minuten nur noch 1MBs ;( und die Verbindung stürzt wieder ab. Ich verstehs einfach nicht mehr!
Bitte warten ..
Mitglied: aqui
13.12.2007 um 12:48 Uhr
Hast du WLAN Netze in der Umgebung die evtl. den gleichen Kanal nutzen. Das ist oft der Grund !
Du musst wennn du noch weitere Netze in der Umgebung hast (die dir angezeigt werden in der Auswahl) unbedingt mindestens 5 Kanaäle Abstand zu diesen halten, damit dein WLAN störungsfrei arbeitet.
Das musst du dann also unbedingt im Router oder Accesspoint neu einstellen (Funkkanal) !
Bitte warten ..
Ähnliche Inhalte
Linux Netzwerk
Keine IPsec Verbindung über LTE zu StrongSwan (5)

Frage von momai zum Thema Linux Netzwerk ...

Netzwerkmanagement
TeamViewer Eingehende LAN-Verbindung (2)

Frage von biwboy zum Thema Netzwerkmanagement ...

Windows Netzwerk
RDP-Verbindung funktioniert nicht über Fritz!Box-VPN (7)

Frage von MIlexx zum Thema Windows Netzwerk ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(11)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server Komplettspiegelung (13)

Frage von pdiddo zum Thema Windows Server ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...