Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAn Konfiguration klappt nicht mit 2x W701V

Frage Netzwerke LAN, WAN, Wireless

(Level 1)

24.11.2008, aktualisiert 18.10.2012, 4879 Aufrufe, 3 Kommentare

Hallo,
Wir haben seit 2 Tagen in unserer WG einen neuen Router (W701V), zuvor hatten wir einen W500V. Da ich meinen eigenen Anbau habe und gut 10-12m vom Router entfernt bin, habe ich einen Repeater benutzt um ins Internet zu gelangen. Das war ein Siemens Gigaset Repeater, den ich vom Vormieter übernommen habe.

Wie geschrieben, haben wir seit 2 Tagen den W701V als Router laufen und ich bekomme mit meinem Siemens Repeater keine Verbindung hin. Da ich noch aus meiner alten Wohnung auch noch einen W701V besitze, dachte ich, das es kein Problem wäre diesen als Repeater zu benutzen. Nur bekomme ich auch hier nix gebacken und keine Verbindung aufgebaut.

Beim W701V -Router- sind folgende Settings:

-WPA-/WpA2 Schlüssel
-Repeaterfunktion eingeschaltet, und Repeater Adresse auch eingetragen
-Im Routermenü WEP-Verschlüsselung aktiviert
-DHCP ein (feste IP 192.168.2.1)

Beim W701V -Repeater- gibts folgende Settings:

-DHCP ausgeschaltet (feste IP 192.168.2.5)
-Repeaterfunktion eingeschaltet, wie Macadresse des Router eingetragen
-WEP Verschlüsselung aktiviert (Key mehrmals überprüft auf Falscheingabe)

Muss ich beim Repeater auch die WPA Verschlüsselung aktivieren, habe schon mit und ohne probiert, nur ohne Erfolg.
So langsam bin ich echt gefrustet, ein Blick ins Handbuch brachte mich auch nicht weiter, und ich hab auch schon unzählige Forenbeiträge gelesen, aber ich komm ienfach nicht weiter.
Für alle die jetzt denken, warum ich nicht den alten Siemens Repeater benutze...wir hatten vor beim 500er nur eine WEP-Verschlüsselung drin, die ja sehr unsicher ist.Nur habe ich gelesen, das der Siemens Repeater mit WPA2 nicht umgehen kann. Ich bin auch allgemein was PC- und Netzwerktechnik angeht auch nur Laie, und momentan blick ich einfach nicht durch wo der fehler liegt.

Schonmal ein Danke im Voraus für eure Hilfen!

Grüße
Mitglied: Flo985
25.11.2008, aktualisiert 18.10.2012
Also eines Vorweg.
Wenn müssen bei die gleiche Verschlüsselung haben und vor allem auch unterstützen.

Schau dir mal die Links an, die werden dir weiter helfen:
http://www.administrator.de/wissen/wlan-mit-speedport-w701-v-und-belkin ...
http://www.heise.de/netze/Groessere-WLANs-mit-WDS-Repeatern--/artikel/8 ...
Bitte warten ..
Mitglied: aqui
25.11.2008 um 09:19 Uhr
Deine Beschreibung ist verwirrend....

Beim 701V schreibst du du hast sowohl WPA(2) als auch WEP aktiviert.
Das ist technischer Unsinn, denn auf einem Accesspoint kann entweder nur WPA oder eben nur WEP laufen !!

Da WDS Repeating NICHT mit WPA funktioniert bleibt für dich als kleinstes Übel leider nur die erheblich unsichere WEP Verschlüsselung (siehe hier)

Folgende Punkte sind zu beachten:

  • WDS Repeating muss auf BEIDEN Geräten aktiviert sein !
  • WEP Verschlüsselung und gleicher Schlüssel muss auf beiden Geräten konfiguriert sein !
  • Beide Geräte müssen auf dem selben Funkkanal arbeiten. Im Setup also festen Kanal wählen der gleich ist. Tip: Vorab mit einem WLAN Sniffer wie WLANINFO prüfen ob dort Nachbar WLANs vorhanden sind !! Von diesen MUSST du 5 Kanäle Abstand halten damit sich die WLANs nicht stören !! Siehe hier !
  • Die SSID (WLAN Kennung MUSS auch auf beiden Geräten identisch sein !! Nicht die Herstellerkennung verwenden sondern was eindeutiges was keinen Rückschluss auf dich und deine HW zulässt. Z.B. "Bitschleuder" o.ä.
  • BSSID (Mac Adresse) der Geräte gegenseitig im Setup eintragen !
  • DHCP im Repeater ausschalten !

Ansonsten sei dir als Lektüre der o.a. Heise Artikel empfohlen !
Bitte warten ..
Mitglied: sysad
25.11.2008 um 23:31 Uhr
Zitat von aqui:
Deine Beschreibung ist verwirrend....


Da WDS Repeating NICHT mit WPA funktioniert bleibt für dich als
kleinstes Übel leider nur die erheblich unsichere WEP
Verschlüsselung

Mit anderen Worten: Vergiss WDS mit Speedports, falls Du halbwegs sicher sein willst, wegen der heutzutage irrwitzigen WEP-Verschlüsselung (vermutlich wollte aqui das verklausuliert sagen?). Das Problem ist, dass dann nicht nur die WDS-Strecke WEP ist sondern auch die Verschlüsselung zum Client. Du kannst also nicht zum Logon WPA2 nutzen, weil sich die Repeater dann nicht mehr sehen.

Alles ausser 2 oder mehr Airport Extreme hat sich bei mir für WDS nicht richtig bewährt (ich bin seit 2001 WLAN-Installierer). Airport Express ist billiger, geht auch, aber die Reichweite ist deutlich geringer als bei AP Extreme. Dir wird es wie allen gehen wenn sie Apple hören: Erst ist man skeptisch, dann stutzt man, dann denkt man sich 'ey cool' und dann läuft es einfach, so wie man sich das bei anderen Herstellern auch wünschen würde. Oder wie mein Fast-Food-Sizilianer immer sagt: 'Binne 2 Euro teurere aber fünfe Euro bessere'.

Your mileage may vary.

HTH
Bitte warten ..
Neuester Wissensbeitrag
DSL, VDSL

Telekom blockiert immer noch den Port 7547 in ihrem Netz

(3)

Erfahrungsbericht von joachim57 zum Thema DSL, VDSL ...

Ähnliche Inhalte
Netzwerke
LAN und WLAN je mit gleicher IP (13)

Frage von dauatitsbest zum Thema Netzwerke ...

Windows 10
gelöst Klappt es noch mit 7 Key Windows 10 zu aktivieren? (11)

Frage von zeroblue2005 zum Thema Windows 10 ...

LAN, WAN, Wireless
Hat On Networks PL500PS WLAN-Funktion? (4)

Frage von Andy1987 zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...