Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLan Netzwerkadresse beziehen geht nicht?!

Frage Netzwerke LAN, WAN, Wireless

Mitglied: edv-hicom

edv-hicom (Level 1) - Jetzt verbinden

28.04.2010, aktualisiert 18.10.2012, 6184 Aufrufe, 12 Kommentare

Hallo und Guten morgen!

Ich hoffe mir kann weiter geholfen werden bin neu hier und entschuldige mich schon mal im vorraus auf evtl. Fehler!

Ich habe einen Rechner mit Windows XP und einer internen DLink LAN-Karte und WPA2 Verschlüsslung der Provider ist übrigens T-online!
Beim einloggen auf das Netzwerk bezieht er jedes Mal keine Netzwerkadresse also er versucht sich jedes Mal ins Netzwerk rein zu kommen aber kommt einfach nicht rein.
Wenn mir jemand weiter helfen könnte wäre ich sehr dankbar!
Mitglied: kufsa171
28.04.2010 um 10:40 Uhr
Hast du WPa2 Password überprüft?
Ist der DHCP Server richtig Konfiguriert?
Bitte warten ..
Mitglied: attix22
28.04.2010 um 11:07 Uhr
Hi,

ist das WLAN Sichtbar?
Was für ein Router wird benutzt?
Ist DHCP aktiv oder nicht?
Und natürlich Passwort überprüfen.
Fragen über Fragen

Übrigens:
Provider spielt hier erstmal keine Rolle


Gruß Attix22
Bitte warten ..
Mitglied: edv-hicom
28.04.2010 um 11:08 Uhr
ja, das ist soweit alles ok!

WPA2 Password passt!

und DHCP Server ist auch alles ok!

Was weiter komisch ist das durch einen zweiten Rechner der Angeschlossen ist durch einen Switch also durch Rollen wird immer umgeschaltet,
der zweite PC ohne Problem ins Internet kommt über WLAN an den gleichen Router!


das Problem bestand gestern Abend auch garnicht und ist aufeinmal da gewesen!
Bitte warten ..
Mitglied: edv-hicom
28.04.2010 um 11:12 Uhr
Erstmal danke für eure Hilfe!!!

Also der Router ist sichtbar mit voller Signal-Stärke!

Der DHCP ist aktiv!

Wie gesagt wenn der Rechner versucht ins Netzwerk zu kommen... geht es nicht aber versucht es jedesmal!

Sehr komisch finde ich das!!!!
Bitte warten ..
Mitglied: Arch-Stanton
28.04.2010 um 11:24 Uhr
Du brauchst wahrscheinlich den xp-wpa-patch hier.

Gruß, Arch Stanton
Bitte warten ..
Mitglied: cardisch
28.04.2010 um 11:26 Uhr
Hast du einen MAC-Filter im Router und ne neue Netzwerkkarte ?!?
Vergibt dein Router (natürlich ohen dein Zutun ) auf einmal nur noch eine einzige IP !?!
Das könntest du testen, indem du beim funktionierenden PC mal Ipconfig /relase eingibst und beim anderen dann ipconfig /renew.

Gruß

Carsten
Bitte warten ..
Mitglied: kufsa171
28.04.2010 um 11:26 Uhr
Sind die Rechner und der Router mit einem Time Server Synchronisiert?

Ich weiß die Frage kommt jetzt etwas seltsam vor, aber ich glaube das selbe Problem bereits einmal gehabt zu haben. Und WPA2 erstellt bei der Verbindung einen Schlüssel der unter anderem die Zeit enthält und wenn diese nicht etwas Synchronisiert sind bekommt dieser keine Verbindung.

Einfach mal Versuchen
Schaden kann es ja nicht ;)
Bitte warten ..
Mitglied: edv-hicom
28.04.2010 um 11:31 Uhr
Besten dank euch allen werd mal alle Optionen ausprobieren und euch dann informieren aber wie gesagt erstmal besten dank!!!!!!!
Bitte warten ..
Mitglied: aqui
28.04.2010, aktualisiert 18.10.2012
Ansonsten gilt alles was hier steht zur Einrichtung eines WLANs mit XP:

http://www.administrator.de/forum/w-lan-auf-ibm-lenovo-t60-funktioniert ...
Bitte warten ..
Mitglied: Kirschi
28.04.2010 um 12:53 Uhr
Hallo,
meines Wissens nach kannst Du entweder die Software von D-Link verwenden oder das WindowsXP eigene Tool zum Verbinden mit WLAN. Ich würde letzteres empfehlen. Dazu muß die D-Link-Software (nicht der Treiber) deinstalliert werden, dann solltest Du prüfen, ob der Dienst "Konfigurationsfreie drahtlose Verbindung" gestartet ist. Am Besten die WLAN-Verbindung löschen und nochmal verbinden, im Router nicht die SSID ausblenden, das ist nicht standardkonform. Damit sollte es eigentlich funktionieren.

Ergänzung: den ganzen Hilfs-Quark von T-Online wie Verbindungsmanager... bitte ggf. deinstallieren (ich gehe davon aus, daß Du einen Router wie Speedport benutzt, bei dem die Zugangsdaten von T-Online hinterlegt sind).

Andreas
Bitte warten ..
Mitglied: edv-hicom
28.04.2010 um 12:59 Uhr
Sobald ich die alle schritte mal ausprobiert habe melde ich mich!!!

Aber schon vor ab an alle.... nochmals DANKE!!!! Mit so einer schnellen hilfe habe ich garnicht gerechnet!!!!

Werd mich aufjedenfall melden, sobald ich alles versucht habe!!!
Bitte warten ..
Mitglied: aqui
29.04.2010 um 12:50 Uhr
..und wenns dann rennt
http://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Wlan, Notebook will keine Netzwerkadresse beziehen
Frage von 486dx2LAN, WAN, Wireless5 Kommentare

Hallo, ich habe hier ein uraltes Notebook zum herrichten bekommen. Ist ein Asus a2000 mit Windows XP und irgendeinem ...

Windows Netzwerk
Keine automatische Aktualisierung bei nicht verfügbarer Netzwerkadresse
Frage von Fons11Windows Netzwerk4 Kommentare

Hallo, ich möchte auf einem Notebook mit Windows 8 Daten eines Fileservers verfügbar machen. Verbinde ich die Daten über ...

LAN, WAN, Wireless
Netzwerkadresse über ping nicht erreichbar
gelöst Frage von fluppi1981LAN, WAN, Wireless15 Kommentare

Hallo, ich hab folgendes Problem. Ich habe drei Clients im Netz und einen Server. Die drei Clients funktionieren auch ...

Batch & Shell
Echo Ausgabe bei unzulässiger Netzwerkadresse
gelöst Frage von 13Stift37Batch & Shell4 Kommentare

Hallöchen :) Ich habe in meinem Batch einen befehl eingebaut welcher auf die Registry mehrer PC's zugreift und etwas ...

Neue Wissensbeiträge
Mac OS X

MacOS wo ist die Tilde ?

Tipp von Alchimedes vor 4 StundenMac OS X1 Kommentar

Hallo, ich hab eine MacOS qwertz Keyboard auf US Layout umgestellt da die Sonderzeichen besser erreichbar sind. Leider fehlt ...

Datenschutz

Weitere Informationen zum Sicherheitsproblem BeA

Information von Penny.Cilin vor 11 StundenDatenschutz

Im folgenden ein weiterer Bericht über die Sicherheitsprobleme von Bea. Fataler Konstruktionsfehler im besonderen elektronischen Anwaltspostfach Gruss Penny

Windows 10

Systemdienste behalten nach Win10 inplace-Upgrade nicht die ggf. modifizierte Startart bei

Tipp von DerWoWusste vor 13 StundenWindows 103 Kommentare

Stellt Euch vor, Ihr habt ein Win10 System und modifiziert dort die Startart von Systemdiensten. Zum Beispiel wollt Ihr ...

Microsoft Office

Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei

Anleitung von SarekHL vor 16 StundenMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Heiß diskutierte Inhalte
Netzwerke
NTFS-Berechtigung
Frage von Daoudi1973Netzwerke23 Kommentare

Hallo zusammen und frohes neues Jahr (Sorry, ich bin spät dran) Meine Frage: 1- Ich habe einen Ordner im ...

Batch & Shell
AD-Abfrage in Batchdatei und Ergebnis als Variable verarbeiten
gelöst Frage von Winfried-HHBatch & Shell19 Kommentare

Hallo in die Runde! Ich habe eine Ergänzungsfrage zu einem alten Thread von mir. Ausgangslage ist die Batchdatei, die ...

Microsoft Office
Deaktivieren von Startbildschirm und Backstage-Ansicht in Office 2016 per Batch-Datei
Anleitung von SarekHLMicrosoft Office17 Kommentare

Guten Morgen zusammen! Ich habe mir gestern (auch mit Hilfe dieses Boards) ein Script gebastelt, um in Office 2016 ...

Windows 10
Netbook erkennt Soundkarte nicht - keinerlei Info zum Hersteller und Modell vom Netbook und Hardware bekannt
Frage von fyrb38Windows 1017 Kommentare

Guten Tag, meine Schwester reist in einigen Wochen für ein paar Monate ins Ausland und hat sich dafür ein ...