Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Wlan mit Notebook will einfach nicht.

Frage Netzwerke LAN, WAN, Wireless

Mitglied: antoni105

antoni105 (Level 1) - Jetzt verbinden

10.09.2005, aktualisiert 18.09.2006, 10434 Aufrufe, 7 Kommentare

Hallo erstmal,

ich hoffe, dass ich in diesem Forum endlich die nötigen infos erhalten werde, nach denen ich schon 1 Woche suche, um mein Wlan endlich zum laufen zu bringen. Die URL klingt ja schon vielversprechend

Zunächst die Hardware:

1. Samsung X20 1730 Notebook (Centrino) Wlan Karte von Intel (IntelPro 2200BG Wirless)
2. Router: Linksys WAG54G
3. Desktop Rechner


Das Problem:

Eine offene Verbindung zwischen Notebook und Wlan bekomme ich ohne Probleme hin. Bei der WEP-Verschlüsselung hat es auch noch geklappt. Sobald ich aber die WPA-Verschlüsselung aktiviere geht es für einige Minuten, bricht dann aber zusammen.

Lasse ich die IP`s über den DHCP Server verteilen (in verbindung mit WPA) steht unten in der Tasklaeiste "Eingeschränkte oder keine Konnektivität" und "Netzwerkadresse beziehen" in der Drahtlosnetzwerk Anzeige. Aslo, um es nochmal deutlich zu machen die Verbindung zum WLan funktioniert sporadisch bis gar nicht, eher letzteres.

Nachdem ich mich drei Tage damit rumgeschlagen habe, habe ich bei linksys sowie Samsung angerufen.

Samsung meinte, dass ich die neuen Treiber von Samsung dowloaden soll und nur von Samsung, da diese auf das Notebook abgestimmt sind. Gesagt getan. Leider ohne jeglichen erfolg.

Bei Linksys waren die Herren schon kompetenter. Sie schlugen mir vor den MTU Wert im Router von 1492 auf 1441 runterzusetzen. Weiterhin sollte ich den DHCP Server deaktivieren und feste IP`s vergeben.
Als DNS Server gaben sie mir folgende: 194.25.2.129 (Leipzig) und 199.168.29.3 (Irgendwo in Belgien).

Nachdem ich diese Einstellungen vorgenommen habe klappte auch alles, leider nur für kurze Zeit. Als ich heute das Notebook einschaltete wieder das gleiche. Veruche ich eine Seite anzupingen bekomme ich die Nachricht "Zielhost nicht erreichbar oder so ähnlich".

Der WPA Schlüssel ist 8-Stellen lang besteht aus 0-9, A-F, also ich denke, dass man sich da nicht vertippen kann

Übrigens mit dem Desktop PC habe ich keinerlei Probleme.

Ich hoffe Ihr könnt mir weiterhelfen.

Hier die Auszüge aus der Ipconfig vom Notebokk und Desktop PC


"Notebook: 192.168.1.95"

Windows-IP-Konfiguration



Hostname. . . . . . . . . . . . . : dothan

Primäres DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert. . . . . . . : Ja

WINS-Proxy aktiviert. . . . . . . : Nein



Ethernetadapter LAN-Verbindung 2:



Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : PPP over ISDN

Physikalische Adresse . . . . . . : 00-03-74-89-09-32

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.121.254

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . :

DNS-Server. . . . . . . . . . . . : 192.168.121.252

192.168.121.253



Ethernetadapter Drahtlose Netzwerkverbindung 3:



Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : Intel(R) PRO/Wireless 2200BG Network Connection

Physikalische Adresse . . . . . . : 00-12-F0-C1-6C-E6

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.1.95

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.1.1

DNS-Server. . . . . . . . . . . . : 194.25.2.129

199.166.29.3



"Desktop PC: 192.168.1.99"



Windows-IP-Konfiguration



Hostname. . . . . . . . . . . . . : barton

Primäres DNS-Suffix . . . . . . . :

Knotentyp . . . . . . . . . . . . : Unbekannt

IP-Routing aktiviert. . . . . . . : Nein

WINS-Proxy aktiviert. . . . . . . : Nein



Ethernetadapter LAN-Verbindung 1:



Verbindungsspezifisches DNS-Suffix:

Beschreibung. . . . . . . . . . . : NVIDIA nForce Networking Controller

Physikalische Adresse . . . . . . : 00-50-8D-F3-A3-3F

DHCP aktiviert. . . . . . . . . . : Nein

IP-Adresse. . . . . . . . . . . . : 192.168.1.99

Subnetzmaske. . . . . . . . . . . : 255.255.255.0

Standardgateway . . . . . . . . . : 192.168.1.1

DNS-Server. . . . . . . . . . . . : 194.25.2.129

199.166.29.3
Mitglied: antoni105
10.09.2005 um 14:11 Uhr
Habe ich vergessen.

Windows XP Pro mit Service Pack 2. Im Drahtlosnetwerk Manager von Windows wird mir angezeigt, dass die Verbindung hergestellt ist. Öffne ich aber den IE habe ich keinen Zugriff auf das Internet. Wohl gemerkt mit ausgeschaltetem DHCP Server.

Gruß Antonios
Bitte warten ..
Mitglied: 10545
10.09.2005 um 15:24 Uhr
In Deinem NB ist ein IP-Routing aktiviert (?) ...
Dann "fehlt" mir noch die LAN-1 Verbindung.

gebe am Prompt (CMD) mal bitte den folgenden Befehl ein:

<tt>route print</tt> >c:\routen.txt

Nun hast Du auf Laufwerk C eine Textdatei "routen.txt". Diesen Inhalt poste mal bitte hier.

Im Übrigen ? und gleich vorweg ?: Im NB würde ich als DNS den W-Lan-Router eintragen (192.168.1.1)!

Gruß, Rene
Bitte warten ..
Mitglied: mrtux
10.09.2005 um 18:57 Uhr
>Bei Linksys waren die Herren schon kompetenter. Sie schlugen mir vor den MTU Wert im >Router von 1492 auf 1441 runterzusetzen.

MTU hat nichts mit dem Funknetz zu tun sondern mit dem Internetzugang !
Also schnell wieder vergessen, wenn Du ein Problem mit WLAN hast und
Du mit einem PC über eine Kabelverbindung (RJ-45 Kabel) ins Internet kommst
und alles dort geht.

>Weiterhin sollte ich den DHCP Server deaktivieren

Ohjeee ! Keiner richtet heute ein Netz mehr ohne DHCP ein ! Feste IP-Adressen an Clients = Fehlerquelle !

und feste IP`s vergeben.
Als DNS Server gaben sie mir folgende: 194.25.2.129 (Leipzig) und 199.168.29.3 (Irgendwo in Belgien).

Der erste ist der Nameserver von T-Online. Der Zweite gibt keine Antwort !

Du bekommst die richtigen DNS-Adressen von Deinem Provider (Homepage) schau
unter Primary und Secondary DNS ! Nicht einfach irgendwelche DNS-Server
verwenden, das sehen die Provider gar nicht gern.

Hast Du mal getestet ob Du WPA mit Preshared Key einrichten kannst ?

Dort kannst Du ein ASCII Key verwenden und dann nimmst Du erst mal
was einfaches zum Testen: z.B. "abc". Wenn es dann geht dann liegts an
Deinen Keys.

Eine weitere Möglichkeit wäre es mal mit WEP in dere kürzesten Variante zu versuchen.
Wenn es dann geht, dann liegts am AP/Router oder an der Firmware der Wlankarte im
Notebook.

Habe ich vergessen.
Windows XP Pro mit Service Pack 2. Im
Drahtlosnetwerk Manager von Windows wird mir
angezeigt, dass die Verbindung hergestellt
ist. Öffne ich aber den IE habe ich
keinen Zugriff auf das Internet. Wohl
gemerkt mit ausgeschaltetem DHCP Server.

Tipp mal in den IE ein:

http://212.185.47.88

wenn dann die Homepage von T-Online kommt hast Du ein DNS-Problem !
Dann DHCP wieder einschalten und unter Windows alles wieder auf "IP-Adresse automatisch beziehen" einstellen und dann die Adresse des Nameservers DEINES Providers im Router hinterlegen. Ausserdem muss noch das Standardgateway (IP Deines Wlan Routers) eingestellt werden !

Übrigens: Der DHCP in Deinem WLAN Router vergibt keine IP Adresse an den CLient, wenn Dein WLAN Key
nicht richtig ist ! Dann kommt die von Microsoft erfundene Fehlermeldung "Die Verbindung hat keine oder eine schlechte Konnektvität"
denn die DHCP Anforderung samt Antwort wird auch verschlüsselt !

Wenn im offenen Zustand alles geht, dann würde ich den Fehler bei der Verschlüsselung sehen !
Ein Firmwareupdate des Routers kann manchmal glücklich machen -> Hompage des Herstellers !

mr. tux

Gruß Antonios
Bitte warten ..
Mitglied: antoni105
12.09.2005 um 05:22 Uhr
Hallo,

danke für Eure Antworten!

Okay den DHCP Server habe ich aktiviert. Allerdings habe ich jetzt das Problem, dass mir angezeigt wird "Netzwerkadresse beziehen", allerdings geschieht nichts. Die Verbindung steht für eine gewisse Zeit, bricht dann aber wieder ab.

Außerdem habe ich den MTU Wer im Router auf Auto gestellt. Die TCP/IP Protokolle habe ich so eingestellt, dass die IP`s automatisch bezogen werden.

Habe im Router die WPA PSK Verschlüsselung aktiviert und einen Key mit 63-Stellen gewählt (A-F und 0-9). Habe diese auch auf der Intel Karte eingegeben. Aber wie o.g. geschieht nix.

Notebook hat eine Verbindung gefunden bricht dann aber ab.

Hier mal die Routen:


Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x10003 ...00 12 f0 c1 6c e6 ...... Intel(R) PRO/Wireless 2200BG Network Connection - Paketplaner-Miniport
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
255.255.255.255 255.255.255.255 255.255.255.255 10003 1
St?ndige Routen:
Keine

Könnt ihr da was erkennen? Hoffe Ihr könnt mir weiterhelfen.


MfG

Antonios
Bitte warten ..
Mitglied: antoni105
12.09.2005 um 06:25 Uhr
Hier mal die Routen vom Desktop PC


Schnittstellenliste
0x1 ........................... MS TCP Loopback interface
0x2 ...00 50 8d f3 a3 3f ...... NVIDIA nForce Networking Controller - Paketplaner-Miniport
Aktive Routen:
Netzwerkziel Netzwerkmaske Gateway Schnittstelle Anzahl
0.0.0.0 0.0.0.0 192.168.1.1 192.168.1.99 20
127.0.0.0 255.0.0.0 127.0.0.1 127.0.0.1 1
192.168.1.0 255.255.255.0 192.168.1.99 192.168.1.99 20
192.168.1.99 255.255.255.255 127.0.0.1 127.0.0.1 20
192.168.1.255 255.255.255.255 192.168.1.99 192.168.1.99 20
224.0.0.0 240.0.0.0 192.168.1.99 192.168.1.99 20
255.255.255.255 255.255.255.255 192.168.1.99 192.168.1.99 1
Standardgateway: 192.168.1.1
St?ndige Routen:
Keine




Irgendetwas stimmt doch beim Notebook nicht mit der Gateway, aber was?
Bitte warten ..
Mitglied: antoni105
12.09.2005 um 17:35 Uhr
Hallo, habe rausbekommen, was der Fehler war. Nach langer Suche und noch einem weiteren Anruf bei Linksys wurde festgestellt das die Dienste:

DHCP-Client & Konfigurationsfreie drahtlose Verbindung deaktiviert war bzw. auf manuell stand. Also für diejenigen, die das selbe Problem haben:

Start --> Systemsteuerung --> Verwaltung --> Dienste

Sicherstellen, dass der Dienst DHCP-Client & Konfigurationsfreie drahtlose Verbindung auf "Automatisch" gestellt ist und auch läuft (doppelklick nachsehen, ob dort "gestartet" steht.


Trotzdem vielen Dank für eure Mühe!


Antonios S.
Bitte warten ..
Mitglied: iFritz
18.09.2006 um 20:16 Uhr
Welchen Wireless Modus hast Du im Router aktiviert?
B und G? Wenn ja, dann stell mal bitte nur einen Modus ein.
Intels Chipsätze haben bekanntlich Probleme mit manchen
Routern in diesen Modi.
Bitte warten ..
Ähnliche Inhalte
Notebook & Zubehör
Notebook geht einfach aus
gelöst Frage von D3adm4nNotebook & Zubehör5 Kommentare

Hallo liebes Forum, ich habe hier ein Sony VAIO SV-E1511J1EW(2 Jahre alt) von einer Bekanten, Fehlerbescheibung war, das es ...

LAN, WAN, Wireless
Wlan, Notebook will keine Netzwerkadresse beziehen
Frage von 486dx2LAN, WAN, Wireless5 Kommentare

Hallo, ich habe hier ein uraltes Notebook zum herrichten bekommen. Ist ein Asus a2000 mit Windows XP und irgendeinem ...

Windows Vista
WLAN Notebook keine IP
gelöst Frage von Xaero1982Windows Vista1 Kommentar

Moin Zusammen, ich hab hier nen Acer Extensa 5230E mit Windows Vista Business x86 SP 2. WLAN: Atheros AR5B93 ...

LAN, WAN, Wireless
Einfache Lösung für Gäste-WLAN-Netzwerk
Frage von Jazzed17LAN, WAN, Wireless3 Kommentare

Hallo zusammen Situation: 1 Gebäude, Zwei Stockwerke 1 Internetzugang In einem Stock der WLAN Router im anderen der WLAN ...

Neue Wissensbeiträge
Windows 10

Autsch: Microsoft bündelt Windows 10 mit unsicherer Passwort-Manager-App

Tipp von kgborn vor 1 TagWindows 104 Kommentare

Unter Microsofts Windows 10 haben Endbenutzer keine Kontrolle mehr, was Microsoft an Apps auf dem Betriebssystem installiert (die Windows ...

Sicherheits-Tools

Achtung: Sicherheitslücke im FortiClient VPN-Client

Tipp von kgborn vor 1 TagSicherheits-Tools

Ich weiß nicht, wie häufig die NextGeneration Endpoint Protection-Lösung von Fortinet in deutschen Unternehmen eingesetzt wird. An dieser Stelle ...

Internet

USA: Die FCC schaff die Netzneutralität ab

Information von Frank vor 1 TagInternet5 Kommentare

Jetzt beschädigt US-Präsident Donald Trump auch noch das Internet. Der neu eingesetzte FCC-Chef Ajit Pai ist bekannter Gegner einer ...

DSL, VDSL

ALL-BM200VDSL2V - Neues VDSL-Modem mit Vectoring von Allnet

Information von Lochkartenstanzer vor 2 TagenDSL, VDSL2 Kommentare

Moin, Falls jemand eine Alternative zu dem draytek sucht: Gruß lks

Heiß diskutierte Inhalte
Windows Server
KMS Facts for Client configuration
Frage von winlinWindows Server13 Kommentare

Hey Leute, wir haben in unserem Netz nun einen neuen KMS Server. Haben Bestands-VMs die noch nicht aktiviert sind. ...

Windows Server
GPO nur für bestimmte Computer
Frage von Leo-leWindows Server13 Kommentare

Hallo Forum, gern würde ich ein Robocopy script per Bat an eine GPO hängen. Wichtig wäre aber dort der ...

Batch & Shell
Kann man mit einer .txt Datei eine .bat Datei öffnen?
Frage von HelloWorldBatch & Shell13 Kommentare

Wie schon im Titel beschrieben würde ich gerne durch einfaches klicken auf eine Text oder Word Datei eine Batch ...

Router & Routing
OpenWRT bzw. L.E.D.E auf Buffalo WZR-HP-AG300H - update
gelöst Frage von EpigeneseRouter & Routing11 Kommentare

Guten Tag, ich habe auf einem Buffalo WZR-HP-AG300H die alternative Firmware vom L.E.D.E Projekt geflasht. Ich bin es von ...