Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN-Problem:Netzwerkadresse beziehen geht nicht!!

Frage Netzwerke LAN, WAN, Wireless

Mitglied: Sycret

Sycret (Level 1) - Jetzt verbinden

14.01.2006, aktualisiert 24.08.2007, 134494 Aufrufe, 5 Kommentare

Computer: Samsung R50 Wvm1860 Notebook, 802.11i Chipsatz WindowsXP SP2
Router: Fritzbox 3030Wlan Firmware-Version 21.03.87
Problem: Betreibe mein Wlan mit WEP 128Bit Verschlüsselung alles funktioniert.
Wenn ich aber auf WPA2 Verschlüsselun umstelle oder WPA, kommunizieren mein Notebook und die Fritzbox miteinander, (sehe ich im Wlan Monitor in der Fritzbox) Windows XP findet die Fritzbox über den eingetragenden SSID Name versucht eine Netzwerkadresse zu beziehen, was fehl schlägt. Habe nun alles durchgeforstet,IP Adresse sowie DNS Adresse automatisch beziehen ist makiert unter XP. WPA-Netzwerkschlüssel eingetragen bei Windows XP sowie bei der Fritzbox.Bei der Fritzbox,ist der DHCP-Server aktiviert. Weiß nicht mehr weiter, da ja alles mit WEP Verschlüsselung klappt. Mit WEP Verschlüsselung kann Windows XP ja eine Netzwerkadresse beziehen nur mit WPA-PKIP oder WPA-AES klappt es nicht. Wer kann Helfen? Danke an alle.
Mitglied: superboh
15.01.2006 um 16:59 Uhr
Hi,

ich denke es ist ein Problem mit der Verschlüsselung. Um das mal zu überprüfen kannst Du dem Notebook ja mal eine IP fest vergeben.
Einfach eine Adresse aus Deinem Netzwerkbreich nehmen, Maske 255.255.255.0, als Gateway und als DNS-Server jeweils die IP-Adresse des Routers.

Wenn jetzt alles geht, liegts wirklich am DHCP, also am beziehen der Adresse. Geht es aber immer noch nicht, dann gibt es ein grundsätzliches Kommunikations-Problem und das kann dann eigentlich nur noch daran liegen, dass was mit der Verschlüsselung nicht stimmt.

Gruss,
Thomas
Bitte warten ..
Mitglied: senocon
16.01.2006 um 12:56 Uhr
Hi,

hört sich ganz danach an, als ob dein Laptop (bzw. WLAN Karte) kein WPA kann. Bist Du sicher, dass dies nicht der Fehler sein kann?
Bitte warten ..
Mitglied: soulreaver
01.03.2006 um 15:41 Uhr
Ich habe das gleiche Problem mit einem D-Link DWL-2000AP+ und einem Maxdatanotebook,
Ich hab schon alles durch, Triberupdate anderen Accesspoint benutzt (linksys WAP54G) ..... Sobald ich versuche alles mit WPA ans laufen zu bekommen ist Schicht Witzigerweise läuft eins von den Notebooks tadellos (gleiches OS, gleicher Treiber , gleicher Patchlevel) weiss einfach nichtmehr weiter!

Gruss
Thilo
Bitte warten ..
Mitglied: peter1912
14.09.2009 um 15:14 Uhr
Ich habe auch ewig nach der Lösung gesucht. Folgende Seite konnte mir mit meinem WLAN helfen:
http://www.wichtige-tipps.de/windows/wlan-funktioniert-nicht.html
Beste Grüße Peter
Bitte warten ..
Mitglied: Laie0815
18.09.2009 um 23:32 Uhr
Hallo,

für den Fall, dass hier nochmal jemand reinschaut: Bei mir hat WLAN wieder funktioniert, nachdem ich kurz die Firewall ausgeschaltet habe.

Liebe Grüße
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless
Wlan, Notebook will keine Netzwerkadresse beziehen (5)

Frage von 486dx2 zum Thema LAN, WAN, Wireless ...

Ubuntu
Ubunto Wlan Problem bei Neustarts (1)

Frage von opc123 zum Thema Ubuntu ...

LAN, WAN, Wireless
gelöst DHCP Problem mit Lancomrouter und neues HP-Notebook (WLan) (7)

Frage von Wern2000 zum Thema LAN, WAN, Wireless ...

Neue Wissensbeiträge
Administrator.de Feedback

Umgangsformen auf der Seite

(7)

Information von Frank zum Thema Administrator.de Feedback ...

Windows 10

Windows 8.x oder 10 Lizenz-Key aus dem ROM auslesen mit Linux

(10)

Tipp von Lochkartenstanzer zum Thema Windows 10 ...

Heiß diskutierte Inhalte
Batch & Shell
gelöst Dir tc Befehl unter Windows 10 macht Probleme (14)

Frage von sugram zum Thema Batch & Shell ...

Windows Server
Windows Server 2016 RDS Remoteapp Anzeigefehler (11)

Frage von qlnGenius zum Thema Windows Server ...

Windows Server
Festplatten Ruhezustand Windows Server 2016 (10)

Frage von ahaeuser zum Thema Windows Server ...