Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN - schwankende Verbindung

Frage Netzwerke LAN, WAN, Wireless

Mitglied: kibelb

kibelb (Level 1) - Jetzt verbinden

24.02.2006, aktualisiert 28.02.2006, 9462 Aufrufe, 7 Kommentare

Seit heute Morgen habe ich ein Problem mit meiner WLAN-Verbindung. Nachdem dieses Netzwerk monatelang problemlos funktionierte, verliere ich nun alternierend die Verbindung.
Das bedeutet, dass ich vollen (exzellenten) Empfang (Signalstärke) habe und diese Signalstärke dann nach und nach abnimmt bis schließlich die Verbindung verloren geht (disconnect). Dieser Abbauvorgang dauert ca. 10-15 Sekunden. Der disconnect-Zustand hält dann ca. 3 Sekunden an und danach habe ich wieder volle Signalstärke. Jetzt beginnt sofort wieder die Signalstärke abzunehmen usw. usw. usw.

Dieses passiert auf zwei Notebooks. Somit scheiden die Clients als Fehlerursache aus. Bleibt eigentlich nur noch der AP (SMC Barrikade 7004AWBR) oder eine andere neue Störquelle übrig. Den AP habe ich natürlich schon (mehrmals) neu gestartet.

Hat jemand eine Idee woran das liegen könnte? Irgendwie gehen mir langsam die Ideen aus.


Vielen Dank für Eure Hilfe,
kibelb
Mitglied: stagatto
24.02.2006 um 15:37 Uhr
Ich würde folgendes versuchen: WEP/WPA-Verschlüsselung ausschalten und auch mal den Standort wechseln.

Existiert das Problem auch wenn Du direkt mit deinem Client am AP bist? Ich kenne mich in der HF-Welt nicht so aus, aber evtl. kann ja auch irgendwas dein WLAN stören.

Grundsätzlich dürfte ein defekt am AP nicht auszuschliessen sein, um da aber auf Nummer Sicher zu gehen, würde ich auch mal den AP auf default zurücksetzen.

stagatto
Bitte warten ..
Mitglied: kibelb
24.02.2006 um 16:35 Uhr
Die Verschlüssung habe ich schon ausgeschlaltet (*zitter* ).
Werde heute Abend mal versuchen mich mit meinem Notebook direkt dem AP zu hocken. *zweifel*)

An Factory-Reset hatte ich auch schon gedacht. Jedoch stellt sich mir hier das nächste Problem. Es gibt keinen Reset-Schalter und natürlich erst Recht keinen Factory-Reset.

Also bei weiteren Ideen nur nicht schüchtern sein und posten

Danke


P.S.: Ich vergaß zu erwähnen, dass ich auch schon mehrere Channels ausprobiert hatte.
Bitte warten ..
Mitglied: stagatto
24.02.2006 um 17:03 Uhr
Um was für einen AP handelt es sich denn da?

Ein Factory-Default sollte doch Standard sein, sonst könntest Du dir doch locker mit unsachgemäßer Verschlüsselung den Ast absägen...

Ist das Ding schon älter, gibt's Firmware/SW-Updates? KnowledgeBase des Herstellers?

Und wie gesagt: evtl. Störungen anderer Teilnehmer...

stagatto
Bitte warten ..
Mitglied: kibelb
24.02.2006 um 17:17 Uhr
Wie oben gesagt, handelt es sich um einen SMC Barrikade 7004AWBR. Die neueste Firmware ist drauf (wenn man von neu reden kann (01.01.2004). Das gute Stück ist schon älter. Ich schätze mal ca. 3 Jahre!?!

Die Herstellerseite hilft mir leider auch nicht weiter.

Na ja, ist ja bald Wochenende. Dann wird es mir wenigstens nicht langweilig. Obwohl, ohne Internet schon .
Bitte warten ..
Mitglied: kibelb
24.02.2006 um 19:09 Uhr
Okay, da ist tatsächlich der AP defekt.

Ich habe gerade den AP durch ein baugleiches Gerät ersetzt und es geht alles wieder gewohnt.

Trotzdem besten Dank für Deine Hilfe!
Bitte warten ..
Mitglied: aqui
25.02.2006 um 13:02 Uhr
WLAN funkt im ISM Band (Industrial Scientific Medical) Hier tummelt sich auch Bluetooth, der Videosender deines Nachbarn, dein Mikrowellenherd, der des Nachbarn, drahtlose Kopfhörer etc. Bevor du Hardware ersetzt würde ich ggf. auch nochmal einen simplen Kanalwechsel ausprobieren um Überschneidungen mit anderen Funkdiensten auszuschliessen.
Hast du ggf. mal mit Netstumbler nachgesehen ob du evtl. einen neuen AP in der Nachbarschaft hast der auf dem gleichen Kanal sendet oder in der Nähe deines Sendekanals ?

http://www.netstumbler.com/downloads/

Falls ja solltest du immer so ca. 4-5 Kanäle Abstand von anderen APs haben. Fast alle Consumer APs machen keinen automatischen Kanalwechsel bei Doppelbelegung oder der Nachbarkanäle !

Auf http://www.smc.com/files/AH%5CSMC7004VWBRV2_LR_E.pdf steht übrigens im Handbuch wie man die Factory Defaults bei deinem Router einstellt. (Frontplattenknopf länger als 5 Sek. Drücken
Auch dieses System hat einen Factory Reset wie alle.
Hier http://www.smc.com/index.cfm?event=viewProduct&localeCode=DE_DEU&am ... findest du auch die neueste Firmware....its all on the web und manchmal hilft die Herstellerseite doch weiter...
Bitte warten ..
Mitglied: kibelb
28.02.2006 um 15:33 Uhr
Hi aqui,

auch nochmals vielen Dank für Dein Engagement. Ich hatte natürlich auch mehrere Kanäle ausprobiert, aber daran lag es auch nicht. Nach dem Wechsel des APs (meine Eltern hatten noch einen baugleichen rumliegen, da er vor einiger Zeit durch ein neueres Modell ersetzt wurde) lief wieder alles wie gewohnt.

Ich habe den 7004AWBR. Du hast mir die Infos für den 7004VWBR (Nachfolgemodell) rausgesucht. Bei meinem Modell ist es wirklich nicht ohne weiteres möglich einen "grossen" Reset durchzuführen. Es soll ne Möglichkeit geben, indem man zwei PINs des Com-Ports kurzschließt. Habe ich allerdings nicht ausprobiert.

Aber nochmals besten Dank für Deine Mühen!

Viele Grüße,
kibelb
Bitte warten ..
Neuester Wissensbeitrag
Festplatten, SSD, Raid

12TB written pro SSD in 2 Jahren mit RAID5 auf Hyper-VServer

Erfahrungsbericht von Lochkartenstanzer zum Thema Festplatten, SSD, Raid ...

Ähnliche Inhalte
Windows Netzwerk
gelöst WLAN AP verlieren Verbindung nach unbestimmter Zeit (15)

Frage von 113726 zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
Android Smartphone Kurzfristige Trennung der WLAN-Verbindung (7)

Frage von Coreknabe zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
IP Adressen Konflikt im Ausland, jetzt keine Verbindung zu eduroam (WLAN) mehr - was tun? (2)

Frage von InEnglandforawhile zum Thema LAN, WAN, Wireless ...

Router & Routing
OpenVpn Verbindung Synology NAS hinter Zywall USG 40 (2)

Frage von Tirgel zum Thema Router & Routing ...

Heiß diskutierte Inhalte
Windows Userverwaltung
Ausgeschiedene Mitarbeiter im Unternehmen - was tun mit den AD Konten? (34)

Frage von patz223 zum Thema Windows Userverwaltung ...

LAN, WAN, Wireless
gelöst Server erkennt Client nicht wenn er ausserhalb des DHCP Pools liegt (28)

Frage von Mar-west zum Thema LAN, WAN, Wireless ...

LAN, WAN, Wireless
FritzBox, zwei Server, verschiedene Netze (21)

Frage von DavidGl zum Thema LAN, WAN, Wireless ...

Viren und Trojaner
Aufgepasst: Neue Ransomware Goldeneye verbreitet sich rasant (20)

Link von Penny.Cilin zum Thema Viren und Trojaner ...