Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit
GELÖST

Wlan Verbindung deaktiviert sich bei Anschluss von LAN- kabel

Frage Microsoft Windows Netzwerk

Mitglied: Protecdok

Protecdok (Level 1) - Jetzt verbinden

07.02.2011 um 16:15 Uhr, 7495 Aufrufe, 3 Kommentare

Hallo,

ich versuche schon seit einer längeren Zeit LAN und Wireless LAN Verbindung gleichzeitig zum Laufen zu bringen.
Durch die LAN Verbindung soll der Notebook von HP mit Firmennetzwerk verbunden sein und die Wireless Verbindung dient für den Wireless Präsentation Server.
Aber WLAN und LAN funktionieren nicht gleichzeitig .
Sobald ich das LAN kabel anschliesse deaktiviert sich das WLAN. Sobald ich das LAN Kabel entferne ist das WLAN wieder aktiv.

Ich habe schon mit neueren und älteren Treibern versucht. Funktioniert trotzdem nicht.
Die IP Adressen sind alle richtig eingetragen.
Mir fiel auf ,dass egal welchen Wireless Netzwerkadapter man buntzt, das Problem besteht weiterhin. ( Zur Zeit D-Link DWA-645 und davor Wireless USB Adapter von Netgear WN111v2)
Das Problem besteht auch nur bei manchen Notebooks. Im meinem Fall auf dem Compaq EVO N800V Notebook.
Ich hatte ein anderen Notebook zum Testen genommen, da hat es alles einwandfrei funktioniert.
Ich hoffe jemand hat eine Idee womit das zusammenhängen konnte.

Grüß
Protekdoc
Mitglied: Phalanx82
07.02.2011 um 16:53 Uhr
Hallo,

das verhalten ist normal so.
Windows hat eine Prioritätenliste für die Netzwerkverbindungen, diese kann
man zwar manuell umbauen, das ändert aber nichts an der Tatsache, das
immer nur 1 Link genutzt wird.

Was afair funktioniert ist Lan und Wlan in unterschiedlichen Netzen zu betreiben
und die Routing Funktion in Windows zu aktivieren, dann kannst du beide Connections
gleichzeitig betreiben, nicht aber wenn sie im gleichen Netz liegen.

Aqui kann dir da sicher eine seiner tollen Grafiken posten wie das zu realisieren ist ;)


Mit freundlichen Grüßen.
Bitte warten ..
Mitglied: redocomp
08.02.2011 um 20:41 Uhr
Hi protecdok,

schaue mal im BIOS nach.
Es gab mal eine HP NX.... Serie, da konnte man im BIOS deaktivieren, daß bei Anschluss von LAN Kabel das WLAN deaktiviert wird.
Evtl. auch mal navch einen BIOS Updates schauen...
Bitte warten ..
Mitglied: Protecdok
09.02.2011 um 20:45 Uhr
Danke für die Hinweise!

Ich habe auch gedacht, dass im BIOS die Einstellung sein sollte, aber leider ist dort nichts zu finden.
Ich werde wohl mit einem BIOS Update versuchen, wenn ich einen passenden finden werde.

Mit freundlichen Grüßen

Protecdok
Bitte warten ..
Neuester Wissensbeitrag
Humor (lol)

Linkliste für Adventskalender

(3)

Information von nikoatit zum Thema Humor (lol) ...

Ähnliche Inhalte
LAN, WAN, Wireless
gelöst Fritzbox 7490 - WLAN Geräte zugriff auf LAN Kamera hinter SONICWALL (25)

Frage von GoriBoy zum Thema LAN, WAN, Wireless ...

DSL, VDSL
DSL Kabel, Switch, LAN Kabel Fritzbox (29)

Frage von Protected zum Thema DSL, VDSL ...

Heiß diskutierte Inhalte
Windows Server
DHCP Server switchen (25)

Frage von M.Marz zum Thema Windows Server ...

SAN, NAS, DAS
gelöst HP-Proliant Microserver Betriebssystem (14)

Frage von Yannosch zum Thema SAN, NAS, DAS ...

Grafikkarten & Monitore
Win 10 Grafikkarte Crash von Software? (13)

Frage von Marabunta zum Thema Grafikkarten & Monitore ...

Windows 7
Verteillösung für IT-Raum benötigt (12)

Frage von TheM-Man zum Thema Windows 7 ...