Top-Themen

AppleEntwicklungHardwareInternetLinuxMicrosoftMultimediaNetzwerkeOff TopicSicherheitSonstige SystemeVirtualisierungWeiterbildungZusammenarbeit

Aktuelle Themen

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

WLAN Verbindung ist nach einiger Zeit komplett weg

Frage Netzwerke LAN, WAN, Wireless

Mitglied: aaqklaus

aaqklaus (Level 1) - Jetzt verbinden

26.04.2006, aktualisiert 25.06.2006, 4580 Aufrufe, 7 Kommentare

Wlna geht auf Laptop immer nur an den 2 normalen Pcs fliegts ständig raus, 1 Davon verbindet immer neu, der ander muss neu gestartet werden

Hallo Zusammen,

also das Problem ist schon fast in der Einleitung geschildert, hier der Aufbau:

Telekom Wlan Router glaub 502 ist das:

Laptop mit Siemens Gigaset 54MBps PCMCIA Karte (Winxp SP1)
Rechner 1 NoName WLAN Karte, der verbindet immer von selbst neu (XP Home)
Rechner 2 Belkin Karte, der geht ne Zeit, meist aber nicht lange und dann verbindet er vielleicht 2 mal von selbst neu, dann erkennt er gar kein vorhandenes Netzwerk mehr. (XP)

Verschlüsselung ist auf WEP 128bit gesetz (hoff ich grad, dass es das war, bin grad nicht vorort...)

Der Laptop läuft wie gesagt immer stabil, nachm Start logged er sich ein und bleibt immer drin, nur die beiden festen machen probleme...

DHCP ist eingeschaltet, habs aber auch schon mit festen IPs versucht, bringt nichts.
Hab auch schon den Kanal gewechselt, weil ich dachte es leigt vielleicht daran dass wohl noch jemand im Haus den gleichen nutzt, das brachte auch nix, jetzt ist nur der Kanal vergeben....


Hat einer ne Idee?

Danke

Gruß,

Klaus
Mitglied: pinguin79
26.04.2006 um 16:10 Uhr
Hi,
der Rechner der funktioniert, welches Betriebssystem udn welches SP?
Warum machst du bei den anderen 2 Rechnern kein update auf SP2?

Gruß
Pingu
Bitte warten ..
Mitglied: aaqklaus
26.04.2006 um 16:13 Uhr
also der Funktionierende Rechner hat SP1 drauf

Ich installier das SP2 sehr ungern, weil sonst alles läuft, und ich nicht scharf drauf bin mich schon wieder mit dieser blöden Firewall rum zuschlagen, war schon nen großes Drama das hier im Büro alles wieder ging
Bitte warten ..
Mitglied: pinguin79
26.04.2006 um 16:13 Uhr
und wie schaut es mit neueren Treibern für deine Karte(n) aus und ein Update der entsprechenden firmware?
Bitte warten ..
Mitglied: aaqklaus
26.04.2006 um 16:16 Uhr
hm, verdammt, ja das probier ich noch.. arrg, naja mal schauen obs dann tut

wenn nicht dann wieder hier ;)
Bitte warten ..
Mitglied: pinguin79
26.04.2006 um 16:20 Uhr
viel erfolg!
Bitte warten ..
Mitglied: aaqklaus
28.04.2006 um 16:11 Uhr
sooo bin nun endlich dazu gekommen mich mit dem mist hier auseinander zu setzen, also hier erstmal noch die genaue Hardware:

Telekom Speedport W500V
in dem PC der ewig fliegt (hat grad keine 2 Minuten gedauer...) is ne Belkin 802.11 Wireless Card (genauere Bezeichnuung spuck Windows nicht aus..)

Ok nichts desto trotz hab ich nach Treibern und Firmware gesucht, also bei Belkin ist auf dem sektor nichts los die Treiber der Karte sind von 2004 (!!!) die Firmware des Router ist vom Dezember 2005 und auhc die neueste... Firmware für die Karte gibts anscheinend nicht....

Tja nun weis ich nicht weiter.....
Bitte warten ..
Mitglied: aaqklaus
25.06.2006 um 19:28 Uhr
HI Zusammen,

also mein Problem besteht leider immernoch, die einzige Änderung ist mein Laptop, hab nen neuen, der problemlos im WLAN läuft, nie rausfliegt oder sonst was, die anderen Rechner zicken nach wie vor, vor 2 Stunden ist der eine Rechner wieder raus geflogen und zeigt auch keine Netze an auch nach der Suche nicht......


Hilfe !
Bitte warten ..
Neuester Wissensbeitrag
Microsoft

Lizenzwiederverkauf und seine Tücken

(5)

Erfahrungsbericht von DerWoWusste zum Thema Microsoft ...

Ähnliche Inhalte
LAN, WAN, Wireless
Android Smartphone Kurzfristige Trennung der WLAN-Verbindung (7)

Frage von Coreknabe zum Thema LAN, WAN, Wireless ...

Rechtliche Fragen
Störerhaftung fällt für Wlan-Betreiber weg (9)

Link von Tungdal zum Thema Rechtliche Fragen ...

Windows Netzwerk
gelöst WLAN AP verlieren Verbindung nach unbestimmter Zeit (15)

Frage von 113726 zum Thema Windows Netzwerk ...

LAN, WAN, Wireless
IP Adressen Konflikt im Ausland, jetzt keine Verbindung zu eduroam (WLAN) mehr - was tun? (2)

Frage von InEnglandforawhile zum Thema LAN, WAN, Wireless ...

Heiß diskutierte Inhalte
Windows Netzwerk
Windows 10 RDP geht nicht (16)

Frage von Fiasko zum Thema Windows Netzwerk ...

Windows Server
Outlook Verbindungsversuch mit Exchange (15)

Frage von xbast1x zum Thema Windows Server ...

Microsoft Office
Keine Updates für Office 2016 (13)

Frage von Motte990 zum Thema Microsoft Office ...