Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

Trotz WLAN Verbindung spontan kein Internetzugriff

Frage Netzwerke LAN, WAN, Wireless

Mitglied: memoo89

memoo89 (Level 1) - Jetzt verbinden

23.09.2012 um 20:01 Uhr, 7067 Aufrufe, 9 Kommentare

Hallo Leute,

ich habe ein Problem mit meinem Wlan Netzwerk.
Folgendes Szenario:
- WLan Acces Point von Zyxel ( Modell weis ich gerade nicht ist aber für Unternehmen gedacht, kein Privat AP)
- 10-15 Clients am AP
- DHCP Adressverteilung vom Router (Lancom 1711 VPN)
- Statische Kanalnummer, wird von anderen Netzen nicht genutzt (Kanal 2)
- WLan-Key beinhaltet Nummern, Buchstaben, eine raute(#), ein underline(_)

Folgendes Problem:

Clients können sich problemlos am WLan verbinden. Sie erhalten eine IP vom DHCP, als Gateway und DNS wird der Router eingetragen bis hier hin alles ok. Im Laufe des Tages, und immer zu unterschiedlichen Zeiten kommt es ein- oder mehrmals vor das plötzlich keine Internetverbindung mehr da ist. Die Wlan Verbindung ist zu diesem Zeitpunkt verbunden mit voller Signalstärke, aber ohne Internetverbindung.

Nach ein paar minuten ist das Netz wieder von alleine da. Ich kann nicht herausfinden woher das Problem kommt.

Ich habe einen Beitrag im Netz gelesen, das ein Sonderzeichen (Raute, #) das selbe Problem verursacht hat.
Ich habe in meinem WLan-Key ebenfalls ein Sonderzeichen (Raute, #) drinne. Kann es wirklich am Wlan-Key liegen?

Ich bin für jede Antwort dankbar. Viele Grüße.
Mitglied: Lochkartenstanzer
23.09.2012 um 20:36 Uhr
'N Abend,

Zitat von memoo89:
... plötzlich keine Internetverbindung mehr da ist. Die Wlan Verbindung ist zu diesem Zeitpunkt verbunden mit voller
Signalstärke, aber ohne Internetverbindung.

Kann man den Ap oder Router anpingen/tracen?

Was sagt ipconfiog/all zum zeitpunkt des Problems?

Nach ein paar minuten ist das Netz wieder von alleine da. Ich kann nicht herausfinden woher das Problem kommt.

Störender Nachbar, Pizzaservice, Erdstrahlen, schlechtes FengShui, etc.- Such Dir was aus.

Wichtig wäre, in dem Moment, in dem das vorkommt, festzustellen, ob die Netzwerkeinstellugnen noch korrekt sind.

Ich habe einen Beitrag im Netz gelesen, das ein Sonderzeichen (Raute, #) das selbe Problem verursacht hat.
Ich habe in meinem WLan-Key ebenfalls ein Sonderzeichen (Raute, #) drinne. Kann es wirklich am Wlan-Key liegen?

Nicht, wenn die verbindung normal zustandekommt und funktioniert hat. Sonderzeichen geben immer dann Probleme wenn die Kodierung im Client nicht konform mit der Codierung im AP ist.


lks
Bitte warten ..
Mitglied: memoo89
23.09.2012 um 20:46 Uhr
Hallo, vielen Dank für die schnelle Antwort.

- zu diesem Zeitpunkt kann man den AP, Router und alle Clients problemlos anpingen
- ipconfig bzw. die config zum Zeitpunkt stimmt 100%, alle Parameter sind richtig
- im Umfeld sind viele Wlans verfügbar. Aber keiner auf meinem Kanal, hab auch andere Kanäle probiert

Ach ja, es sind auch keine statische IP´s vergeben. DHCP Log sagt auch nichts.

Sonst einer ne Idee?
Bitte warten ..
Mitglied: aqui
23.09.2012, aktualisiert um 20:52 Uhr
Was für ein Schlüsselverfahren benutzt du ?? WPA-2 ?
Wenn ja mit TKIP oder AES-CCMP ??
  • Wichtig ist hier das du keinen Mischbetrieb dieser beiden Verfahren machst sondern den AP auf AES-CCMP only stellst !
  • Ferner solltest du auch keinen b/g (oder wenn du einen n fähigen AP hast b/g/n) Mischbetrieb machen, sondern nur rein g oder g/n.
  • Sofern du einen n fähigen AP hast achte darauf das der immer fest mit 20 Mhz Bandbreite (2,4 Ghz Band) eingestellt ist und nicht im Auto Modus arbeitet !
  • Deine SSID (WLAN Name) sollte keinerlei Sonderzeichen enthalten !
  • Ggf. Stromsparmechanismen der WLAN Adapter deaktivieren !
Leider kamen von dir zu den o.a. Punkten keinerlei detailierte Angaben
Wenn du diese Schritte wirklich akribisch beachtest solltest du keine Probleme mehr haben.
Bitte warten ..
Mitglied: memoo89
23.09.2012 um 20:58 Uhr
Hallo, danke für die Antwort.

- Verschlüsselung wird WPA2 mit AES benutzt.
- Aktuell wird b/g benutzt. Dein Vorschlag werde ich umsetzen.
- Als Bandbreite wird 20MhZ benutzt, also kein Auto
- Die SSID beinhaltet ein bindestrich (-). Auch das werde ich nochmal ändern
- Stromsparmechanismen habe ich testweise bei einem Client deaktiviert. Auch der verhällt sich so

Ich habe eigentlich alles erwähnt was oben gefragt wurde. Ach ja es sind keine Pizzabäcker in der nähe. Wie bereits erwähnt befinden sich viele WLan´s in der umgebung, aber keine im selben Kanal.

SSID und b/g werde ich ausprobieren. Sonst noch Ideen.

Danke im Voraus für die vielen Tipps.
Bitte warten ..
Mitglied: Lochkartenstanzer
23.09.2012, aktualisiert um 21:02 Uhr
Zitat von memoo89:
Hallo, vielen Dank für die schnelle Antwort.

- zu diesem Zeitpunkt kann man den AP, Router und alle Clients problemlos anpingen
- ipconfig bzw. die config zum Zeitpunkt stimmt 100%, alle Parameter sind richtig

  • Was sagt denn ein traceroute und ein netstat -r?

  • Funktioniert das dns?


lks
Bitte warten ..
Mitglied: memoo89
23.09.2012 um 21:02 Uhr
Hi,

das habe ich aktuell nicht zur hand. Aber bis zum Router bzw. AP kein Problem.
Ich kann auch auf die Geräte zugreifen.
Bitte warten ..
Mitglied: Lochkartenstanzer
23.09.2012, aktualisiert um 21:44 Uhr
Zitat von memoo89:
Hi,

das habe ich aktuell nicht zur hand. Aber bis zum Router bzw. AP kein Problem.

Was denn nun? Bis zum Ap oder bis zum Router (1711). Oder hast Du eine WLAn-Router als AP mißbraucht?


  • Stimmen die Routen auf dem 1711,
  • macht der ein Fallback auf ISDN?
  • Wählt sich jemand per VPN ein und werden dabei eventuell Routen verstellt?

lks
Bitte warten ..
Mitglied: Pjordorf
23.09.2012 um 23:09 Uhr
Hallo,

Zitat von memoo89:
- zu diesem Zeitpunkt kann man den AP, Router und alle Clients problemlos anpingen
Du redest von dem Zeitpunkt wo ihr (alle?) nicht mehr per WLAN ins Internet kommt, richtig? Was ist mit dem Internetzugriff per LAN angebunden Rechner? Können die noch 8.8.8.8 anpingen oder Surfen? Du redest hier tatsächlich über den Zugriff ins Internet der immer mal wieder für 1-2 Minuten so 1-2 mal täglich verhindert ist, richtig? Ist euer Router dann selbst noch anpingbar? Was steht in dessen Logs zu den Zeitpunkten drin? Wenn es nur WLAN Clients betrifft, ist der AP dann per Kabel noch anpingbar? Ebenso ist euer Server oder Router von einem WLAN Clinet dann noch anpingbar? Lass doch mal eine ping router -t laufen (duerping).

Gruß,
Peter
Bitte warten ..
Mitglied: aqui
24.09.2012, aktualisiert um 12:44 Uhr
@memo..
"Wie bereits erwähnt befinden sich viele WLan´s in der umgebung, aber keine im selben Kanal...."
Das ist aber dennoch wichtig zu beachten, denn von diesen WLANs musst du zwingend 5 Kanäle Abstand halten. Siehe:
http://www.elektronik-kompendium.de/sites/net/0907031.htm --> "Kanalaufteilung"
Du solltest also immer vor Einrichting deines WLANs einen kostenlosen WLAN Sniffer wie z.B. den inSSIDer nehmen:
http://www.metageek.net/products/inssider
und im Bereich deines WLANs diesen Abstand ausmessen.
Ist das WLAN so voll (was üblich im 2,4 Ghz Bereich ist) das es keinen 4er oder 5er Kanal Abstand mehr gibt musst du in den sauren Apfel beissen und dich in die Nähe oder über das schwächste empfangbare Nachbar WLAN legen.
Dadurch erhöhen sich die Störungen und Interferenzen im Randbereich was auch Abbrüche auslösen kann also nicht optimal aber deine einzige Chance einigermaßen störungsfrei zu bleiben.
Im Kernbereich sollte das WLAN dann aber stabil arbeiten.
Denk dran das du NICHT am Aufstelllungsort des AP misst sondern sinnvollerweise dort wo sich auch deine WLAN Clients aufhalten !
Bitte warten ..
Ähnliche Inhalte
Microsoft
WLAN - kein Internetzugriff
Frage von anak1mMicrosoft5 Kommentare

Hallo zusammen, ich habe auf vielen Windows-Clients (Domänencomputer) welche sich über WLAN zum Firmennetz verbinden das Problem dass Windows ...

Peripheriegeräte
Fritz!WLAN Stick N kein Internetzugriff
Frage von Sil3nz3rPeripheriegeräte19 Kommentare

Hallo liebe Administratoren, Ich hab ein kleines Problem mit dem Rechner von einem Freund. Er hat sich letztens wegen ...

LAN, WAN, Wireless
WLAN: Kein Internetzugriff mit einem bestimmten Gerät möglich
gelöst Frage von twalterLAN, WAN, Wireless26 Kommentare

Hallo Administrator-Community, ich habe folgendes Problem: Ich habe ein Asus-Notebook mit einem Intel Centrino Wireless N-100 - Modul, dass ...

Windows 8
SonicWall Netextender stellt Verbindung her - hat aber kein Internetzugriff
Frage von dieschiWindows 86 Kommentare

Hallo, ich habe hier ein Problem bei dem ich nicht durchsteige. Hardware: Lenovo Ideapad Miix 10 System: Windows 8.1 ...

Neue Wissensbeiträge
Viren und Trojaner

Deaktivierter Keylogger in HP Notebooks entdeckt

Information von bitcoin vor 2 StundenViren und Trojaner

Ein Grund mehr warum man Vorinstallationen der Hersteller immer blank bügeln sollte Der deaktivierte Keylogger findet sich im vorinstallierten ...

Router & Routing

Lets Encrypt kommt auf die FritzBox

Information von bitcoin vor 6 StundenRouter & Routing

In der neuesten Labor-Version der FB7490 integriert AVM unter anderem einen Let's Encrypt Client für Zugriffe auf das Webinterface ...

Internet

Was nützt HTTPS, wenn es auch von Phishing Web-Seiten genutzt wird

Information von Penny.Cilin vor 3 TagenInternet17 Kommentare

HTTPS richtig einschätzen Ob man eine Webseite via HTTPS aufruft, zeigt ein Schloss neben der Adresse im Webbrowser an. ...

Webbrowser

Bugfix für Firefox Quantum released - Installation erfolgt teilweise nicht automatisch!

Erfahrungsbericht von Volchy vor 4 TagenWebbrowser8 Kommentare

Hallo zusammen, gem. dem Artike von heise online wurde mit VersionFirefox 57.0.1 sicherheitsrelevante Bugs behoben. Entgegen der aktuellen Veröffentlichung ...

Heiß diskutierte Inhalte
Exchange Server
SBS 2011 E-Mails können gesendet werden, aber nicht von extern empfangen
Frage von andreas1234Exchange Server15 Kommentare

Hallo Community, ich habe das Problem, dass seit knapp zwei Wochen die E-Mails von meinem SBS 2011 einwandfrei gesendet ...

Voice over IP
Telefonstörung - Ortsrufnummern kein Verbindungsaufbau
Frage von Windows10GegnerVoice over IP10 Kommentare

Hallo, sowohl bei uns als auch beim Opa ist es über VoIP nicht möglich Ortsrufnummern anzurufen. Es kommt nach ...

Batch & Shell
Trusted Sites für alle User auf dem PC einpflegen
Frage von xXTaKuZaXxBatch & Shell10 Kommentare

Aufgabestellung: Es sollen auf 1 PC (bzw. mehreren PCs) vertrauenswürdige Sites per Powershell eingetragen werden, die für alle User ...

Windows Server
Administratoren-Gruppe abfragen?
Frage von 1410640014Windows Server6 Kommentare

Hallo, kennt jemand eine einfache (und schnelle) Möglichkeit, von allen Client-Computern im Active Directorey die Administratoren-Gruppe abzufragen, wer da ...