Top-Themen

Aktuelle Themen (A bis Z)

Administrator.de FeedbackApache ServerAppleAssemblerAudioAusbildungAuslandBackupBasicBatch & ShellBenchmarksBibliotheken & ToolkitsBlogsCloud-DiensteClusterCMSCPU, RAM, MainboardsCSSC und C++DatenbankenDatenschutzDebianDigitiales FernsehenDNSDrucker und ScannerDSL, VDSLE-BooksE-BusinessE-MailEntwicklungErkennung und -AbwehrExchange ServerFestplatten, SSD, RaidFirewallFlatratesGoogle AndroidGrafikGrafikkarten & MonitoreGroupwareHardwareHosting & HousingHTMLHumor (lol)Hyper-VIconsIDE & EditorenInformationsdiensteInstallationInstant MessagingInternetInternet DomäneniOSISDN & AnaloganschlüsseiTunesJavaJavaScriptKiXtartKVMLAN, WAN, WirelessLinuxLinux DesktopLinux NetzwerkLinux ToolsLinux UserverwaltungLizenzierungMac OS XMicrosoftMicrosoft OfficeMikroTik RouterOSMonitoringMultimediaMultimedia & ZubehörNetzwerkeNetzwerkgrundlagenNetzwerkmanagementNetzwerkprotokolleNotebook & ZubehörNovell NetwareOff TopicOpenOffice, LibreOfficeOutlook & MailPapierkorbPascal und DelphiPeripheriegerätePerlPHPPythonRechtliche FragenRedHat, CentOS, FedoraRouter & RoutingSambaSAN, NAS, DASSchriftartenSchulung & TrainingSEOServerServer-HardwareSicherheitSicherheits-ToolsSicherheitsgrundlagenSolarisSonstige SystemeSoziale NetzwerkeSpeicherkartenStudentenjobs & PraktikumSuche ProjektpartnerSuseSwitche und HubsTipps & TricksTK-Netze & GeräteUbuntuUMTS, EDGE & GPRSUtilitiesVB for ApplicationsVerschlüsselung & ZertifikateVideo & StreamingViren und TrojanerVirtualisierungVisual StudioVmwareVoice over IPWebbrowserWebentwicklungWeiterbildungWindows 7Windows 8Windows 10Windows InstallationWindows MobileWindows NetzwerkWindows ServerWindows SystemdateienWindows ToolsWindows UpdateWindows UserverwaltungWindows VistaWindows XPXenserverXMLZusammenarbeit

gelöst Wlan Windows 7 wep Problem

Mitglied: Soilder

Soilder (Level 1) - Jetzt verbinden

12.01.2010, aktualisiert 18.10.2012, 10865 Aufrufe, 3 Kommentare

Guten Tag,

gestern bat mich eine Freundin um rat. Sie hat ein neues Notebook „Sony Vaio“ und sie kriegt ihr WLAN nicht auf die Reihe. Ich hab mir gedacht wird nicht so schwer sein und saß eine geraume Zeit bei ihr deshalb fest.
Router ist ein Speedport W700 Verschlüsselungsart war WEP.
Hab das auch so alle eingeben beim Windows7 und das richtige WEP Passwort!
Das richtige WEP Passwort von daher, weil ich es mit meinem iPhone überprüft hab, kam ins Internet hatte keine Probleme.
Das Notebook zeigt aber den Fehler „eingeschränkte Konnektivität“, hab die Ip-Adresse des Rechners angeschaut und siehe da, er hat keine GATEWAY, DNS und DHCP adresse bezogen und die bezogene Ip-Adresse war etwa „169.54.2.102“ also schon mal in einem ganzen anderen Bereich. Aber warum macht er so was komisches, im Speedport ist doch DHCP aktiviert.
Gut nächster Gedanke, ich probier’s mal mit manueller Zuteilung von Ip’s, DHCP im Router aus und alles manuell eingetragen.
Dass hat immer noch nicht geklappt, keine Verbindung zum Router... . Mit dem iPhone probiert: Klappt!
Nach längerer Überlegung, hab ich mich gefragt, ob es nicht am WEP liegen könnte.
Aber warum sollte es so sein, gut schnell auf WPA2, DHCP an, am Notebook alles auf automatisch beziehen, Key eingegeben und siehe da es funktioniert!
Ich hab bisschen gegoogelt und nur rausgefunden das Leute von WPA/WPA2 auf WEP umsteigen musste, aber nicht in die andere Richtung. Kann mir jemand sagen woran das liegen könnte?

Schon mal danek
Mitglied: aqui
12.01.2010, aktualisiert 18.10.2012
Vielleicht solltest du mit anderen Quälitäten bei der Freundin glänzen als mit Netzwerkwissen, denn das gibt bei dir ja nicht viel her....
169.254.x.x ist eine sogenannte APIPA IP Adresse wie du hier nachlesen kannst.
http://de.wikipedia.org/wiki/Zeroconf

Findet Windows keinen DHCP Server wie in deinem Falle, dann timed der DHCP Request irgendwann aus und Winblows vergibt sich selber eine dieser APIPA Adressen...so einfach ist das. Man muss nur mal etwas googeln...

Fazit: Bei dir kommt erst gar keine gültige WLAN Verbindung zustande. Der Grund dafür ist in 99% aller Fälle:
  • Tippfehler beim Passwort...
  • Bei WEP nicht den HEX String eingegeben sondern Klartext oder andersrum.
  • Sonderzeichen im Passwort...
  • SSID (WLAN Kennung) mit Sonderzeichen gewählt...

Man kann dir nur dringenst raten das du deiner Freundin den Speedport auf WPA umstellen solltest. WEP ist heutzutage ein Sicherheitsrisiko ! WEP ist mittlerweile in 5 Minuten dem bekannten aircrack Tool geknackt, so das jeder dann ihre Daten wie Email Passwörter, Web Passwörter, Banking Daten usw. usw. im Klartext mitlesen kann. Auch ein Zugriff auf ihren Rechner ist mit geknacktem WEP dann kein Problem mehr.

Mach also folgendes:
  • Speedport auf die neueste Formware updaten ! Das geht hier. Vorher bitte DAS lesen und ggf. DAS lesen !!
  • Checken ob eine SSID ohne Sonderzeichen konfiguriert ist die eindeutig ist ("Bitschleuder" oder "Wurstsemmel" oder oder.. z.B.)
  • Verschlüsselung im Speedport Setup auf WPA mit preshared Keys umstellen
  • Entspr. Verschlüsselungspasswort wählen ohne Sonderzeichen und merken (für den Client)
  • GGf. mit WLANINFO prüfen ob du Nachbar WLANs hast die des WLAN der Freundin stören und entspr. den Funkkanal anpassen !
  • Fertig !!

Dann buchst du dich mit dem Sony neu (WLAN SSID wählen und verbinden klicken..) ein und dann klappts auch wieder mit der Freundin.
Weitere Tips findest du hier:
http://www.administrator.de/forum/w-lan-auf-ibm-lenovo-t60-funktioniert ...
Bitte warten ..
Mitglied: Soilder
12.01.2010 um 16:50 Uhr
Danke für die Antwort. Hab es ja gestern dann auf WPA umgestellt. Mir ist schon bewusst das WPA sicherer ist als WEP...

- Tippfehler beim Passwort... Kann ich ausschließen , da ich es nicht nur einmal eingeben
hab sonder öfters...
- Bei WEP nicht den HEX String eingegeben sondern Klartext oder andersrum.
Warum sollte es einen unterschied machen?
- Sonderzeichen im Passwort Windows gibt ne Fehlermeldung aus, wenn man ein Sonderzeichen macht...
- SSID (WLAN Kennung) mit Sonderzeichen gewählt...
Nein nicht mit Sonderzeichen...

Das andere ist probeweise mit einem WLAN-Stick probiert und da hat es auch auf anhieb mit dem WEP geklappt... .
Wie gesagt nach dem ich es gestern auf WPA umgestellt hatte lief auch sofort... .
Bitte warten ..
Mitglied: aqui
12.01.2010 um 16:51 Uhr
Alles wird gut... Bitte dann auch
http://www.administrator.de/index.php?faq=32
nicht vergessen !!
Bitte warten ..
Ähnliche Inhalte
LAN, WAN, Wireless

WLAN-Router als Repeater eines WEP-verschlüsselten Netzwerks konfigurieren?

Frage von mcdutchLAN, WAN, Wireless12 Kommentare

Ich versuche gerade einen Router als Repeater einzurichten und komme leider nicht weiter. Ich besitze 2 Router und habe ...

LAN, WAN, Wireless

WLAN-Problem: Geräte, die nur WEP können sollen in einem WPA2 Netz angemeldet werden

gelöst Frage von gechgerLAN, WAN, Wireless27 Kommentare

Guten Tag Community, in einem bestehenden WLAN Netz mit Sicherheitsstufe WPA2 sollen in einem neuen Gebäudeteil mit Hilfe eines ...

Windows 7

USB Problem Windows 7

Frage von bytetixWindows 76 Kommentare

Hi, wenn ich eine USB Platte oder Stick rein tue, wird dieser manchmal korrekt erkannt und alles funktioniert gut. ...

Verschlüsselung & Zertifikate

Problem mit dem Zertifikatsspeicher Windows 7

Frage von m.kerberVerschlüsselung & Zertifikate2 Kommentare

Moin moin, Wir haben einen Kunden, der bei seinem Nutzer-Zertifikat das Security Level auf Hoch eingestellt hat, damit er ...

Neue Wissensbeiträge
Vmware
VMware Update für den ESXi 5.5 verfügbar
Information von sabines vor 20 StundenVmware

Nach dem ganzen Hickhack um Update mit Microcode Anpassungen und Rückzug, gibt es nun für den ESXi 5.5 ein ...

CPU, RAM, Mainboards

Meltdown und Spectre: Intel zieht Microcode-Updates für Prozessoren zurück

Information von keine-ahnung vor 1 TagCPU, RAM, Mainboards5 Kommentare

Moin, extrem lutztig. Nur gut, dass ich noch nicht beim Probanden-Bingo mitgemacht habe :-) LG, Thomas

Router & Routing
PfSense als Addon auf QNAP
Information von magicteddy vor 1 TagRouter & Routing7 Kommentare

Moin, für Spielereien eine ganz nette Idee aber ich fürchte das soetwas auch als echte Firewall genutzt wird: In ...

Datenschutz

Teamviewer kommt für IoT-Geräte wie den Raspberry Pi

Information von magicteddy vor 1 TagDatenschutz1 Kommentar

Moin, jetzt werden IoT Geräte endgültig zur Wanze? Anscheinend kann man auf einem Dashboard seine Geräte visualisieren Ich stelle ...

Heiß diskutierte Inhalte
Netzwerkmanagement
Preis für Wartungsvertrag ok?
gelöst Frage von a-za-zNetzwerkmanagement26 Kommentare

Hallo! Mal ne Frage, weil ich mich mit dem akzeptablen Preis für einen Reaktionszeitvertrag nicht auskenne. Meine Firma hat ...

Windows Server
TEMP-Profile
gelöst Frage von Forseti2003Windows Server21 Kommentare

Guten Morgen, wer kennt sie nicht, die lieben Temporären Benutzerprofile, vorallem immer dann, wenn man sie am wenigsten braucht. ...

Multimedia & Zubehör
Welches Tablet für die Verkäufer?
Frage von Hendrik2586Multimedia & Zubehör16 Kommentare

Guten Morgen meine Lieben, vielleicht könnt ihr mir ja helfen. Es geht um unsere Außendienstmitarbeiter /Verkäufer. Sie sollen demnächst ...

Ubuntu
Ubuntu - Routing mit 2 Netzwerkkarten?
Frage von gabrixlUbuntu13 Kommentare

Hei Folgende Situation: Ich habe zwei virtuelle Maschinen: 1 - Server für DHCP, DNS und Routing - Netzwerkkarte 1: ...